problemas con el freeze

#1 por vidalsh el 01/05/2009
solo en la ultima beta, lo he puesto en cockos pero no se si me entenderan mi inglis jeje...

a ver, hasta ahora con todas las betas usaba un boton de la toolbar para poner el freeze en una macro...

si le daba una vez me hacia freeze y si seleccionaba la pista wav creada y le daba otra vez me hacia unfreeze directamente, me pedia confirmacion para borrar el fichero wav y listos...

ahora ya no lo hace asi, y si le das al wav otra vez al freeze te crea otro wav al que si le das de nuevo a freeze el sistema, reaper, se cuelga directamente...

podeis probarlo a ver si es asi o es solo mio?
Subir
#2 por Mercado_Negro el 01/05/2009
Angies podrías mostrarme una foto del macro que estas utilizando para congelar? Acabo de probarlo con el antiguo macro para congelar y todo funciona bien, quizás no estoy utilizando el adecaudo. Gracias :)
Subir
#4 por Mercado_Negro el 01/05/2009
Angies acabo de construir tu macro y no logro hacer que reaper se cuelgue. En ninguna de las oportunidades Windows arrojó un reporte? Sé que es sólo un cuelgue y no un "crash" pero quizás logres ver quien es el causante. Ve quitando acciones del macro y prueba en cada una de las oportunidades a ver si hace lo que se le pide aunque realmente dudo que sea un problema de alguna acción pues no logro reproducir tu experiencia.

Otra cosa, intenta actualizar las extensiones de Xenakios y sws a ver:

SWS: Extensión

Xenakios: Extensión
Subir
#5 por vidalsh el 01/05/2009
nada, pues ya tenia las ultimas extensiones de xenakios y sws...

imagino que sera porque el reaper.ini con la configuracion de projectos y demas lo tenia cambiado de otra version anterior, lo copiaba encima...

probare a reinstalarlo todo...pero es un coñazo pues tengo muchas cositas predeterminadas...

ya te contare...
Subir
#6 por vidalsh el 01/05/2009
angies spiral escribió:
nada, pues ya tenia las ultimas extensiones de xenakios y sws...

imagino que sera porque el reaper.ini con la configuracion de projectos y demas lo tenia cambiado de otra version anterior, lo copiaba encima...

probare a reinstalarlo todo...pero es un coñazo pues tengo muchas cositas predeterminadas...

ya te contare...


pd: aunque no lo parezca esto es el proyecto final de lo que te mande en su dia
http://www.acidplanet.com/artist.asp?PID=1233630&T=226

pd2: el freeze en reaper no deberia ser una macro, sino algo directo... :wink:
Subir
#7 por Fernan486 el 01/05/2009
¿Usas windows 7? ¿Qué tal va pa'l sonido?

¡Saludos!

El graffiti en la cochera y el break en cartón de nevera.
Who is tha meeeeeeeeeeeeeeeenn???.

Visita mi blog:
http://www.demsadas.tk/ (Si encontráis problemas con la visualización, avisadme por favor)

[url=http://www.myspace.com/demo

Subir
#8 por vidalsh el 01/05/2009
Fernan486 escribió:
¿Usas windows 7? ¿Qué tal va pa'l sonido?

¡Saludos!


no, es el vista x64 tuneado de windows 7...

pero he probado la beta de windows 7 x64 y estoy deseando que salga...mucho mejor todavia...

va a ser un pelotazo...
Subir
#9 por vidalsh el 01/05/2009
Mercado_Negro escribió:
Angies acabo de construir tu macro y no logro hacer que reaper se cuelgue. En ninguna de las oportunidades Windows arrojó un reporte? Sé que es sólo un cuelgue y no un "crash" pero quizás logres ver quien es el causante. Ve quitando acciones del macro y prueba en cada una de las oportunidades a ver si hace lo que se le pide aunque realmente dudo que sea un problema de alguna acción pues no logro reproducir tu experiencia.

Otra cosa, intenta actualizar las extensiones de Xenakios y sws a ver:

SWS: Extensión

Xenakios: Extensión


pues no, he reinstalado reaper desde cero, actualizado las extensiones xenakios y sws y hace lo mismo...

http://i98.photobucket.com/albums/l256/vidalsh/freezehang.gif

no es un cuelgue solo...un crash digamos...

has hecho exactamente lo que hago yo? lo que sale en el video?

pincha en el item midi y freeze

pincha en el wav que te ha creado y freeze

pincha en el nuevo wav que te crea y freeze....crash...

lo que es raro es que en las versiones anteriores cuando pinchaba en un wav me hacia unfreeze directamente...
Subir
#10 por Mercado_Negro el 01/05/2009
El mismo macro te descongelaba la pista? Eso si que está raro.... Lo he intentando muchas veces y nada angies, no logro hacer que se cuelgue. Esto te sucede sólo con un proyecto nuevo o con todos tus proyectos?
Subir
#11 por vidalsh el 01/05/2009
pues a mi me pasa todo el rato...da igual que sea un projecto nuevo o tal...

lo mismo las macros no funcionan igual en la version 3
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo