Problemas Latencia en Grabación con Elektron Rytm.

Demuff
#1 por Demuff el 21/02/2017
Hola a todos,

He buscado antes de plantear la consulta por el foro pero no he dado con nada que pueda resolver mi problema, espero no ser reiterativo. Si es así, os pido disculpas.

Resulta que tengo una Analog Rytm, tengo ajustados de forma perfecta los metrónomos tanto de Logic 10.2.0 como el de la caja de ritmos. Si hago una pre-escucha de lo que va a grabar logic, ambos metrónomos están ahí perfectamente sincronizados....

El problema aparece cuando decido grabar un kick o un loop que me creo desde la caja de ritmos y lo vuelco a una pista de audio, entonces si reproduzco esto (ya grabado) veo que la grabación no esta cuantizada con el metrónomo de Logic... ¡Pero si cuando estoy haciendo la prescucha esta todo sincronizado!

Deduzco que al realizar la grabación, esta lo hace con latencia.

He intentado ajustar la latencia de forma manual pero no consigo quedarlo como quiero.

¿Podéis echarme una mano? ¿Como puedo hacer que la grabación quede perfectamente alineada?

Gracias a todos, una vez más.
Subir
Jordi Torres mod
#2 por Jordi Torres el 22/02/2017
Hola,

Demuff escribió:
Resulta que tengo una Analog Rytm, tengo ajustados de forma perfecta los metrónomos tanto de Logic 10.2.0 como el de la caja de ritmos.


¿Cómo, exactamente?

Demuff escribió:
Si hago una pre-escucha de lo que va a grabar logic, ambos metrónomos están ahí perfectamente sincronizados....


La monitorización la haces a través de Logic (monitorización software) o de manera directa (monitorización hardware)?

Saludos,

J.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo