Problemas , latencias, al compartir archivos de audio MAC/WIN?

arnold
#1 por arnold hace 4 semanas
Hola buenos dias a tod@s , como muchos de vosotros con estos tiempos que corremos estoy trabajando a distancia con diferentes músicos haciendo grabaciones y me estoy encontrando con un problemas al compartir los archivos ; la norma que seguimos es que todos los archivos se envían desde el inicio del tempo para que sea tan sencillo como importar el audio y que quede ubicado en el tempo a demás de grabar con la misma resolución y frecuencia de muestreo.
La cuestión es que un buen amigo me ha grabado unas baterías con drummer superior y batería electrónica que han sido cuantizadas por lo que deberían de encajar a la perfección, el las ha pasado a audio y me la envía . Cuando la importo en Logic y hago zoom puedo ver que el archivo tiene una latencia .

Cuando me di cuenta de esto se lo comenté y el me dice que cuando yo le paso las bases para que el me grabe la batería siempre las tiene que reubicar porque no están en el tiempo perfecto.

Consideraciones :


1-Yo grabo con un Imac I7 de 8 nucleos de 2020 ,128 gb de RAM y tarjeta REM Baby face , cuando me compré el ordenador, hace muy poco, instalé el Logic comprado y no he tocado la configuración de Logic para nada.

2- Hace un par de años trabajé con el y entonces grababa yo con un Macbook pro y nos pasó lo mismo

3- El trabaja con Windows y Cubase

4- Con el bateria es muy evidente por el tema que los temas estaban cuantizados pero con otros músicos tengo la sensación que pasa lo mismo.

5- Tengo motivos para pensar por la experiencia que es al compartir archivos entre Mac y Windows o no se si es entre diferentes DAW ( Aunque esto solo es una hipótesis )

Dejo un par de fotografias , en la primera es un golpe de bombo que como recalco está cuantizado MIDI y me lo pasa en audio , la segunda foto se ve un golpe de bombo y dos guitarras que empiezan en el click grabadas a metrónomo .


Muchas gracias a todos los que participéis , creo que es interesante ya que mucha gente se puede encontrar con este problema y no detectarlo ya que no es tampoco muy acusado y puede llegar a pasar desapercibido .
Archivos adjuntos ( para descargar)
IMG_4850.JPG
IMG_4853.JPG
Subir
lespaul
#2 por lespaul hace 4 semanas
mmm puede ser que estés cuantizando los midis pero al exportarlo a audio, ¿la batería quede desplazada?. Puede ser eso o incluso que realmente la muestra en audio que obedece al midi es así, que el midi esté gráficamente cuantizado no significa que su correspondiente audio en gráfico tenga que comenzar exactamente en el "grid".

Prueba exportando un golpe de bombo y comparando con su original en midi, claro que si el ez utiliza round robin no conseguirás que suene el mismo bombo en ese golpe en concreto, pero bueno. De todas maneras más que ver los gráficos de la pantalla, escucha si realmente suena tarde o mal de tiempo respecto al midi y resto de instrumentos.


Sospecharía de algo así antes que incompatibilidad windows-mac.

Saludos.
Subir
1
Carmelopec de la Frontera
#3 por Carmelopec de la Frontera hace 4 semanas
arnold escribió:
puedo ver que el archivo tiene una latencia .


Hola, lo que tendrá será un desfase; que ese desfase sea atribuible a la latencia del dispositivo del equipo con que se generó es lo que cabe dilucidar.

Hasta donde sabía, la latencia que se produce en equipos endebles (y configuraciones endebles) es algo que se percibe sobre todo al grabar o al tocar un instrumento virtual; pero pensaba (más bien creía) que no pudiera causar que el audio exportado se descolocase ni un milisegundo desde su posición teórica perfecta o ideal (el evento midi que llama a la base de datos de sonido de ese vsti).

Pero, la verdad, sea por la latencia característica de ese dispositivo (o, peor, por la latencia producida en determinado momento en que se haya decidido aumentar la memoria intermedia para poder desenvolverse, leo que hay gente que mezcla con un tamaño de 512, 1024 y hasta más muestras...), o sea quizás por la latencia interna de ese vsti (su tiempo de respuesta desde la llamada hasta la emisión del sonido), me parece que son causas suficientes para que se produzca.

Así que, una vez hecha la precisión semántica (no si tanto fenoménica,) me sumo al debate. Soy filósofo y artista (bueno, artistilla) y creo que este tema que estás planteando encierra su enjundia y merece el concurso de usuarios lúcidos.

Como concepto, éste de la latencia (a veces confundido por alguno con la lactancia) es algo que me horroriza desde hace unos veinticinco años o más, vamos, que por encima de cualquier valor, en mi equipo informático para música es lo primero que considero, hasta el punto de que tengo el dispositivo que ofrece la latencia menor (hasta lo obsceno) que existe.
Y la oreja por debajo de 4 milisegundos no lo apreciará (comentan...); pero la lupa aumentando la escala del archivo de audio..., vaya si aprecia estos desfases. La barra de compás ahí sigue, no creo que se haya movido.
Subir
2
Carmelopec de la Frontera
#4 por Carmelopec de la Frontera hace 4 semanas
lespaul escribió:
comenzar exactamente en el "grid".


Hombre..., el otro..., la rejilla.
Pues tenemos que hablar tú y yo de rejillas, que ese plato que me señalabas que debiera de ir en el 2:31 no debe de ir ahí.
Y esto me lleva a manifestar mi sorpresa por que músicos de verdad (como tú o Asier) prefiráis el tiempo en minutos y segundos al tiempo expresado en compases, ¿no será más incólume el compás y sus subdivisiones que el tiempo, por más firme que sea el reloj interno del ordenador?
Subir
2
Carmelopec de la Frontera
#5 por Carmelopec de la Frontera hace 4 semanas
lespaul escribió:
al midi y resto de instrumentos.
Sospecharía de algo así antes que incompatibilidad windows-mac.

Sospechas, y sospechas con fundamento, sospecho yo...
Eso de los desencuentros entre ventanas y manzanas (como si fueran lo uno capuletos y lo otro motescos) sí que suele ser cosa de lactancia y no de latencia, sobre todo de creencias.
Subir
2
lespaul
#6 por lespaul hace 4 semanas
Carmelopec escribió:
¿no será más incólume el compás y sus subdivisiones que el tiempo, por más firme que sea el reloj interno del ordenador?


No sé yo, para ese tipo de cosas tan concretas hay que sacar la lupa. Probablemente en este caso no sea un problema de compatibilidad entre sistemas operativos, raro me parece. ¡Buen día Carmelo!
Subir
2
MrBlue
#7 por MrBlue hace 4 semanas
Hola, hace tiempo nos paso un caso parecido pero fue con archivos mp3, según el DAW que hiciera la exportacion/ conversion se añadian unos samples de mas al inicio del archivo. Si op hacias desde logic se notaba bastante...
No se si será el caso, pero comparto proyectos con el otro componente del grupo y no nos ha pasado esas cosas, usamos los dos Cubase y Mac, aunque lo que hacemos es pasarnos el proyecto entero....
Saludos
Subir
1
vagar
#8 por vagar hace 4 semanas
MrBlue escribió:
un caso parecido pero fue con archivos mp3


Hay un artículo de pablofcid al respecto:

https://www.hispasonic.com/tutoriales/retardo-mp3-razon-no-usar/45086
Subir
2
arnold
#9 por arnold hace 4 semanas
#8 Gracias a todos por participar y por el lenguaje ya bien cuidado . Creo que Vagar a dado en el clavo , le estoy dando vueltas a todo y es eso , porque cuando él me pasa la batería es un paso previo a la mezcla y hemos estado dando por hecho la batería que yo usara para grabar no hacía falta que tuviera gran calidad y que solo intercambiaríamos archivos pesado en el momento de la mezcla . También explica que yo cuando le mando la base para que el grabe la batería seguimos la misma lógica.
En fin, no sé cómo agradecéroslo.
Saludos a to@s
Subir
MrBlue
#10 por MrBlue hace 4 semanas
#8
Si lo hicieron despues de que surgiera el asunto de los mp3 que comento, fue al hacer una colaboracion en la que participe con le web de guitarristas, que al mandar los archivos para hacer las mezclas los pedian en mp3 y luego se descuadraba todo, con la cantidad de gente que participó... menudo marron.
Saludos.
Subir
Carmelopec de la Frontera
#11 por Carmelopec de la Frontera hace 4 semanas
Lo voy a releer.
Subir
DAG
#12 por DAG hace 3 semanas
Aventurandome y sin haber leído aún el artículo de pablofcid, habeis comprobado si la duración del archivo que se recibe es la misma?
La grabación original a compartir tiene una duración "x", el archivo que se devuelve también es "x" o es "x +..."?
Es un defase que se mantiene durante toda la grabación o se va incrementando?
La mayoria de programas al convertir a mp3 añaden un "silencio" al inicio del archivo, seguro que es eso si se trabaja con mp3.
Pasa lo mismo si usais archivos WAV en lugar de MP3?
También está el tema del reloj del equipo, por mucho que estéis trabajando con la misma configuración, seguro que hay diferencias y al final no cuadran, por eso se sincronizan los equipos en el estudio. Si se tiene que hacer la sincro en el estudio, no querais saber lo que pasa con equipos separados y no sincronizados.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo