Problemas midi Yamaha p95 -Ableton10

Cecilia Herrero
#1 por Cecilia Herrero el 17/04/2019
Hola, hace poco descargue el Ableton 10 y lo tengo conectado a una placa de sonido M-audio. Tengo Windows 10. Todo funciona barbaro menos el midi que parece que no lo recibe. Tengo conectado del midi out del Yamaha P 95 al midi in de la placa y ni siquiera encienden las lucecitas en el programa. Si suena cuando aprieto el simbolo del tecladito y uso el teclado de la compu. El cable midi es nuevo, sería raro que fuera. El piano funciona bien, aunque a veces me paso que se apaga solo. Adjunto una foto de la configuración del midi para que vean que esta bien y unas capturas del manual del piano.
Me van a prestar un pianito para probar con otro para descartar que sea el piano. Me recomendaron descargar un monitor de midi para ver si unque sea recibe señal midi, estoy en eso.
:( Me encantaria que alguien me pueda ayudar, ya no se que hacer,
gracias!
Cecilia
Archivos adjuntos ( para descargar)
Screenshot_20190416-192451.png
Screenshot_20190416-192502.png
Screenshot_20190416-192509.png
Screenshot_20190416-192516.png
Screenshot_20190416-192536.png
Subir
Cecilia Herrero
#2 por Cecilia Herrero el 17/04/2019
La foto que falto
Archivos adjuntos ( para descargar)
Sin título.jpg
Subir
kikolacalle
#3 por kikolacalle el 17/04/2019
Yo tengo el p35 de Yamaha y lo conecto directamente al Pc con USB sin pasarlo por la interface de audio. Si el P95 no tiene salida USB prueba a mirar un cable MIDI a USB, los hay muy baratos.
Subir
Cecilia Herrero
#4 por Cecilia Herrero el 17/04/2019
#3 Ya lo probe y no hay caso. Que monitor midi recomiendan para windows 10?
Subir
Franky
#5 por Franky el 19/04/2019
Usa un repartidor MIdi....no hay fallo
Archivos adjuntos ( para descargar)
57821833_343113273003854_8712719301741641728_n.jpg
Subir
RaulMX
#6 por RaulMX el 20/04/2019
El que se apague solo el piano después de un tiempo inactivo es una configuracion que viene de fabrica, lee el manual del piano para deshabilitarla.

Ve en el manual del piano como habilitar los puertos midi del piano y que canales usa por que solo son dos.

Es mejor usar el puerto USB to Host directamente al ordenador y en las propiedades midi seleccionar el driver de Yamaha.
Subir
Cecilia Herrero
#7 por Cecilia Herrero el 23/04/2019
#6 si ya compre el cable que conecta del piano a la compu y tampoco. Lo probe también con otro pianito y tampoco. Me fije en el manual del piano y esta todo bien, en realidad no tengo que tocar nada. puedo resetearlo y deberia andar.
Debe ser un tema de los drivers de la compu , o del programa
Subir
Cecilia Herrero
#8 por Cecilia Herrero el 23/04/2019
lo de que se apaga se soluciona cambiando la fuente
Subir
Cecilia Herrero
#9 por Cecilia Herrero el 24/04/2019
Se soluciono con el cable midi usb!, no habia cambiado la configuracion.


Ahora el problema es que se cuelga en algunas notas y otras no las toca .......
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo