Problemas con scarlett 2i2 focusrite

  • 1
#1 por Pedro el 23/08/2017
Hola amigos. Inicio este hilo porque no encontre la respuesta en el foro, quiza no busque correctamente. Estoy desepcionado con la scarlett 2i2 2ª generacion, la compre con mucha espectativa por los comentarios favorables, pero hasta ahora lo unico que logrè es extrañar la fast track ultra de M Audio.
Concretamente lo que ocurre es que cuando grabo se producen errores en la grabacion y la pista no sirve. Probe aumentar la latencia y configuraciones distintas de Samplitude pero no puedo grabar mas de un minuto porque se escucha un click y luego el programa me dice que hay errores en la grabacion.
Probe varias versiones del samplitude, la gratuita, la de 32 b la de 64 y nada. Tengo una core i3 con 8 gb de ram y windows 7 de 64 bits. Probe varios drivers de focusrite. Espero encontrar la solucion, tengo esperanza de que sea algo que este haciendo mal yo
Subir
#2 por Pedro el 23/08/2017
Esto se ve en el programa
Archivos adjuntos:
error samol.jpg
BBCode:
Subir
#3 por Gappar el 23/08/2017
Abajo a la derecha hay un mensaje de error que dice "Lost ASIO buffer: 1091".
He buscado este mensaje de error en Google y he encontrado muchos mensajes en foros de gente que tiene el mismo problema que tú.
https://www.magix.info/us/forum/is-there-a-way-to-avoid-lost-asio-buffers--1095497/
https://www.hispasonic.com/foros/problema-samplitude-x3-suite-pega-reproducir/507019
http://support2.magix.net/boards/samplitude/index.php?/topic/27352-asio-lost-buffers-again/
Una de las conclusiones que podemos hacer es que el problema es exclusivo de Samplitude, ya que la gente que ves que tiene el mismo error dice que solo les sucede con Samplitude, y no con otros programas como Cubase o Ableton.
No conozco Samplitude, pero creo que debes asegurarte bien de que tienes el driver de la 2i2 que corresponde (métete en la página web de Focusrite e instala el driver más reciente compatible con tu sistema) y comprueba que la configuración de audio de Samplitude esté configurada correctamente para usar los drivers ASIO (importante, ASIO) correspondientes a la 2i2.
Saludos.
Subir
#4 por Pedro el 23/08/2017
Gracias Gappar por tu respuesta. Los driver son los oficiales de focusrite. Pero voy a probar de grabar con otro soft y ver que pasa. Cuando lo pruebe voy a contar la experiencia. Mil gracias de nuevo.
Subir
#5 por Pedro el 24/08/2017
Estoy dudando entre usar pro tools o Cubase. Cuál sería mejor para la Scarlett? Gracias
Subir
#6 por Dogbert el 24/08/2017
Por qué estás grabando a 96 KHz?

Puede ser un conflicto con la frecuencia de muestreo entre el DAW, la interfaz y/o el sistema operativo.

.
Subir
#7 por Pedro el 24/08/2017
Porque las posibilidades de la Scarlett son de grabar a esa frecuencia de muestreo. Inclusive se puede supuestamente a 192 khz en 24 bits.
Subir
#8 por Dogbert el 24/08/2017
Que la interfaz lo permita no es razón suficiente, debes entender realmente las ventajas y desventajas de usar una frecuencia de muestreo elevada.

Tu ordenador no es muy potente, así que esa podría ser la causa de los cortes en la grabación.

Usa 44.1, es suficiente.


.
Subir
#10 por Pedro el 24/08/2017
Oki Dogbert. Me genera duda que antes usaba en el un ordenador menos potente una delta 1010 y grabava a 96. Pero esa iba en un pci, quizás tenga que ver. Voy a probar de todo lo que pueda. Gracias por dedicarme tu tiempo.
Subir
#11 por Pedro hace 2 semanas
Hola amigos. Estoy ahun chequeando la scarlett. En windows 7 con un intel i3 8 gb de ram me permite grabar a 96000 hz 32 bit flotantes y latencia de 256 samples. Hasta ahora viene sin errores, pero solo si uso pro tools. Cuando tenga mas novedades comunico. Saludos
Subir
#12 por Australia hace 2 semanas
Como te sugirió Dogbert, grabar a 96 KHz es forzar el rendimiento sin que en la mayoría de los casos puedas apreciar la diferencia respecto a 44,1 KHz.
La discusión sobre el tema de la posible conveniencia o al menos utilidad de usar 32 bits flotantes es compleja y no sé si se llega a una conclusión. Pero sí parece establecido que, aunque el programa te indique que puedes grabar a 32 bits flotantes, en realidad no estás grabando a esa tasa, porque la conversión A/D la interfaz no puede hacerla a más de 24 bits. Otra cuestión es cómo está generando el fichero el programa una vez que le llega esa señal convertida a 24 bits. Eso, por tanto, no depende de la interfaz. Así que no es la interfaz las que te está permitiendo generar el fichero de audio digital (que no grabar) a 32 bits flotantes.
Subir
#13 por McDrack hace 2 semanas
Estimado todos esos problemas no son por la interfaz es por tu pc... estas grabando a una calidad tan alta que tu procesador no logra convertir los datos correctamente por eso hay errores de latencia y clicks
Subir
#14 por Dogbert hace 2 semanas
McDrack escribió:
estas grabando a una calidad tan alta


Ni siquiera diría "calidad", porque grabar a una resolución por encima de 44.1 o 48 no necesariamente representa mayor calidad.

Hay factores muchísimo más determinantes, como tener una buena acústica, ser un buen cantante o músico, mezclar bien, etc.

.
Subir
#15 por Pedro hace 2 semanas
Gracias por las respuestas de todos, se aprende mucho y saber que del otro lado de la pantalla hay gente que sabe me da seguridad de que camino tomar o que pruebas realizar. Gracias de nuevo, cada vez que entro al hilo aprendo algo nuevo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo