Problemas Vocoder

Miguel Skinner
#1 por Miguel Skinner el 14/04/2020
Buenos días,

Soy usuario de Cubase 10 elements, y hace unos días intenté probar de usar un vocoder, me descargue uno gratis, que se llama TAL-Vocoder.

La cosa es que creo que hago el enrutado correctamente, pero no consigo que funcione.

Lo primero que hago es crear una pista de audio mono, en la cual tengo puesta la entrada de mi micro, y compruebo que funcione.

Después, en esta pista de audio, inserto el plugin de TAL-Vocoder (me aseguro que no este en bypass).

Ahora creo una pista midi, y como salida, le asigno la pista de audio antes creada, la cual me reconoce como Audio1 -TAL-Vocoder, es decir que ya reconoce la pista de audio y el plugin.

La pista de midi me da señal ya que cuando toco el teclado lo detecta, pero a la hora de combinarlo con la pista de audio, no me funciona, solo escucho la voz normal, si ningún efecto del vocoder. (nada en bypass, preset correcto etc.)

No entiendo que puede ser, le he dado mil vueltas y no lo entiendo.

Muchas gracias!
Archivos adjuntos ( para descargar)
vocoder 1.PNG
vocoder 2.PNG
Subir
Alvarez_l
#2 por Alvarez_l el 14/04/2020
Hola Compañero, creo que el problema està en que no asignaste la salida, y no tienes activado el monitor. Prueba siguiendo las instrucciones de la imagen y ya me contaràs.


un saludo
Archivos adjuntos ( para descargar)
Proyecto1.jpg
Subir
Miguel Skinner
#3 por Miguel Skinner el 15/04/2020
#2
Hola @Alvarez_l

He intentado abrir la imagen pero no puedo ver nada, creo que es problema del servidor del foro.

Podrías subirla a https://imgur.com/ y pasarme el enlace? (solo arrastras la imagen a la web y ya esta)

Muchísimas gracias! seguro que con tu respuesta ya lo soluciono.

Saludos
Subir
Alvarez_l
#4 por Alvarez_l el 15/04/2020
https://imgur.com/a/BP0kks3


Aqui te queda compañero
Subir
Miguel Skinner
#5 por Miguel Skinner el 15/04/2020
#4

Hola de nuevo,

He probado lo que me has comentado y en principio es como lo había hecho, pero sigue sin funcionarme, no puedo encontrar el problema :(


Saludos y gracias de nuevo!
Subir
Alvarez_l
#6 por Alvarez_l el 15/04/2020
Hola, ahora si que estoy intrigado es decir, ¿ asignaste la salida en el canal midi y activaste los monitores y aun asi no funciona?,
Archivos adjuntos ( para descargar)
gfK5qfp.png
Subir
Miguel Skinner
#7 por Miguel Skinner el 15/04/2020
#6

Buenas!

Exacto, en la pista MIDI tengo la entrada bien ya que me detecta el teclado y cuando lo pulso da señal, y en la salida tengo seleccionado el plugin del vocoder de la pista de audio.

Los monitores activados, y aun así no funciona.
Subir
Alvarez_l
#8 por Alvarez_l el 15/04/2020
cuando abres una pista de audio y hablas por el micro consigues grabar esa pista?
Subir
Miguel Skinner
#9 por Miguel Skinner el 15/04/2020
#8

Sii, sin problema, puedo grabar.

Es decir, me detecta el teclado en la pista MIDI, me detecta el micro en la pista de voz, el enrutado esta bien, pero aun así no me suena el vocoder.

No se si es que habrá alguna opción que tengo des-habilitada o algo. Tengo el MIDI Trhu Activo habilitado también.

Intentare bajarme algún otro vocoder a ver si funciona, pero vamos, que este debería funcionar.
Subir
Alvarez_l
#10 por Alvarez_l el 15/04/2020
El que usas tu es el que suelo emplear normalmente, tendremos que buscar otra soluciòn.
Subir
Miguel Skinner
#11 por Miguel Skinner el 15/04/2020
#10
Es posible que sea porque en CUBASE ELEMENTS 10 no deja hacerlo?

No creo, pero es que ya no se que hacer XD
Subir
Alvarez_l
#12 por Alvarez_l el 15/04/2020
Se trata de usar un vocoder no deberia tener nada que ver con la versión.



no quiero parecer tocaballs, pero por favor, asegùrate de haber seguido estos pasos.




¿ puede ser que tengas el bypass activado?
Subir
Miguel Skinner
#13 por Miguel Skinner el 15/04/2020
#12

Sisi, esta todo correcto, de hecho es el vídeo que vi para configurarlo todo, aun así, no consigo hacer que funcione, lo que si me he fijado, es que sin hacer nada, la actividad de MIDI in y MIDI out va dando como señal, no se si tiene algo que ver, pero da pulsos como cada segundo mas o menos.

https://imgur.com/a/KPe7Ove

En la imagen se ve como da señal, aun sin tocar nada, no se si tiene algo que ver.

Saludos y gracias por la paciencia!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo