Problemas con VST's

thefuzzcanyon
#1 por thefuzzcanyon el 13/07/2020
Hola,

Intento ser lo más breve posible, tengo los siguientes problemas:

1. Muchos de mis VST no aparecen cuando agrego una pista de instrumento y quiero seleccionar qué VST quiero usar. Los he escaneado con el gestor de plugins y ahí sí me aparecen, pero a la hora de elegir un VST no.

2. Además de eso, hay otros que directamente ni me aparecen en el gestor aunque escanee su carpeta correspondiente. Estoy utilizando Cubase 10.

3. Por último, hay VST's que me cargan pero no me suenan, no sé si se han instalado mal pero me dan error al intentar cargar cualquier preset y demás. Me extraña porque sigo el mismo procedimiento siempre (o en su defecto los pasos a seguir indicados en la instalación).

Espero que me podáis ayudar, un saludo y gracias!
Subir
pablin_drummer
#2 por pablin_drummer el 13/07/2020
Hola. Mira, si te aparecen en el gestor de plugins,esntonces están reconocidos. Debes corroborar que estén en color blanco o gris,entonces no tendrias problema.si aparecen pero ensombrecidos, están desactivados.tienes que desplegar el menú que sale en la parte inferior y activarlos marcando la casilla correspondiente.

Que no estén en la lista negra,sino puedes probar a reavtivarlo. Si da fallo o no reactiva debes verificar si hai alguna actualización del plugin.

En los que escaneas y no te salen,es porque no estan bien instalados,o a saber...debes decirnos cuales son...

En los que abren,y no suenan,pies mira el ruteo,sino en su pista midi prueba a escribir alguna nota o si tiene el teclado pues tócalo a ver si se mueve algun medidor..
Subir
1
thefuzzcanyon
#3 por thefuzzcanyon el 14/07/2020
Gracias por la respuesta!

Comento: en el gestor aparecen y además salen como activados la mayoría de ellos (me refiero a vst's como los LABS de Spitfire o las cosas que pusieron gratis en Native Access y en Kontakt durante la cuarentena, también vst's como el Drummic'a), pero luego en el rack no me aparecen, y en lista negra solo aparecen los VST 2 pero la mayoría son VST 3 así que no deberían darme problema por eso tampoco.

Puede que sea problema de la instalación pero me extrañaría porque también he instalado otros plugins y eso sí que no me ha dado problemas.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo