Problemas con windows 7

fabd
#1 por fabd el 23/12/2009
Hola me comprado un pc nuevo que viene con windows 7 .... al instalar el samplitude no tube problema ninguno, una vez dentro al darle a la R y dar a grabar o a play me sale lo siguiente : se ha usado un identificador de dispositivo que esta fuera de intervalo para su sistema... eso si quito la R y me deja darle al play sin problema ninguno que puede ser???? a todo esto decir que no terngo ninguna tarjeta konectada aun a si con el xp sin tener nada coenctado me dejaba .. un saludazo
Subir
djmanuserra Baneado
#2 por djmanuserra el 23/12/2009
es un problema de samplitude no de windows 7 asique mejor comentalo en su foro
Subir
fabd
#3 por fabd el 23/12/2009
pero es que tampoco me deja cubase... debe ser que windows 7 no tiene mucha compatibilidad o que? por que en xp me tiraba de lujo
Subir
alaspurpuras
#4 por alaspurpuras el 23/12/2009
W7 es un OS nuevo y anda tirando mal en muchos sentidos, basta probar la mas reciente version de Corel Photopaint X4 y mirar como se degrada su rendimiento en comparacion con XP. En fin, en busqueda de una solucion, y aunque creo que si interviene W7 en el problema, coincido con djmanuserra en que te pases al foro de samplitube pues algunos habran experimentado ya con W7. Un saludo.
Subir
vidalsh
#5 por vidalsh el 23/12/2009
a mi tanto samplitude como cubase me funcionan perfectos con windows 7, tanto x32 como x64...

eso si, si eres pirata con parche en el ojo, aunque tengas pata de palo, hay que mojarse el culo...jejeje
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo