Problemillas con la cuantización en tiempo real

GypSynth Baneado
#1 por GypSynth el 03/06/2010
Esto también me pasaba en SX3 y ahora me ocurre en 5. Cuando pongo la cuantización y grabo algo a tiempo real no doy una en el sitio y siempre me toca colocar luego las notas a mano, incluso habiendo ajustado la tolerancia de la zona magnética. Podría pensar que soy malo de cojones :mrgreen: pero por ejemplo en el secuenciador del Korg X3 no me ocurre nada parecido. ¿Qué opináis? ](*,)
Subir
yimianders
#2 por yimianders el 03/06/2010
E raro, Tienes puesto en On la cuantización automática, no?, en la barra de transporte.
Subir
GypSynth Baneado
#3 por GypSynth el 03/06/2010
Si, está en ON.
Subir
yimianders
#4 por yimianders el 03/06/2010
Pues igual es algún fallo puntual, pon la zona magnetica al 0% a ver que pasa.
Subir
GypSynth Baneado
#5 por GypSynth el 03/06/2010
A cero es la masacre. A veces me mete todo perfectamente cuadrado pero un tiempo más tarde. Es como si fuese un problema de latencia pero es imposible que se produzca una latencia así en una conexión MIDI.
Subir
yimianders
#6 por yimianders el 03/06/2010
Umm, pues nose. En la configuración de cuantización, el swing tambien ponlo a cero, bueno, ponlo todo a cero :D , igual hay alguna opción que esta mareandolo.

Ssaludos
Subir
GypSynth Baneado
#7 por GypSynth el 03/06/2010
Lo tengo todo a cero :?
Subir
--100617--
#8 por --100617-- el 03/06/2010
tienes el autodesplazamiento y ajustar activado? esta al lado derecho de las herrameintas.
Subir
GypSynth Baneado
#9 por GypSynth el 03/06/2010
Si, lo tengo activado. Una cosilla: he grabado la pista a muuuuuuuuuuuy baja velocidad y han entrado bien las notas. Empiezo a pensar que el Cubase es exxxxxxxxtremadamente sensible a la precisión en la ejecución en el teclado.
Subir
undercore
#10 por undercore el 03/06/2010
la sensibilidad o se ajusta en el propio teclado o en el instrumento...pero no en cubase...que yo sepa a ese nivel cubase solo permite filtrar mensajes midi, pero no ajustarlos...creo :-k
Subir
GypSynth Baneado
#11 por GypSynth el 03/06/2010
Me refiero a que la cuantización en Cubase, con sus valores a cero, no te pasa una por alto. Esto es lo ideal pero por ejemplo en el X3 usando los mismos parámetros de tolerancia no te deja tantas notas fuera de sitio. Realmente me parece excesivo. A lo mejor tiene algo que ver con lo que comenta HDerickH.
Subir
Real_Kcan
#12 por Real_Kcan el 03/06/2010
creo que esto te servira :wink:

pre-latencia-midi-t307037.html
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo