Problemón Fast Track Pro

#1 por Liumander el 12/04/2009
Hola tengo un problemilla con mi tarjeta de sonido (M-Audio Fast Track Pro). Tengo el Cubase SX3 y a la hora de elegir el driver ASIO y poner M-audio USB ASIO, me sale un mensaje que dice: "The ASIO sample rate is not supported by one of the USB interfaces! Please check your sync settings in the Control Panel."
Al buscar informacion en Google lei que podía probar desinstalando los drivers y volviendolos a instalar. Entonces al intentar desinstalar el M-Audio USB me sale otro mensaje que dice: "Abort Installation. We were unable to install (install?????) the M-Audio Fast Track USB on your computer. Your computer's operating system is not supported for use whit the Fast Track USB at this time. Please check with our website at http://www.m-audio.com for additional information and software updates"

Así que no me deja desinstalarlo. Probé a bajarme la última actualizacion de la pagina de m-audio, y me pasa lo mismo, me sale este mensaje de "abort instalation".
Alguién sabe que pasa aqui?
Subir
#2 por Cristian_leo el 12/04/2009
Fijate de no tener ningun otro programa de audio abierto a la hora de abrir el Cubase (como el winamp, aimp, media player, etc) porque te cambia el sample rate y cuando vos lo queres cambiar desde el cubase te sale ese error. Si tenes que desinstalar la placa lo mejor que podes hacer es hacerlo con la placa apagada, e instalar los drivers otra vez con la placa apagada tambien :P . Despues prendendela/conectala y te la va a reconocer y le seguis los pasos a la instalación.
Suerte.-
Subir
#3 por alaspurpuras el 14/04/2009
¿Que sistema operativo tienes?, es importante descartar la incompatibilidad que se indica en el mensaje de error. Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo