problemon

#1 por anemic el 23/04/2009
hola a todos!

hace poco me he comprado una maquina nueva, la vieja tiene ya muchos años.

el caso es que curro en logic, y usaba el komplete 2 de native instruments, esto es, battery, kontakt 2, reaktor 4, etc.

ahora estoy con komplete 5. con kontakt y reaktor, ningun problema, es un poco rollo a veces guardar parametros y tal, pero no me cuesta mucho. pero con battery...uf. para pasar de battery a battery 3 me las estoy viendo canutas. guardo un kit con el battery y al abrirlo en battery 3 me lo abre (no siempre) y no suena todo igual...no se por que. Por ejemplo una base que tengo suena como si tuviese una puerta de ruido a saco, aunque no hay ningun efecto puesto en el battery3, los sonidos que tienen cambiada la onda, ya sea haciendole transformaciones, o temas de adsr, no los pilla...joe, no hay ninguna forma de retomar mis canciones? que precisamente tenia muchas paradas porque el ordena no me daba, y ahora que tengo uno con el que voy sobrado, me encuentro con esto.

estoy rayadisimo la verdad.

muchas gracias a quien pueda aportar algo! :)
Subir
#2 por anemic el 23/04/2009
PD: he querido especificar en el titulo lo que era el problemon, pero es un infierno poner cualquier cosa, si tienes un problema con algo de lo que ya se ha hablado, aunque no tenga nada que ver, no te deja poner un hilo nuevo :\
Subir
--8559--
#3 por --8559-- el 23/04/2009
Alguien escribió:

al abrirlo en battery 3 me lo abre (no siempre) y no suena todo igual...no se por que.

¿ No será por que usas una "versión" de ese Battery 3 ?
Subir
#4 por anemic el 23/04/2009
No entiendo a que te refieres, mi battery funciona a la perfeccion cuando lo uso de cero, me abre todos los kits, todo perfecto, el problema esta en pasar de uno a otro. De hecho dentro del propio logic si le doy a copiar en el battery1 y a pegar en el 3 no me pega nada (esto creo que es obvio, el dira eh, que no es el mismo vst, asi que nada).
Subir
#5 por anemic el 23/04/2009
Ahora he entendido que querias decir xD estoy espeso, no no uso "una version" ;)
Subir
--8559--
#6 por --8559-- el 23/04/2009
¿ Pero tienes instalados el 1 y el 3 en Logic ?
Subir
#7 por anemic el 23/04/2009
Si, en el portatil viejo los tengo los dos, pero el 3 lo he instalado ahora para ver si dentro del propio proyecto hay alguna forma de pasar los kits al 3. Estoy investigando y es que no veo opciones. En el portatil nuevo solo tengo el 3 y me gustaria que siguiese siendo asi, me gustaria empezar esta maquina con software mas a la ultima, que me veo un poco ridiculo utilizando uno de los ordenadores mas potentes del momento con un escualido battery 1 de hace cuanto, 5 años?

gracias, por cierto (aunque solo sea por el interes :) )
Subir
#8 por anemic el 23/04/2009
Por lo que he podido ver a alguno mas le ha pasado lo mismo por ahi, que abre los kits por defecto por asi decirlo, pero los que tu has usado y manipulado nanai :_(
Subir
--8559--
#9 por --8559-- el 23/04/2009
Alguien escribió:

gracias, por cierto (aunque solo sea por el interes )

De nada pero... ¿ das por hecho que no tengo ni idea ? :evil: .
Pués puede que si: No vas a poder hacerlo de la manera que quieres pués no estás mchacando los patches. Creo que la manera de hacer lo que quieres es salvando desde el 1 a una carpeta, cerrar Logic, abrirlo nuevamente y cargar los patches desde B3.
Si no te sirven mis divagaciones, a ver si aparece alguién más acorde con tus expectativas, "maestro" :|
Subir
#10 por anemic el 23/04/2009
Perdon, no queria decir eso joe!! que mal me expreso, para nada desprecio tus divagaciones, de hecho te he leido mucho y se que controlas muchisimo mas que yo de cualquiera de estos temas.

Lo que has dicho es lo que he hecho en un primer momento, salvar los kits del b1 y al abrirlos con el b3 ha sido cuando se me han rayado parametros adsr, modulaciones, etc. Tambien he probado a guardar ajustes de canal del propio logic, pero claro, de esa forma solo guardas unos cuantos 1 y 0, no ningun sample, que es lo que necesitaria para abrirse, supongo.

Gracias eh, de verdad, perdon si me has malinterpretado :)
Subir
--8559--
#11 por --8559-- el 23/04/2009
Perdonado,

entonces el problema está en el mismo Battery 3, que no recupera los patches del 1 en el mismo estado.
Supongo que los patches se podrán salvar con distinta extensión en B1 a parte de la original del programa, es decir, algunos pluguins salvan cón su propía extensión y por ejemplo en la extensión de los vsti que carga Cubase.
Subir
#12 por anemic el 23/04/2009
nada macho, cuando voy a guardar no me da ninguna opcion, y de hecho si intento guardar como kt3, que es el formato del b3, no me hace ni caso y lo guarda como kit, que es el de b1.

:\

gracias otra vez
Subir
--8559--
#13 por --8559-- el 23/04/2009
De nada.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo