Protools para nueva Imac

ST Ban
#1 por ST Ban el 15/04/2009
Buenas
Alguien sabe si se puede instalar el Protools Le 8 en las ultimas imac 2.93?
porque leí en digidesign lo que muestra la imagen.
No soy un experto en ingles pero creo que dice que todavia no podremos usarlo hasta que salga una nueva version de protools Le 8 para los ultimos mac.

Abrazo
Archivos adjuntos:
Imagen 1.png
BBCode:
Subir
exvirt
#2 por exvirt el 15/04/2009
Has leído bien, no sé por qué siempre tantos problemas de compatibilidad estos de Digidesign.
Subir
powerstudios
#3 por powerstudios el 15/04/2009
vaya con el standard,,,cada dia le tengo mas mania al protools¡¡¡ :lol:
con lo bien que va el logic o el digital performer en su derivación,, =D>
:wink:
Subir
ST Ban
#4 por ST Ban el 16/04/2009
Y el logic studio 8 me deberia andar en la Imac 2.93GHz o tambien tengo que esperar que hagan una actualizacion?
Subir
Charles1
#5 por Charles1 el 18/04/2009
Logic 8 jala perfectamente.
Subir
protoolsman
#6 por protoolsman el 21/05/2009
Hola amigos de hispasonic, quedense totalmente tranquilos, yo me compre una imac 2.66 y trabajo con protools LE 8 anda de maravillas ,eso si carguense el leopard 10.5.6 en la mac. Saludos desde Santa Fé Argentina.
Subir
Pablogic
#7 por Pablogic el 21/05/2009
powerstudios escribió:
vaya con el standard,,,cada dia le tengo mas mania al protools¡¡¡ :lol:
con lo bien que va el logic o el digital performer en su derivación,, =D>
:wink:



+1
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo