Proyecto LA2A DIY

  • 1
moynet
#1 por moynet el 15/07/2017
Bueno, en esta ocasión y después de montar 3 previos API serie 500, 3 compresores 1176, compresor de bus GSSL 4000 para uso propio para mis grabaciones de mi home studio me he decidido a ponerme manos a la obra para montar el clon del LA2A de Teletronix, versión ELAB de basado en el esquema que se hizo el año 1968.

Creo que en toda la cadena que tengo sería un buen complemento, ya nada mas pensar que es también un amplificador de válvulas creo que le podría sacar más partido que aparte el de compresor.

Hace tiempo tenía una duda, la de o bien invertir en una mesa de mezclas completa con EQ, compresor... o bien hacerme de un equipo por separado y creo haber elegido la opción correcta, que es la de hacerme con equipos analógicos independientes que pueda siempre combinar me he dado cuenta que de ésta forma dispongo del mejor equipo para cada pista que quiera trabajar.

Por ahora dispongo de lo más elemental para ir montando, placas, componentes y caja, luego pediré transformadores de entrada y salida, válvulas, el T4B de Keneteck, VU's y lo que vaya necesitando.

Voy a tratar de en la caja montar 2 unidades mono independientes, creo que es tan util usarlo por separado como conjuntamente para grabaciones estéreo aunque creo que tendré que ver el tema de que ambos estén equilibrados pero no es algo que me importe por ahora porque mi intención es tener por separado por el desembolso que supone montar 2 (hay una versión que ya monta los dos en una sola placa).

Conforme vaya avanzando iré colocando fotos y las pruebas correspondientes, aún necesito seguir resolviendo dudas.
Archivos adjuntos:
IMG_9735.JPG
BBCode:
IMG_9707.JPG
BBCode:
IMG_9751.JPG
BBCode:
Subir
1
Hawkmoon
#2 por Hawkmoon el 18/07/2017
Ole!! adelante! yo justo estoy con el que comentas de 2 La2a en 1 placa :) Me apunto a seguir el hilo!

Saludos!
Subir
moynet
#3 por moynet el 04/08/2017
Por lo que observo el proyecto del La2a mono esta muy poco documentado aparte de que veo poca gente que lo está haciendo, puse un mensaje en la web de DIY pero no obtengo apenas respuesta y tan solo lleva 2 páginas el post, sin embargo la versión del tipo estereo (D-LA2A) tiene miles de seguidores y está mucho mejor documentado, así que decidí cambiar le proyecto y montar la versión estereo, así que pedí placa y componentes y me puse a ello.

Tengo ya montada la placa con los componentes que pedí de mouser, ahora necesito agregar los componentes "extras" mas difíciles de conseguir.

Ya tengo pedido los transformadores de entrada y salida que la verdad son bastante económicos (imagino de calidad inferior) pero siempre se pueden cambiar, lo que me estoy encontrando la dificultad por ahora de conseguir algunos condensadores como el "Solen Fast" y los "Silver Mica" que aparecen en la lista de componentes de la web de "tubedepot.com", webs de fuera de la comunidad europea con el problema del envío y aduanas.

¿Alguien sabe algún lugar aquí en España que pueda pedir en concreto estos componentes?

Tengo una caja para montarlo de tamaño 3U y no tiene el frontal, estoy preguntando en una imprenta a ver si me puede hacer la frontal en pegatina.

¿Por cierto Hawkmoon, como llevas tu proyecto?

Saludos.
Archivos adjuntos:
dla2a.jpg
BBCode:
Subir
Hawkmoon
#4 por Hawkmoon el 05/08/2017
Hola Moynet! creo que la versión que comentas es bastante reciente en el foro de groupdiy, yo cuando me decidi a montar solo había el D-La2a la versión mono no estaba.

Que trafos has pillado los sowter? yo aun los tengo que pillar :) tengo otros cacharros acabando y todo a la vez no se puede jajajja

Los componentes que dices de los condensadores Silver-Mica yo los pillo en Farnell, y los de 10uf 600v los pillé por ebay. En farnell si pasas los 45€ los portes son incluidos.

Ah por cierto te dejo una web donde esta el frontal disponible, pica un poco pero el resultado es guapo, ademas tambien hay los meters y tal.

https://www.don-audio.com/Dual-LA-2A-frontpanel

En cuanto pueda te pongo una foto de mi placa, está ma o menos igual que la tuya! ajjaja

Saludos!
Subir
moynet
#5 por moynet el 05/08/2017
Hawkmoon escribió:
Hola Moynet! creo que la versión que comentas es bastante reciente en el foro de groupdiy, yo cuando me decidi a montar solo había el D-La2a la versión mono no estaba.

Sí, me fijé que se empezó en diciembre del año pasado pero bueno pensé en empezar de una forma económica y luego unir dos en mono pero es que tampoco recibí respuesta de hace tiempo en el foro de dudas sobre componentes y aparte tengo más dudas técnicas por lo que decidí dejar el mono para montar el estéreo y mas adelante hacer un sólo módulo en mono.

Hawkmoon escribió:
Que trafos has pillado los sowter? yo aun los tengo que pillar :) tengo otros cacharros acabando y todo a la vez no se puede jajajja

Pues veo que según el modelo que montes hay distintos tipos, pero además la gente busca otras combinaciones. Por ahora estoy esperando que me llegue un CM-2570 y un CM-2840 de cinemag que fueron los que pedí para la versión mono y que los guardaré para su momento, y también estoy en espera de dos pares de WSM600/15K WSM15K/600 para la versión estéreo que eran lo que venían en la lista de componentes y que por el precio me parecieron muy económicos aunque entiendo que no tendrán nada que ver con los que ponen como opcionales pero bueno, luego siempre se pueden cambiar.

Hawkmoon escribió:
Los componentes que dices de los condensadores Silver-Mica yo los pillo en Farnell, y los de 10uf 600v los pillé por ebay. En farnell si pasas los 45€ los portes son incluidos.

Pues no había caído en farnell, aunque me gusta rebuscar bastante y no fijarme en que web me sale para luego elegir los más económicos, como no son muy caros no hay problemas de aduanas si es de fuera de la UE. Tengo localizados los de mica a través de eBay pero sigo investigando a ver que pueda pedir todos juntos y pagar un sólo envío.

Hawkmoon escribió:
Ah por cierto te dejo una web donde esta el frontal disponible, pica un poco pero el resultado es guapo, ademas también hay los meters y tal.https://www.don-audio.com/Dual-LA-2A-frontpanel

La miré también lo que pasa que entre frontal y envío sale una pasta... ésta es de 2U o 3U?... es que como yo ya dispongo de la frontal del a caja pues creo que haré los agujeros y ya hable con la imprenta a ver si me puede hacer una frontal serigrafiada y pegarla sobre la frontal, creo que me saldrá mucho más económico.

Por la posición que tienen las válvulas y el opto creo que una caja de 2U no caben, yo la caja que estoy montando es una 3U, además me parece mejor ya al ser mas amplia está mejor refrigerado.

Hawkmoon escribió:
En cuanto pueda te pongo una foto de mi placa, está ma o menos igual que la tuya! ajjaja
Saludos!

Ahh ok jajaja, me gusta ver las placas de otros para revisar los componentes que se ha usado y por revisar errores jejejeje

Tengo una duda, resulta que en la placa aparecen dos NE2, que según he podido leer son lámparas de neón.. ¿que finalidad tienen?

Bueno, a ver si se abre un hilo para éste compresor en español jajajaja

Saludos
Subir
moynet
#6 por moynet el 14/08/2017
Bueno, comento los nuevos avanaces tanto para los que los esté siguiendo como para mí cuando decida volver a montar otro jajaja...


Los transfomadores de entrada y salida elegí los WSM Series 15k/600 y 600/15k en la web de "Edcor", que sale mas caro el envío que los 4 transformadores... :(

La verdad me ha costado mucho trabajo encontrar los componentes mas "especiales" ya que por lo pronto no he conseguido encontrar tienda en España que los tenga en stock, los condensadores "Solen Fast Cap" los de "Silver Mica" y el "orange drop". En la lista que han puesto en excel no aparece mouser como vendedor...

así que para los "Solen Fast Cap" los he podido localiza en la web de "parts connexion" donde he encontrado los de 10uf y 0.1uf a un buen precio teniendo en cuenta el envío, luego los de "Silver Mica" los he conseguido en "Banzaimusic" donde he conseguido los de 1000pf, 500pf y 150pf a buen precio teniendo en cuenta el envío.

Las válvulas 12BH7 y 12AX7 las he sacado también de "banzaimusic" (las JJ y Shuguang) que ya con el pedido anterior pues las agrego ya que no salen mal de precio.

Me puse a investigar donde puedo conseguir los T4B en europa porque quiero evitar pagar aduanas y he encontrado alguna que otra web y en ebay pero investigando un poco más topé el esquema y los componentes que se necesitan para hacerlos, así que ya que estamos puestos pues decidí pedir los componentes para montarlo a mano, ya trataré de investigar un correcto montaje, ya que por unos 100 dólares puedo llegar a montar hasta 3 opto, en este caso lo encontré el a web "sites.google.com/site/diypartsstore/catalog/new-t4b-opto-el-panels".

Que conste que no me pagan por hacer la publicidad de éstos lugares, sólo por tener un sitio de donde partir para buscar buenos precios.

Estoy a falta de conseguirme el transformador toroidal de alimentación.

continuara.... :D
Subir
moynet
#7 por moynet el 26/08/2017
Ya tengo los T4B DIY para montarlos... vienen muy bien explicados y además están matcheados, no se ve complicado la cuestión será luego hacer una buena calibración.

Según he estado leyendo en el foro de goupdiy respecto a este compresor hay mucha gente que experimenta problemas con el true bypass al parecer por como están construidos los relés y la forma que conmuta con la entrada/salida, pero hasta que no empiece a meter alimentación no podré comprobarlo.

Me llegaron los condensadores de mica y el orange pero me faltan los Solen Fast Cap y las válvulas.

Sigo sin saber las dos lámparas de neon para que sirven, aparte de tener que buscarlas que imagino no serán "especiales".
Archivos adjuntos:
IMG_9964.JPG
BBCode:
IMG_9966.JPG
BBCode:
Subir
moynet
#8 por moynet el 04/10/2017
Bueno pues ya lo tengo montado al 100%, la verdad que éste es mas complejo de montar (que el compresor de transistores) y requiere de mas atención en los mínimos detalles, como cables bien blindados o trenzados, conectar correctamente a masa cada elemento y el cuidado que hay que tener ya que se llega a trabajar con 300 voltios... aún así necesito revisar ya que no funciona del todo bien.

Cuando lo enciendo todo está aparentemente correcto pero cuando subo volúmen en la entrada, al pasar el potenciómetro a más del 50% la aguja del vúmetro en modo VU pega un salto y marca como un exceso de ganancia y para luego cuando coloco el VU en modo de compresion GR la aguja apenas se mueve (comprime muy muy poco) pero lo curioso es que lo hace en el sentido contrario...

He repasado voltajes en muchos puntos, valores de las resistencias, cableados, las válvulas encienden todas, la conexión a masa, la entrada y salida de los transformadores de audio, he cambiado las válvulas de un canal a otro y hace lo mismo. La amplificación de la señal la hace correctamente, osea que las válvulas amplifican la señal, pero cuando le empiezo a dar volúmen la aguja marca como un exceso de ganancia, no se me ocurre ya que mirar.

No dispongo de un tester de válvulas pero son nuevas, por lo que lo pongo en duda.

He visto en YouTube otro caso de alguien que le pasa lo mismo, pero no hay comentarios en el vídeo y ni he recibido respuesta al preguntarle todavia.

Tengo que agradecer mucho a curiousaudioparts que fue el mismo que le compré el kit de montaje de los T4B que me ha estado asesorando y ayuando en lo posible en localizar el problema pero a distancia es bastante complicado.

Adjunto vídeo con el problema por si alguien pueda por lo menos decirme aproximadamente qué mirar en concreto.


GRACIAS.



Por cierto Hawkmoon, ¿qué tal lo llevas?
Subir
DAG
#9 por DAG el 04/10/2017
M.P.
Subir
moynet
#10 por moynet el 05/10/2017
Contestado amigo DAG


Mil gracias.
Subir
DAG
#11 por DAG el 05/10/2017
#7
Sigo sin saber las dos lámparas de neon para que sirven, aparte de tener que buscarlas que imagino no serán "especiales".


Los neones se usaban como estabilizadores de tension, lo que actualmente llamamos "diodos zener"
Subir
moynet
#12 por moynet el 05/10/2017
Hola DAG, ha sido la más pura casualidad que ahora mismo estaba buscando mas información sobre el tema de los diodos Zener :D, por lo mismo que hablaban que también se puede usar una lámpara de neon (de las mismas que suelen tener los mecanismos de interruptores de casa o los multiplicadores) pues decidí usar un neón.

Según el esquema ofrecen la opción de usar o bien neones o diodos zener, me quedaría hacer la prueba.

¿Que diferencia hay entre usar un neon y un diodo zener?


GRACIAS
Subir
DAG
#13 por DAG el 05/10/2017
Sin entrar en cuestiones técnicas, los zener los puedes encontrar con valores predeterminados, los hay de "muchos" valores.
En cambio de neones hay muchos menos "valores", no son tan exactos en el punto de funcionamiento, concretamente el NE-2 empieza a funcionar entre 60-90v.

Si pones un zener te mantendrá el voltaje al valor "predeterminado", con el neon no podrás escojer el valor.
Subir
1
moynet
#14 por moynet el 08/10/2017
Las cosas técnicas son las que más me motivan para realizar este tipo de proyectos, me ayudan a aprender :D, quiero agradecer tu tiempo DAG.

Bueno, después de ir viendo cosas y descartando fallos, gracias a DAG y a otra persona Curiousaudioparts he comprobado que esté correctos los voltajes de las resistencias principales y de algunas válvulas que podrían ser:

En la salida de los Diodos tengo 350V, en la resistencia R29 270v y en la resistencia R34 150v, más o menos so los valores correctos, aunque en el segundo canal varía unos 20V en las resistencias, pero aún así ambos canales tengo el mismo problema el exceso de ganancia al pasar el potenciómetro de entrada a más del 70% y sin tener nada conectado.

He realizado pruebas de compresión, amplificación y reduccion (compresión) para ambos canales y son correctas las funcionalidades, osea que amplifican la señal y realizan la compresión, el VU indica en cada caso la ganancia o reducción que se produce, pero a escalas erróneas (falta calibración pero el funcionamiento es correcto).

Cambios que hice fue reemplazar uno de los NE-2 por un diodo zener (gracias por la explicación DAG) y se nota el canal mucho más estable, pero no arregla el exceso de ganancia.

He repasado los voltajes de las vávulas de vacío, valores de las resistencias, condensadores y están dentro de los márgenes correctos.

Me falta montar los dos conectores XLR del 2 canal y cambiar uno de los Neones por un zener (sólo disponía de 1).

Lo siguiente que me ha propuesto DAG es revisar que pueda haber algún acople con la entrada y salida, me refiero que ambos estén comunicados y se produzca una retroalimentación, según leí en el foro de GroupDIY había problemas con el uso de los relés conmutadores pero eran sobre alimentación.

Adjunto vídeo, se ve claramente que hay un exceso de ganancia en la entrada.

Subir
Tete
#15 por Tete el 25/10/2017
Muy buen trabajo!!
Una cosa muy a tener en cuenta y que mucha gente pasa por alto son los condensadores. Los electrolíticos para rectificar corriente están muy bien. Pero para filtrar sonido valvular, los condensadores de "paper in oil" PIO, dan un tono mucho más rico, los que utlizaban antiguamente. Hay un tipo americano que restaura equipo viejo y dice que se diferencia el sonido de mucho equipo por los condensadores, si son electroliticos o PIO.
El problema es que són muy caros, los Vitamin q de Sprague són muy conocidos en USA para equipo a válvulas y guitarras. Pero hay una empresa rusa, que los utilizan para equipo militar y dicen que suenan incluso mejor que los Vitamin q, y a un precio de risa comparado con los otros.
Os dejo un link para quien les interese.
https://tubes-store.com/index.php?cPath=35_41_84&osCsid=2aqv0qg539ljf68tgh7n9jshk2
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo