Reason 6.5 no me reconoce la Ignition Key

  • 1
unthegorrion
#1 por unthegorrion el 19/06/2012
Hola

Pues eso, acabo de instalar Reason 6.5 y lo puedo abrir con la conexión a internet pero no me reconoce la Ignition Key para actualizarla para cuando no disponga internet y pueda usar Reason. Me sale un mensaje que me dice si tengo la key conectada al ordenador pero no se reconoce que recargue la página de nuevo, pero ya llevo así un rato y no hay manera

Alguien sabe qué ocurre? Gracias!
Subir
unthegorrion
#2 por unthegorrion el 19/06/2012
Vale, he vuelto a probar tras escribir esto y esta vez si la he reconocido ;D.
Subir
BAC mod
#3 por BAC el 20/06/2012
una pregunta, instalaste una beta?

es conveniente desinstalar no solo la beta, sino también el authorizer y el programa de gestión de la ignition key.

si no, puede que simplemente como te ocurrió se trate solo de esperar y recargar :D
Subir
unthegorrion
#4 por unthegorrion el 20/06/2012
No, no llegué a instalar la beta, de la 6.0.2 a la 6.5 directamente. Imagino que habría algún problema con los servidores de Propellerheads o algo, por eso que aunque recargué la página varias veces nunca reconocía la ignition key. Pues luego de escribir el mensaje aquí en Hispasonic, lo volví a intentar y al recargar la página de nuevo reconoció la key y se escribió el registro de la 6.5 sin problemas. Gracias BAC!
Subir
dr_kouer
#5 por dr_kouer el 23/06/2012
A mi también me estuvo dando el mismo error durante un buen rato...
Tengo Mac, y lo estaba haciendo con el Firefox, hice numerosos intentos sin éxito (recargar, recargar, recargar...y nada). Me metí en el Safari para la misma operación y se completó el proceso a la primera.
Misterios sin resolver... :D
Subir
Aki mod
#6 por Aki el 23/06/2012
A mi tampoco me funcionó a la primera. No se porque, a la segunda, haciendo lo mismo funcionó.
Supongo que será tema de servidores.
Subir
bolillo
#7 por bolillo el 23/06/2012
tengo reason 6 y propellehead me envio el link para descargar la version 6.5 y tengo una pregunta ? las extenciones de rack cuando tega la nueva version instalada hay que comprarlas apartes o vienen con dicha version 6.5 y ademas que beneficio tiene y si vale la pena? un saludo.
Subir
Aki mod
#8 por Aki el 24/06/2012
Las extensiones se compran a parte.
Hay alguna (2) gratuitas, esa es la mejora de la versión 6.5
Además, los Re de pueden probar por un tiempo antes de comprar.
Subir
bolillo
#9 por bolillo el 24/06/2012
gracias amigo aki voy a probarla saludos.
Subir
LANGAX
#10 por LANGAX el 25/06/2012
a mi me pasó lo mismo y tuve que tirar del soporte técnico...en el support area verás al momento como solucionarlo
Subir
DJ GREENCH
#11 por DJ GREENCH el 07/11/2012
Pues a mi no me funciona la IGNITION KEY. ya lo llevo intentando 2 dias.
Cuando abro el REASON 6.5 me da la bienvenida y me aparecen 3 Opciones

1 REGISTER AND AUTHORIZE
2 RUN WITH INTERNET VERFICATION
3 TUN IN DEMO MODE

Register and authorize no me reconoce la IGNITION KEY

al abrir la pagina me aparecen 2 opciones

1 NO IGNITION KEY FOUND (a pesar de que la tengo conectada)
2 FIND IGNITION KEY (s)

LE DOY CLICK Y CLICK Y CLICK Y ESERO Y ESPERO Y ESPERO Y NO PASA NADAAAA


que estaria pasando? es un problema comun?


debo seguir intentando? tengo conectado el USB y nada.
Subir
BAC mod
#12 por BAC el 07/11/2012
Cuando conectas la llave, te aparece un mensaje en el ordenador diciendote el típico "este dispositivo se ha instalado correctamente" o el dispositivo usb ya está listo para usarse... o algo?

te aparece en mi pc la ignition key?


si no, prueba a conectarla en otro puerto usb
Subir
AlanBlanco
#13 por AlanBlanco el 07/11/2012
a mi justo cuando me llego me paso lo mismo,primero lo registre en la pagina de propellerhead y luego desde ahi es cuando te graba la informacion en la ignition key,pero me decia que no estaba,y despues de varios intentos acabo funcionando.

Tu ves a la pagina y ahi cuando tengas el serial registrado le das a lo de write licence o algo asi era pero sin tenerla puesta y cuando te diga que no esta la metes y refrescas la pagina y toda la mandanga y tiene que terminar grabandote la informacion,luego ya no e tenido ningun problema mas.
Subir
DJ GREENCH
#14 por DJ GREENCH el 07/11/2012
Efectivamente lo hice como ustedes dijeron... INTEBNTO TRAS INTENTO Y ZAZ... al fin quedó funcionando. MUCHAS GRACIAS
Subir
Zeke1
#15 por Zeke1 el 19/11/2012
Uno más tras insistir.

Un saludo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo