Recuperación proceso audiosuite

#1 por perdut el 14/12/2004
Hola a todos,
He grabado unos temas y en la mezcla he utilizado compresiones con audiosuite en pistas de bombo y voz ya que entre eq y delays mi pc no puede. Tengo la mania de cortar los trozos sin audio de las pistas durante la grabación, ya que no cargo tanto el ordenador. Ahora el problema que tengo es que devo recuperar la pista tanto de bombo como de voz originales antes del audiosuite. Como puedo hacer que me queden en la posición original todos los trozos cortados? O sea, quisiera deshacer esa compresión, manteniendo todo en su posición. Si arrastro las pistas originales se me desplazan.

Otra cosa, he probado el SoudReplacer para canviar el bombo grabado acústicamente, pero cuando cargo el sampler del bombo que quiero y le doy al proceso no me queda el mismo bombo, queda un sonido malísimo de bombo, como muy picado, a que se debe?

Gracias y un saludo!
Subir
#2 por perdut el 15/12/2004
Hola, he solucionado el problema audiosuite, basta con importar el audio de otra sesión guardada donde hubiera el audio original y... voilà!

Claro, era sencillo pero nunca lo habia hecho, no domino nada esto.

¿Alguien me puede hechr una mano con el Sound Replacer? Con esto si que no puedo. Gracias.
Subir
#3 por Proty el 15/12/2004
protools no es destructivo y en la carpeta audio que se crea en cada sesion tienes todos los archivos que has usado (bueno en audiosuite hay una funcion para destruir al procesar pero no viene por defecto asi que lo normal es que no la tengas activada).... de hecho el audio original lo tienes disponible en esa misma session sin importar.... protools nombra al archivo con el nombre de la pista y un numero y en el caso de la region es el nombre del archivo (nombre de pista mas numero) mas otro numero... con un poco de orden te aclaras en seguida y puedes retomar cualquier archivo.... ademas trabajando en "spot", arriba a la izq junto a grid y tal...
pos cuando arrastras un archivo te sale una ventana que te dice en que min y seg esta o en que compas depende el baremo y te permite colocarlo automaticamente en el punto donde fue grabardo "original stamp"

lo del sound replacer comprueba que la muestra que usas suena bien y que en la pista del bombo que tienes grabado no tienes cargado compresores y eq.... si es asi bastaria con reajustar los procesadores.... si no es nada de eso no tengo ni idea....
Subir
#4 por perdut el 17/12/2004
Gracias Proty, la verdad es que no me he fijado en lo de la ventana esa, quzás porque no trabajaba en "spot". Lo voy a probar.

Respecto a lo que me dices del SoundReplacer, únicamente tengo procesado al bombo una compresión en audiosuite, con lo cual deduzco que forma parte del audio procesado. Lo que hice es con el strip silence (creo que se llama así) corté los bombos para aislar los golpes y así no tene cajas y toms por medio, apliqué tres intensidades de bombo segun eran más fuertes o flojos y procesé. El sonido del sample es bueno. Intentaré con el bombo que grabé original y a ver.

Muy agradecido Proty. Un saludo.
Subir
#5 por ipaway el 17/12/2004
Yo tengo un pequeño gran problema con la demo de Sound replacer, segun he visto en el manual hay que seleccionar el audio a reemplazar y abrir el sound replacer en el menu de audiosuite, yo cuando hago esto se me abre el sound replacer pero si onda dentro, es decir como si lo abriese sin audio seleccionado, alguien sabe que puedo estar haciendo mal? Agradeceria ayuda ya que si sigo asi se me van a acabar los 30 dias de prueba y ni lo abre probado.
Un saludo, IPA.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo