Remote Zero Sl para live

djbiktor
#31 por djbiktor el 18/06/2007
En el midi map, no me sale por ningun lado lo de mode relative, solo cuando el control a asignar es el tempo. Me pongo encima de la pista y no sale nada... Gracias de nuevo
Subir
B1T
#32 por B1T el 19/06/2007
Yo digo aki http://img358.imageshack.us/img358/4526/relatively1.jpg
si no se te ve puede ser x la version de Live. Yo tengo la última version la 6.0.7
Subir
djbiktor
#33 por djbiktor el 19/06/2007
Olee....ya lo he conseguido, por fin. Me gustaria saber tambien que es eso de relative y los 8 tipos de relative q hay, los he estado probando xo algunos no van, otros actuan solo mientras mantienes pulsado... Y la de cosas de configuracion del canal midi en el remote zero no tengo ni idea de para que sirven. Muchas gracias B1T
Subir
i_akis
#34 por i_akis el 24/08/2008
henry-sae escribió:
Yo puse este post porque lo probé sin usar el automap, que sinceramente me da igual, y con ell midi learn de live intentaba asignar funciones a todos lo sbotones del remote zero y funcionaban los que querian.. Por ejemplo los botones de debao de los faders solo me enviaban mensajes de "on" pero no de "off" a un plugin, osea podian encender un plug pero no lo apagaba, cosas asi. Supongo que es algo más complejo que mi evolution uc33 pero si me voy a volver loco para configurarlo... Tampoco supe asignar a los padas nada.. Esta semana igual me lo compro y a ver que pasa. ¿Alguien lo tiene ya y le funciona a su gusto?



me pasaba lo del "on pero no off" con un keyrig 25, la solucion un poco guarra, convertir todos los botones en teclas normales de la ultima octaba, como si en vez de boton, mandara do sostenido. esto editando en el keyrig mismo sus funciones claro, sin tocar el live.
Subir
Insurgente
#35 por Insurgente el 20/09/2008
Hola,

Acabo de adquirir un Remote25 Compact y estoy tratando de configurarlo con el Live 7 pero ando un poco perdido.

He ido siguiendo vuestros consejos y el Automap me funciona perfectamente con cualquier vst (en la plantilla 38)

El problema que tengo es que no consigo que los knobs del Remote controlen los parámetros de los instrumentos del Live7.

Cuando selecciono la plantilla 40 para Ableton Live me sale en la pantalla que seleccione un "device". Al seleccionarlo (sale resaltado con la mano azul) aparecen en la pantalla los diferentes parámetros del instrumento, pero los knobs y botones no hacen nada!! Tampoco consigo controlar nada del secuenciador.

Quizás sea una tontería, pero no consigo dar con la tecla.

Otro problema que me ha surgido es el de la latencia. Ahora mismo estoy usando como interfaz de audio el Line 6 Toneport , con el que llevo un par de años y me ha venido de maravilla para grabar guitarras y voces sin apenas latencia apreciable. Pero desde que estoy usando este controlador Midi (el primero que tengo, soy novatillo en estas cosas) hay una latencia bastante molesta. No sé si es porque habré configurado algo mal o porque simplemente la tarjeta de sonido no dé más de si.

A ver si alguien me puede ayudar. Muchas gracias.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo