Rendimiento CPU

moogmen
#1 por moogmen el 27/10/2006
Hola
Tengo un problema pero ya de hace tiempo...Tengo una Cpu que es 2.80Ghz con 2Gb de Ram y una yamaha 01x. Trabajo con el Cubase sx2 y ahora estoy con una cancion que entre pistas de bateria etc suma 29 pistas, el tema es que en la ventana de rendimiento de cpu del cubase me pone todo el rato 80...He estado utilizando plugin vst como minimoog y demas y me consumia un monton cada vez que le daba al play y se oian chasquidos de latencia, cuando tengo la latencia bien e in cluso como pone en el manual de tarjeta de audio. He cogido y la pista de minimoog la he convertido en audio y sigue igual, y no se que narices puede ser. Pero no es solo con esta cancion con otras grabaciones que he hecho sigue igual...Alguien me puede echar una mano please :cry:
Subir
moogmen
#2 por moogmen el 27/10/2006
lo extraño del tema es que cuando cubase no esta reproduciendo esta en 80 de consumo pero en cambio cuando le doy a play baja a 50 y luego empieza a subir poco a poco para ponerse en los 70 :x
Subir
rockefeller
#3 por rockefeller el 27/10/2006
a mi me pasa lo mismo!!!! que hacemosssssssssssssssss. un saludo elvhis
Subir
moogmen
#4 por moogmen el 27/10/2006
Una buena solucion es quemarlos!!!!!!!! :twisted:
Subir
Jorge Ruiz
#5 por Jorge Ruiz el 27/10/2006
Pues actualizad la CPU, no os queda otra.
Subir
moogmen
#6 por moogmen el 27/10/2006
Actualizar que??...Yo creo que tengo un buen equipo
Subir
--25377--
#7 por --25377-- el 27/10/2006
El sx2 puede congelar los vst.

Como y que tienes en esas pistas de efectos?
Subir
moogmen
#8 por moogmen el 27/10/2006
Pues en "vst configuraciones de canal de audio" de cada pista tengo insertados lo efectos que voy necesitando para cada una de ellas. En casi todas tengo un dynamico y equalizacion y ya segun que este grabado en la pista: magneto psp vintage warmer, reverb
Subir
--25377--
#9 por --25377-- el 27/10/2006
Quieres decir que tambien tienes una reverb insertada por canal?
Subir
Jorge Ruiz
#10 por Jorge Ruiz el 27/10/2006
moogmen @ 27 Oct 2006 - 03:45 PM escribió:
Actualizar que??...Yo creo que tengo un buen equipo

Nadie ha dicho lo contrario. La cuestión es si es suficiente para el uso que le quieres dar. Si metes EQ y compresión por pista, más reverbs y demás, junto a VSTis de gran consumo... ¿qué esperas?. La potencia es limitada.
Subir
moogmen
#11 por moogmen el 27/10/2006
No, sonido solo la que yo vea que lo necesita.
Sahul pero es que entonces como lo haces tu, tendras que equalizar y comprimir como poco cada pista
Subir
--25377--
#12 por --25377-- el 27/10/2006
Moogmen, es que la reverb tendria que ir por envios no por inserto. Ahorrarias recursos.

Y no soy experto pero me parece que la compresion se puede aplicar a subgrupos.

Creo que la solución es optimizar recursos, optimizar el windows para audio, compactar los discos cada més, solo utilizar el pc para audio...

Y si aun así llegas al limite de la maquina, o te adaptas tu a sus limites (porejemplo usando menos pistas) o compra otra y entra en la espiral del consumo.



saludos y suerte!
Subir
moogmen
#13 por moogmen el 27/10/2006
Sonido muchas gracias por tus aclaraciones...¿Me podias explicar como mandar la reverb por envios y como aplicar la compresion a subgrupos?Muchas gracias Sonido:
Subir
--25377--
#14 por --25377-- el 28/10/2006
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo