Repentino rendimiento VST a full

Mariano Botto
#1 por Mariano Botto el 17/05/2017
Hola!
Quería ver si me pueden dar una mano con un problema que apareció de repente.
El Rendimiento VST está a pleno, no me deja correr nada.
Estoy termiando de grabar un disco, que por otra parte es muy sencillo: guitarra y voz nada más y me apareció esto.
Estuve haciendo pruebas y lo último que probé fue abrir un proyecto nuevo, sin audios, cargué el Slate Digital FG-X que uso apra masterizar y con eso solo el rendimiento VST se me va al 90%.

Lo más extraño que vengo utilizándolo hace meses y esto sucedió de manera repentina.

¿Por dónde podría empezar a mirar?

Tengo CUBASE 5
Pc Toshiba 64bits 1.8
4gb de memoria
Placa de sonido TASCAM US-122mkII


MUCHAS GRACIAS!
Subir
Suvur
#2 por Suvur el 17/05/2017
Mariano Botto escribió:
¿Por dónde podría empezar a mirar?

Mira si has instalado algún pluguin nuevo últimamente y también si te ocurre con otro secuenciador.
Subir
Nathan Cifuentes
#3 por Nathan Cifuentes el 17/05/2017
Se me ocurre que puede ser el ASIO buffer de la tarjeta, que por algún motivo se haya cambiado a uno muy pequeño y tire a lo bestia de la CPU. También que en las opciones de Cubase por algún motivo se te haya cambiado la tarjeta de sonido que usas por el Generic Low Latency ASIO Driver, que suele ir muchísimo peor que el que trae cualquier tarjeta.
Subir
Mariano Botto
#4 por Mariano Botto el 24/05/2017
Bueno, luego de reinstalar la placa, actualizar el ASIO y hacer cualquier tipo de pruebas. Tuve que formatear.
Gracias por sus respuestas!
Saludos
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo