Restauración Roland FP-8

tumithak
#16 por tumithak el 17/12/2015
ELKE_FALTABA escribió:
Si echas muy poco catalizador no se endurece nunca así que tampoco es plan de quedarse corto


Gracias!
Ahí está el tema. De todas formas tampoco me hace mucha gracia utilizar este tipo de masilla, ya que, aunque lo haga en lugar bien ventilado, quieras o no estas "chupando" los vapores. No es por el olor, es por la mierda que suelta. La he utilizado para tapar los taladros que lleva uno de los laterales. A ver si saco tiempo y pruebo la barrita de ceys.

Un saludo!
Subir
OFERTASVer todas
  • -37%
    Behringer SU9920
    69 €
    Ver oferta
  • -33%
    Waldorf Kyra
    1.069 €
    Ver oferta
  • -56%
    UAD-2 Octo
    444 €
    Ver oferta
tumithak
#17 por tumithak el 27/12/2015
Buenas!
Como os decía, ya tengo preparado los laterales para pintarlos. He tenido que lijar bastante porque llevaban muchos picados que con la pintura no se iban a tapar, y son demasiado pequeños para la masilla.

Antes
47bcd3de1d87d46cca644015a1500-4205297.jpg

605e931adb0823fd002274a8c79e7-4205297.jpg

Después
96cb9bd1b02c2070205f2c2d9dc89-4205297.jpg

8d1fa8fd451e6393d243da10487c2-4205297.jpg

d4fd2c42129829abb54526dfcec78-4205297.jpg

Todavía queda mucho trabajo por delante. Voy a intentar mantener su color original, ya que lo que es la serigrafia está bien. No sé si podre igualar el color. La idea es tapar las partes serigrafiadas y ver si me pueden hacer la pintura igual o parecida. Al ser metalizada no sé yo...

Un saludo!
Subir
ELKE_FALTABA
#18 por ELKE_FALTABA el 30/12/2015
Si son partes aisladas sin serigrafía o que tienen caras puedes aprovechar las aristas y pintar sólo lo que necesites y no creo que se note mucho. El tema del metalizado es complicadillo, sí :-k
Subir
tumithak
#19 por tumithak el 21/02/2016
Buenas de nuevo.
Retomo el tema de nuevo ahora que tengo algo más de tiempo. Al final paso de pintarlo. Mucho lio para mantener el mismo color, así que al final he optado nuevamente por el vinilo. La parte frontal superior (vamos, donde estan los mandos y demás ) irá en vinilo aluminio cepillado en negro con la serigrafia en plata. La trasera idem, y el frontal en vinilo aluminio cepillado color titanio.

He quitado los bollos de la rejilla como mejor he podido, y bueno, no ha quedado mal. La he pintado en negro mate. Como digo, ha quedado bastante bien.

He restaurado los agujeros de las piezas latelarales a falta de terminar de pintarlas. Irán en negro mate también. Hoy he pegado el vinilo frontal que no lleva serigrafia.
Me falta ver que hago con los martillos. De momento estoy haciendo pruebas a ver con que queda mejor
Blanquear las teclas
Pegar el vinilo frontal/trasero, que aun no me lo ha imprimido.

Pues nada, os dejo unas fotos. Aclaro que la rejilla se ve mejor en vivo. En algunas fotos parece que tiene como polvo o algo, pero no es así. Se ve perfecta, jejejje
Subir
tumithak
#20 por tumithak el 21/02/2016
56116d26eb363c5f91642d2bf52a3-4232887.jpg

78ff2557efd5584a093cf47b6245b-4232887.jpg

715a7c04eb667dbe9a47133e51183-4232887.jpg

409a7f0501beb975985ff46b294d8-4232887.jpg

9228caa24448af34d4b74f1833724-4232887.jpg

a39f2a316163c902927e6004e40c7-4232887.jpg

6f3aa5a679427590344ed2309b50a-4232887.jpg

b2c0861acb8ce5d94072031b31afb-4232887.jpg

1978b53f6395def73ed5b4b4e800b-4232887.jpg

9145e06eb8bddaa65cf7ec34cacb4-4232887.jpg
Subir
tumithak
#21 por tumithak el 22/02/2016
Por cierto, quiero sustituir los potenciometros deslizantes que lleva (dos) ya que me he dado cuenta de que les han echado lubricante. Cuando lo probré no parecía que funcionasen mal, pero bueno, ya que estamos, pues he pensado en cambiarlos. El problema es que no sé de que valores son. Tampoco tengo el manual de servicio. Tampoco sé como se miden. Llevan un chorro de patillas :-k :-D Creo que lleva 3 a cada lado y dos en el centro. Imagino que las del centro son para sujertarlos a la placa.

¿Alguien me puede echar una mano en esto?

Un saludo!
Subir
ELKE_FALTABA
#22 por ELKE_FALTABA el 26/02/2016
Bueno mira:

En esta web están los delizadores (fijate que al parecer los 2 son iguales "both sliders") pero dice que no los tienen en stock peeero da el valor:

https://syntaur.com/roland_fp.html

entonces buscando he encontrado a este gente que parece que lo tienen:

http://www.merktron.es/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=444&category_id=265&option=com_virtuemart&Itemid=71

Ya tienes por donde empezar :mrgreen:
Subir
tumithak
#23 por tumithak el 26/02/2016
Muchas gracias ELKE!
Ese es. Acabo de ir a mirar la placa y resulta que en el propio deslizador vienen marcados los valores #-o :-D Intentaré pillarlos por aquí, pero seguro que acabo antes comprandolos por inet.


Está mañana he recogido el vinilo. En esta ocasion se ha quedado fatal. Da la impresión de que lo han imprimido a toda prisa. Puede que se me hayan quedado los trazos de las fuentes demasiado finos, pero en general, la impresión deja mucho que desear. Así que descartado. Creo que voy a conservar la serigrafia original, forrando el resto con lo que me ha sobrado del vinilo. Ya pondré fotos.

Un saludo!
Subir
tumithak
#24 por tumithak el 18/04/2016
Bueno, pues ya podemos decir que la restauración llegó a su fin. Vaya "paliza" a pulir teclas :P Como decía en el anterior post, al final tuve que utilizar otro vinilo sin imprimir, utilizando la serigrafia original, ya que el vinilo que me imprimieron lo dejaron fatal. Así que lo que hice fue hacer unos calados para que se viene la serigrafia. Con las fotos se entiende mejor lo que quiero decir.

Me gusta mucho como ha quedado. Como siempre digo, hay cosas mejorables, pero en lineas generales estoy contento con el resultado. En cuanto al cacharro en si, me encanta. El tacto es un pasote :teclado:

Respecto de los martillos...Bicarbonato y superglue. Esa ha sido la solución. Como muchos sabreis esta mezcla se queda como la piedra. Confio en que aguanten. TEngo un video en el que explico mas o menos como lo he hecho. Si alguien tiene curiosidad que lo diga y lo subo.

Pero no iba a ser todo de color de rosa :( Parece ser que las salidas de audio no andan muy finas. He estado haciendo pruebas y me estoy volviendo un poco majara :shock: Voy a ver si consigo explicarme con claridad:

Antes de nada, aclarar que parece ser que este teclado lleva predefinido un paneo en el que las notas bajas se escuchan mas por el lado izquierdo, y las altas por el derecho.

El teclado lleva altavoces incorporados. El volumen de los mismos lo controlamos con el potenciometro "monitor level". Bien, por lo que veo, solo se escucha el lado derecho, y el izquierdo poco o nada.

Vale, ahora probamos los cascos, y aquí empiezan ya las cosas raras. Con los cascos es el lado izquierdo el que mas volumen tiene, todo lo contrario a lo anterior, es decir, sonando con sus altavoces.

Bien, ahora bajamos el volumen de los altavoces y conectamos el teclado a la mesa mediante las salidas de audio. Si conectamos las dos, suena una mas que la otra. Haciendo pruebas me he dado cuenta de algo que no acabo de entender. ¿Como es posible que utilizando solo una salida, la izquierda, suenen los dos canales al mismo volumen? es decir, que con un cable solo (mono) suenen los dos canales. Esto se me escapa. Podría pensar que fuese cosa de la mesa, pero:
Si hacemos lo mismo, es decir, conectar solo un cable, pero esta vez en la salida derecha, solo suena un canal, el derecho. No sé, es todo un poco raro. He probado varios cables, entradas de la mesa...

Os pongo un croquis de las pruebas y su resultado:

TECLADO MESA RESULTADO
1ª prueba Salida izquierda Entrada izquierda 2 CANALES
----------------------------------------------------------------------------------------------------------------------------------------------
2ª prueba Salida Derecha Entrada derecha 1 CANAL (Derecho)
----------------------------------------------------------------------------------------------------------------------------------------------
3ª prueba Ambas salidas (respetando orden L/R) Ambas entradas 1 CANAL (Derecho)
------------------------------------------------------------------------------------------------------------------------------------------------
4ª prueba Salida derecha entrada izquierda 2 CANALES
------------------------------------------------------------------------------------------------------------------------------------------------
5ª prueba Salida Derecha Entrada izquierda
Salida izquierda (invirtiendo orden) Entrada derecha 1 CANAL (Izquierdo)
--------------------------------------------------------------------------------------------------------------------------------------------------

¿alguien sabría decirme que cojones pasa aquí? :susto:

Como digo, la salida que no se escucha, si se llega a escuchar algo. Utilizando la prueba 3ª, y modificando el balance de la mesa, he conseguido igualar el nivel. Más o menos a 1/4 a la izquierda

Pues nada, de momento lo dejo aquí. Mañana pondré fotos.

Un saludo!
Subir
ELKE_FALTABA
#25 por ELKE_FALTABA el 18/04/2016
Pues hombre...normalmente la salida L es también usada como mezcla L+R en caso de que sólo conectes el cable a la salida L. Por eso te pasa siempre en las pruebas de que no consigues más que un canal sólo al conectar el cable R y los dos al conectar el L. Lo que me descoloca es que se escuche más alto un canal que otro. Puede que el deslizador de volumen esté cascado y no envíe bien la señal o puede que la placa de audio esté mal. A mi me dio muchos problemas un pote de volumen de un Yamaha PSR que tuve al principio. El sonido no se mantenía constante, rascaba mucho al moverlo y tan pronto subía como bajaba de golpe el volumen hasta que me harté y compré uno nuevo. Revisa primero las conexiones por si te has dejado alguna sin encajar del todo.
Subir
tumithak
#26 por tumithak el 18/04/2016
:oops: Vale, tienes razón. No caí en ese "detalle". si conectamos de la salida L del teclado a la entrada L de un canal estereo de la mesa, suenan los dos ](*,)

Bueno, he hecho más pruebas. Como decía, el teclado tiene altavoces incorporados. El volumen de estos se controla desde un pote especifico. También controla el volumen de los cascos.
A parte tiene otro pote que controla el volumen de la salida de linea. El teclado tiene tambien dos entradas de audio, donde podemos conectar otro teclado via audio, por ejemplo.

En un principio pensaba que podría ser (lo de la diferencia de volumen entre ambos canales) problema de los potes, tal y como apuntas, pero he hecho la prueba de conectar otro teclado a esas entradas y curiosamente suenan los dos canales perfectos, tanto por los propios altavoces como el reenvio que hace el teclado de esas entradas a las salidas, no se si me explico O_o . POr mucho que mueva los potes, no fallan, ni el de los altavoces ni el de la salida de linea, lo que me lleva a pensar que funcionan bien. Lo que es curioso también es que por los cascos sigue escuchandose un canal muy bajo.

De todas formas, la idea es utilizarlo de controlador del JV1010, en el que hay sonidos de piano y de todo para aburrir, pero si que me gustaría poder dejarlo en perfecto estado. He buscado el manual de servicio, pero creo que no está por la red. Aun así no creo que fuese capaz de identificar el problema :cry:

Bueno, os dejo unas fotos a ver que os parece la transformación. No he sido capaz de hacerle una foto decente. No me gustan como han quedado :x

86433a09ea3865d86ed1c41b686bd-4256143.jpg

a02c6d7dc8bd9a467705ede82be60-4256143.jpg

10bc7546a4d51e10b1a31d45aec80-4256143.jpg

f917248825c875feda71453ab02cb-4256143.jpg

7f18678570aa405241bcbca92c21b-4256143.jpg

41f9e0c01bfe83026ead62e23839d-4256143.jpg

5a2e692549ee990598822b10d5145-4256143.jpg

b194a61843ea8151c288c2107bf5b-4256143.jpg

3a3f6da58c9c21d62b2d3d034f466-4256143.jpg

d5dfefef6498228dd3b6c08ae2f2b-4256143.jpg

c8bfbea7c37fac0930c5be461adc7-4256143.jpg

Luego subiré unas de los martillos.

Espero que os guste.

Un saludo!
Subir
ELKE_FALTABA
#27 por ELKE_FALTABA el 19/04/2016
Entonces no es de la placa de audio. Ahí hay un fallo antes de llegar a esa placa. Por lo que veo el manual está complicado de conseguir. He visto varias web con el manual y no he sido capaz de descargarlo, unas porque era de pago y otras porque ya no estaba el documento en el servidor.
Te ha quedado muy bien. Me gusta el contraste del gris con el rojo.
Subir
tumithak
#28 por tumithak el 19/04/2016
Muchas gracias ELKE, por tomarte la molestia de buscar el manual :birras:

Pues entonces, como solemos decir por aquí, "mala barraca" :-P El problema debe estar entonces en la placa principal, como bien apuntas. Entiendo que en dicha placa estarán los tonos que tiene el teclado y demás. De ahí pasan a la placa de amplificación, que si no me equivoco es la DAC. Si al meterle sonido con otro teclado hiciese lo mismo, es decir, que un canal tiene mas volumen que el otro, si que podriamos pensar que el problema esta en la de amplificación.

Lo que es curioso es que al meterle sonido desde otro teclado, la salida de auriculares siga con el mismo problema. Como decía, por los altavoces integrados va perfecto, así como por la salida de linea. Debe ser que la señal de los cascos viene de otro lado :-k

Pues si, la verdad es que me ha gustado mucho como ha quedado esteticamente :D/

Os dejo unas fotos de uno de los martillos. Este de es de los que peor estaban. Menos mal que así no había muchos:

Antes
a9e7a4e2ecf698216d68514047b8c-4256558.jpg

Después
fcd1d984c34f8a84503b2cb5c3e23-4256558.jpg

0f0887956898058944b5bb498c6df-4256558.jpg

Y en esta se puede apreciar como el plastico está más oscurecido. Esto es por que le he inyectado superglue entre el contrapeso y el plástico. Es la unica manera de intentar "sujetar" el asunto, ya que cualquier cosa con la que recubramos por el exterior luego no pasa. En el video lo explico, pero como no he visto mucho interés en el tema, no lo he subido :razz:

6faa0c2b8229b2dc925adc5e0d569-4256558.jpg

Un saludo!
Subir
tumithak
#29 por tumithak el 20/04/2016
Acabo de encontrar el manual. Mañana actualizo con novedades :teclear:
Subir
tumithak
#30 por tumithak el 20/04/2016
Bueno, pues ya tengo localizado el problema. He abierto el teclado para inspeccionar la placa principal, aunque ya lo hice en su dia cuando lo desmonté, pero se ve que no me fije bien. Parece ser que los condensadores están cascados. Algunos han empezado a fugar #-o así que no me queda otra que intentar sustituirlos.
Lo malo es que son tipo SMD, que van soldados por arriba. De este tipo no he sustituido nunca, pero imagino que será calentar el punto de soldadura del lateral para liberarlo. Hay uno que parece que lo hayan intentado sustituir, ya que tiene restos de estaño en algunas zonas.

Me preocupa que el acido se haya comido la pista, es decir, el punto de soldadura y que una vez desoldado no haya forma de soldarlo de nuevo, con lo que me veo echando cables, aunque espero que no.

Echando un vistazo por la red tropecé con este foro:
http://www.pianoworld.com/forum/ubbthreads.php/topics/1629176/How_loud_Roland_FP-8_supposed_.html

Más o menos es lo que me sucede a mi. También me he dado cuenta de que cuando seleccionamos cualquier variación de los sonidos que no sea la Nº 1, se eschucha un zumbido de fondo. Espero que esto también se solucione si consiguo cambiar los condensadores.

Por otro lado, he visto en el manual que la placa principal tiene dos VR que al parecer controlan el nivel de las salidas de audio, o eso me ha parecido entender.

En fin, os dejo unas fotos, así como un enlace para descargar el manual de servicio. Agradecería cualquier consejo a la hora de cambiar este tipo de condensadores. Con las soldaduras no tengo problemas, vamos, que sé soldar :P lo unico que estos, como decía , no los he "tocado" nunca.
En cuanto los tenga desoldados le dare a la placa una limpieza con alcohol isoproplilico para quitar toda la mierda :x

Manual:
https://drive.google.com/file/d/0B8fnEHLZBUXgMURBdVBaU1dvSWc/view?usp=sharing

d73dbcb58d7fa983e00f8b1970ce2-4256839.jpg

a708f5526502fd202b2277a8bfd19-4256839.jpg

a431791464c2793652a4d1ecb5835-4256839.jpg

a61504d05333c471b729f8a2e97e2-4256839.jpg

a27caf7805005649708d314d3cc6c-4256839.jpg

7cbc35d42dfc37a551a9363633d79-4256839.jpg

485a8e904258ee41c66ed2cd113eb-4256839.jpg

7a1532b4098c44b60b1b8c8c0b2f2-4256839.jpg

Un saludo, y seguiremos informando.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo