Retardo en Nuendo

Jorge jazz
#1 por Jorge jazz el 16/12/2008
Trabajo con la Fast track Pro de m-audio y con nuendo como secuenciador.Cuando grabo mi guitarra directamente no tengo retardo.Pero cuando la monitoreo al estar grabando para poder escucharla con efecto activando una de las inserciones,la escucho con un retardo grandísimo.A ver si me podeis hechar una mano y muchas gracias.
Subir
lapsusstudio
#2 por lapsusstudio el 16/12/2008
Pues hombre, yo tengo el mismo problema, no tengo la fast track pro, pero un amigo si y tiene el mismo problema, trata de colocar la latencia de la tarjeta un poco mas bajita, desfragemta el disco duro y graba en lo posible sin ningun plugin, estos al procesar la señal dan bastante retardo...Me podrias dar las especificaciones de tu equipo?, puede ser memoria o procesador.... :wink:
Subir
Jorge jazz
#3 por Jorge jazz el 17/12/2008
Gracias por contestarme.Te diré que la latencia está lo más baja posible.
Respecto al equipo,me han instalado el XP SP2 profesional y la RAM la han subido de 1GB a 3.5.Estos cambios los realicé a raiz precisamente de que no me reconocía bien la tarjeta(problema por la firma y por la debilidad del sistema operativo).Paradójicamente todo me funcionaba correctamente y no tenía el problema de retardo que ahora tengo.Según esto,creo que el asunto debe estar en alguna opción de Nuendo que por ahora no controlo bien.No sé si los tiros irán por el tema de los buses o de la diferenciación en las conexiones de entrada y salida entre directo y estudio(al parecer existe esta diferenciación por lo que he leido en el foro de Nuendo,pero en esto todavía estoy pez).Haber si con esto me puedes hechar una mano.Si no te doi las gracias igualmente y habrá que seguir investigando.Saludos.
Subir
NadMk
#4 por NadMk el 19/12/2008
Prueba a desactivar los inserts mientras grabas (en las pistas que estás grabando, claro).

Un saludo
Subir
Jorge jazz
#5 por Jorge jazz el 19/12/2008
Tampoco va por ahí.Voy a probar instalando ASIO4ALL.De todas formas el lunes me lo va a ver el técnico que tengo de mano.ya os contaré.Un saludo y gracias por contestarme.
Subir
RWOMUSIC
#6 por RWOMUSIC el 19/12/2008
Eso es Latencia .. casi fijo eh no creo que sea en ningun caso el ordenador
Subir
NadMk
#7 por NadMk el 19/12/2008
Dice que cuando graba la guitarra directamente no tiene retardo, y que aparece al monitorear con inserts activados.
Yo sigo pensando en que una prueba con los inserts desactivados arrojaría más luz en esta cuestión, a no ser que los inserts sean hardware y no plug-íns. ¿Qué efectos tienes puesto en los inserts?
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo