Rode nt2 me hace ruido

adri-g
#1 por adri-g el 27/01/2012
el micro rode nt2 que tengo me graba un ruido de fondo acojonante al grabar, como si fuera un micro de los chinos, supongo que sera por el cable que le he puesto que lo solde yo mismo en primero de sonido y puede que no funcione bien, pero no estoy seguro y espero que sea eso, que mas opciones hay, sin contar con la tipica de que si me lo han vendido roto que si es asi ya tomare medidas jaja
Subir
adri-g
#2 por adri-g el 28/01/2012
bien, el cable he comprado otro y sigue sonando ese ruido, lo tengo conectado a la mbox 2 mini por la entrada xlr canon de detras (MIC) pulso el phantom 48 v y tal, no se que problema hay que mete ese ruido como de masa, que puedo hacER¿
Subir
Joan Flanegan
#3 por Joan Flanegan el 30/01/2012
Aplica un puto protocolo de solución de problemas.
Prueba el micro en otro sitio. Prueba tu equipo con otro micro. Prueba tu equipo entero en otro sitio que sepas que tenga toma de tierra, etc. etc. Ve eliminando posibilidades, y si finalmente compruebas que el micro está jodido, consigue una cuerda y ahorca a quien te lo vendió :machaca:
Un saludote y suerte!
Subir
mchiare
#4 por mchiare el 19/07/2016
A mi me pasa lo mismo con un Rode NT2a igual al tuyo adri-g, que solución encontraste, no se que hacer, ya probé todo lo que dice Joan, me falta lo de la cuerda solamente Ja Ja Ja! se que éste hilo es del 2012 pero si han encontrado alguna respuesta por favor, AYUDA!!!
Subir
OptiMuff Prime
#5 por OptiMuff Prime el 19/07/2016
¿Has probado todo lo que bien indicó Joan Flanegan hace 4 años?
Su consejo, a diferencia del yogourt, no caduca... :birras:
Subir
Diego Fernández
#6 por Diego Fernández el 02/02/2017
A mi me pasa exactamente lo mismo. Pero yo cuando compré el micrófono funcionaba perfectamente y hará dos días ha empezado a hacer ese ruido. Tiene poco más de tres meses. He probado en diferentes tarjetas de sonido, mesa de mezclas, diferentes habitaciones, con tres cables diferentes... y suena a tormenta literalmente...
Subir
Julian Vallmitjana
#7 por Julian Vallmitjana el 30/01/2019
Muy buenas, retomo este hilo.
ami me pasa lo mismo, se pudo solucionar?

saludos.
Subir
1
Juan Luis
#8 por Juan Luis el 08/05/2019
Habeis conseguido quitar ese pedazo de ruido en el rode nt2? Porque yo lo probe en otro estudio y no lo hacia, yo tengo la tarjeta dd sonido focusrite escarlett 2i2 y ya no se que hacer.
Subir
pablo
#9 por pablo el 01/07/2019
Hola, tengo un NT2A, que estoy reparando, de no funcionar (parece que tubo algo con el voltaje) le cambie varios componentes ahora entra audio, pero con un ruido de fondo increible, alguien pudo solucionar esto?
gracias
Subir
Julian Vallmitjana
#10 por Julian Vallmitjana el 10/09/2019
yo lo deje en tu estuche todo el invierno con las bolsas esas que quitan la humedad y ahora en verano va de lujo. probé también lo del secador de pelo de darle y se quitaba pero luego volvía a hacerlo.
también digo que tenia problemas de humedad en casa y ya no tengo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo