Roland JV80 Sys Ex

  • 1
Antuan
#1 por Antuan el 27/02/2017
Hola, me estoy volviendo loco con esto.

He probado varios programas para trabajar con datos sys ex con mi JV80. MIDI OX, BOME Send SX...

Para enviar datos del synte al programa nunca hay problemas, pero para recibirlos no hay forma.

Sospecho que la cosa tiene que ver con el Unit Number, que va del 17 al 32. Pero nada de nada. A ver si tengo suerte y alguien me echa una mano que se me han acabado las ideas. Muchas Gracias!
Subir
Ñáñaro
#2 por Ñáñaro el 27/02/2017
Con Cakewalk primero y ahora con Sonar nunca tuve problemas para recibir en el ordenador datos sysex del JV80. ¿cual es el proceso que haces? ¿quieres recibir un patch concreto o todo un banco?
Subir
Antuan
#3 por Antuan el 02/03/2017
A ver. Recibir datos del JV80 ningún problema con los programas que he usado. Como decía, el problema es en el sentido contrario.
Subir
Ñáñaro
#4 por Ñáñaro el 02/03/2017
Perdona, lo había leído al revés. Supongo que tienes en el sinte, dentro de los parámetros de sistema / en la página SYS-EX MIDI, el apartado 'Receive' en 'on' (el que está al lado del 'Unit number'), y en la página Patch MIDI (o Performance MIDI, según el modo en el que estés) activado el rx-ch a 1 por ejemplo y coincide con el canal desde donde estás enviando. ¿es así? ¿al enviar datos midi desde el ordenador parpadea la luz del botón 'MIDI'?
Subir
1
Antuan
#5 por Antuan el 16/03/2017
Hola Ñáñaro. Gracias por tu respuesta.

Aparentemente lo tengo todo como dices, aunque cuando envío datos MIDI desde el ordenador NO parpadea la luz del botón MIDI, pero sí lo hace la del convertidor MIDI, en mi caso un Roland/Edirol UM-1SX. Y lo que son notas, suenan.

El Unit Number sólo se puede programar entre el número 17 y el 32...
Subir
Ñáñaro
#6 por Ñáñaro el 16/03/2017
El unit number por defecto suele estar en 17, más bien parece un problema de filtro de sysex o de la conexión física del interface MIDI con el teclado. ¿recibes notas y otra información MIDI sin problemas en el sinte? ¿tienes opción a probarlo con otro interface que no sea el que estás usando?
Subir
Antuan
#7 por Antuan el 16/03/2017
Sí, el sinte recibe correctamente toda la info. Tienes razón. Probaré con la salida OUT del UMA25s y te cuento...
Subir
Antuan
#8 por Antuan el 22/03/2017
Pues nada, exactamente igual, osea nada de nada. Da igual el interface MIDI.

Lo que sí he visto es que en el D-50, esta función de recibir datos sysex requiere que el teclado muestre en pantalla "Waiting..." es decir, que se queda "esperando" a que le empiecen a llegar los datos.

En el JV-80 ocurre así al enviarlos, sólo que uno mismo, desde el teclado al pulsar Enter, los envía. Y esto funciona.

Ahora falta saber porqué no es igual al recibir los datos, y porqué está tan escondida esa función ó cómo demonios está implementada. Empiezo a pensar que hay que pulsar una combinación de teclas de las que el manual no dice nada.
Subir
Ñáñaro
#9 por Ñáñaro el 22/03/2017
Tanto con Sonar ahora como antes con Cakewalk usaba la funcion de envío automático que se hace justo al cargar un tema, y no tenía que hacer ninguna combinación de teclas para ponerlo en 'modo espera'. El proceso en Sonar es este:

https://www.cakewalk.com/Documentation?product=SONAR%20X3&language=3&help=SYSX.05.html

A ver si el problema está en los programas que usas para enviar los datos, que haya algún filtro por ahí escondido que haya que desactivar. Si puedo, este fin de semana lo pruebo con el MIDI OX y te digo algo
Subir
Antuan
#10 por Antuan el 22/03/2017
Gracias por todo. En el caso del D-50/D-550 la recepción (y el envío) de datos sysex es así como decía.

Otro misterio más: en esta web, donde explican en detalle el proceso para JV80, JV90 y JV1000:

https://www.sweetwater.com/sweetcare/articles/roland-jv-80-loading-system-exclusive-data/

...indican, en el paso 5, que hay que mover el slider 2 para activar el recibo de sysex, pasando de OFF a ON.

Pues bien, en mi pantalla no existe ese parámetro, sólo el correspondiente al slider 1.

???????
Subir
Soundprogramer mod
#11 por Soundprogramer el 22/03/2017
#10 Usa este software de Elektron para enviarle los sistemas exclusivos: https://www.elektron.se/support/?connection=analog-drive#downloads

Te permite ajustar el retardo Midi para enviar sysex a sintes con interfaces Midi problemáticas.
No le envies los datos sysex con cables Midi muy largos o através de cadenas Midi Thrue, pues pueden llegarle
de manera errónea y el sinte no sepa interpretar dichos datos.

Corresponde al programa que se llama C6, por si te queda alguna duda de cúal es.

Del resto nada que decir pues tiene que funcionarte de manera correcta si los ajustes de Midi unit number y
el canal de recepción están ajustados corréctamente. Se supone tienes que tener la protección de memoria
desactivada.
Subir
Antuan
#12 por Antuan el 26/03/2017
Hola.

De nuevo muchas gracias. Soundprogrammer, he probado ese software. Por de pronto, es el único gestor de sysex que he probado que permite escoger el unit number, y lo he configurado igual que el sinte, es decir, 17.

He probado de enviarle datos desde el JV80 y los reconoce y los puedo almacenar, pero eso es algo que me ha funcionado con todos los programas de sysex, que son ya unos cuantos.

Por cierto en el programa no hay canales MIDI para ajustar. Eso sí, he probado a configurar el delay, activar el desactivar la protección de memoria, los cables MIDI son de 2 metros y todo eso, pero nada de nada. En la pantalla del sinte, cuando envío los datos, no cambia nada, ningún aviso de que lleguen datos, aunque el piloto que tiene el interface MIDI (Edirol UM1SX) sí que indica que están saliendo los datos.

El misterio sigue. Ya no sé si hay alguien que ha conseguido enviarle datos sysex a un JV-80 y no ha muerto en el intento...

Sigue el misterio.
Subir
Synth X
#13 por Synth X el 27/03/2017
Intenta con el Midi Quest, a mi me va bien con mis Synthes.
Te dejo una captura de pantalla, como va la configuración, yo NO tengo ese Synth, pero aquí te dejo el dato.
Archivos adjuntos:
quest.jpg
BBCode:
Subir
Soundprogramer mod
#14 por Soundprogramer el 27/03/2017
Antuan escribió:
El misterio sigue. Ya no sé si hay alguien que ha conseguido enviarle datos sysex a un JV-80 y no ha muerto en el intento...


Te garantizo que es posible y que funciona perféctamente el enviar datos sysex a un JV-80.

Revisa el estado de los cables Midi y del conector Midi In del JV-80.
A ver si tiene algún pin partido, roto, doblado u oxidado que no permita una correcta recepción
de los sistemas exclusivos Midi.
Subir
Antuan
#15 por Antuan el 31/03/2017
#14 Mi pregunta es: ¿Cómo se comporta la pantalla del JV80 cuando está recibiendo SysEx? porque en la del mío no cambia nada, se queda exactamente igual.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo