Ruido de convertidor ad/da

  • 1
verytorpe
#1 por verytorpe el 29/06/2007
buenas
acabo de pillar una rme adi2 (conversor analógico-digital)

http://www.rme-audio.de/en_products_adi_2.php

está conectada a una gina 24 por spdif, el out de la adi al in de la gina y viceversa.
El "input clock" de la gina está en spdif, el internal desactivado, el clock de la adi a 44.1, la input en "coax"
la entrada analógica a la adi es un cable... eh.. trs? el de las guitarras, vamos, y estoy usando las salidas analógicas también con trs

la señal sale mezclada con una notable chicharra digital y ya no sé qué botón apretar

Cabe la posiblidad de que me haya llegado defectuosa, pero la experiencia me dice que más bien estoy metiendo el cuezo

Tiene alguien alguna sugerencia? gracias mil
Subir
--31852--
#2 por --31852-- el 30/06/2007
estas poniendo las dos unidades como esclavas del reloj spdif.. una de las dos tiene q ser maestra.. prueba a poner el ADI-2 en su reloj interno.. esto hara q sea maestro. Es improtante q como el ADI-2 ahora es maestro la frecuencia de muestreo q elijas en el ADi-2 (44, 48 96...) la tendras q configurar tambien en tu software o te pasara n cosas raras..


slds
Subir
verytorpe
#3 por verytorpe el 30/06/2007
hmm... si no me equivoco, así lo tengo. Al seleccionar spdif en el ordenador, la gina se convierte en esclavo del reloj que le llegue por spdif, y al haber elegido 44.1 en el reloj la adi, se convierte en el master.

De hecho, ante cualquier configuración errónea, este cacharro pone los leds a parpadear, y con la primera configuración buena que puse(adi master spdif 44, via coaxial) no lo hacía

Sigo pensando que estoy haciendo algo mal, suena más a "mal configurado" que a "se ha dado un hostión por el camino"

Gracias por las nociones; al menos me queda claro que no iba desencaminado (esto viene sin manual y me he guiado un poco por nociones, y bajarme después el manual ha servido de poco)

Alguna idea más? Gracias de nuevo
Subir
Cedu
#4 por Cedu el 30/06/2007
¿Que ruidos tienes? ¿clicks? ¿Seguro que el software lo tienes configurado a 44,1?
Subir
verytorpe
#5 por verytorpe el 30/06/2007
silencio mientras hay silencio y un continuo bzzzzz mientras suena la señal. Y bastante alto, por cierto
Subir
Cedu
#6 por Cedu el 30/06/2007
Pues si lo tienes bien configurado revisa los cables :roll: , puede que no estes utilizando los cables adecuados ¿Usas cables digitales a 75 Ohmios? supongo que sabras que los cable RCA hifi no valen para estas conexiones ¿no?...revisa tambien los cables que van a los monitores...
Subir
verytorpe
#7 por verytorpe el 30/06/2007
¡¡¡Aaaaaaarrrrgghh!!!

Para probar los cables -que creía estaban ok- lo he enchufado a una fostex vf08 y va de puta madre!!! Mierrrrrdaaaaaa!!! El problema es del software, y ya no tengo ni puta ideaaaaa!!! Porque he toqueteado de todo desde el buffer size a poner el reloj por adat a sabiendas de que todo va por spdif. También en su día hice la prueba con spdif de la gina al fostex y funcionaba bien. Es la gina24 software v7, no sé si ya es mucho preguntar por qué tripa tocar.

Gracias again!!
Subir
--31852--
#8 por --31852-- el 30/06/2007
deberias asegurarte de el soft esta configuradoo a la misma frecuencia de muestreo q el conversor., yo tuve una Echo MIA y era bien sencilla de configurar e iva muy bien.. no se.. prueba a poner la gina de maestra aunq sea para probar..


slds
Subir
rhygor
#9 por rhygor el 01/07/2007
existe algun dispositivo mas barato ke realiaze esta misma pega , osea convertir de analogo a digital . tengo una delta 1010 y esas dos entradas spdif libres las necesitoooooooooooooooooo
Subir
verytorpe
#10 por verytorpe el 01/07/2007
Sí que están ajustadas a la misma frecuencia, incluso activé la opción de lock samplerate a 44.1 y nasti. Y cuando la pongo de maestra, silencio total, ni input ni output en los vúmetros.

Además vengo observando que los fallos se producen de una forma errática; la misma configuración ahora no me reconoce el spdif, al rato hace chasquidos, reinicio y dejo de tener entrada pero coge el spdif... es lo único por lo que pienso que estoy haciendo algo mal.


He puesto un correo al servicio técnico que, dado lo reciente y la alta gama del producto, muy probablemente me diga que me busque la vida, y eso si se dignan en responderme.

snif!
Subir
--31852--
#11 por --31852-- el 01/07/2007
Cuando pongas la Echo de maestra has de decirle al ADI-2 q se esclavice al reloj entrante.

No deberias hacer lock a un sample rate concreto

Solo se me ocurre q hagas una captura de pantalla con la configuracion del panel de control de la tarjeta, sobre todo la parte del spdif.. lo de domestico y prefesional, si tiene algo de enfasis y esa parte.. la verdad q deberia ser bien facil.. Quzas la tarjeta de sonido tenga un problema de hard en el spdif

q tirada de cable estas usando? has probado con otro RCA, si es una tirada larga deberias usar cable apropiado, RG-59 de 75 Ohms

La tarjeta por las entradas y salidas analogicas te da algun problema?

q ordenador usas y q chipset usa este?

por lo menos has descartado el conversor, eso te ayudara


slds
Subir
verytorpe
#12 por verytorpe el 03/07/2007
el spdif del adi lo reconoce, a tenor de esta pantalla

http://perso.wanadoo.es/ambrosius/gina.gif


Y los de profesional consumer también lo he meneado. Las salidas digitales de la tarjeta funcionan bien.

Nada, nada, gracias mil a todos por la pronta asistencia, lo he dejado por imposible, aparcaré la adi por unas semanas y voy a ver si encuentro alguna tarjeta pseudoeconómica -que a estas alturas no voy a andar comprándome una de cien euros- y, bueno, me andaré al quite con el tema digital esta vez
Subir
--31852--
#13 por --31852-- el 03/07/2007
Hombre si definitivamente tiras la toalla te advierto q la M-audio audiophile 2496 o la delta 66 es una tarjeta fantastica para usar el ADI-2 y cuestan cuatro duros, los drivers en windows le dan mil vueltas a supuestas tarjetas profesionales como las motu, has probado a uasr la Gina como maestra?, el ADI-2 regenera el reloj entrante y no deberia haber diferencia de calidad por usar un reloj externo y sinceramente es mucho mas comodo q el interface de audio sea el maestro

slds
Subir
jul
#14 por jul el 03/07/2007
segun veo en el pantallazo, yo tuve la echo MIA y cuando tenía e coaxial conectado si el reloj estaba en internal tambien me daba chasquidos. Ahora mismo no sé porqué, pero puedes lograr que solo esté la lucecita de SPDIF encendida?

Alguien escribió:
yo tuve una Echo MIA


que gran tarjeta, me dió mucha pena desprenderme de ella, snif
Subir
--31852--
#15 por --31852-- el 03/07/2007
la calidad de la conversion era muy decente y los drivers van muy bien.. pero los dirvers de la serie delta d m-audio me resultan algo mejores y lo de poder rutear sin pasar por el mezclador me gusta mucho, pq no añade proceso a la señal digital, ademas son compatibels con protools ... eso si suenan peor q las echo.



slds
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo