Ruido portátil

thelastczarcian
#1 por thelastczarcian el 27/10/2005
Hola a todos. A ver si a alguno le ha pasado lo mismo que a mí y me puede ayudar... El caso es que tengo un portátil HP, un pentium 4 a 3 Ghz, y cuando lo enchufo a la mesa, una Ecler Smac 32 o a una Behringer de esas chiquitujas, me mete un ruido como electrico bastante fuerte. Si lo conecto a una mesa mejorcita (vestax pcv275) apenas se oye y si lo conecto direcatemente al ampli también se oye bien. El caso es que si conecto a esas mesas baratas unos platos o unos cds se oyen perfectamente y sin ruidos. Crei que el problema se me iba a solucionar cuando me compre la m-audio audiophile firewire, pero que va, sigue ahi el maldito ruido. Para producir en mi casa lo conecto al ampli y ya está, pero si quiero hacer un directo por ahi y me encuentre con una mesa mala las voy a pasar canutas... Importante decir que no tengo dinero para comprarme una vestax de gama alta, a ver si me puede decir alguien alguna solucion como alguna mesa barata que no le meta el ruido o algo. Necesito una con un par de entradas estéreo de linea y una de micro. Muchas gracias por atenderme porque la verdad es que esta vez me he colado escribiendo, jejeje.
Subir
vic.bit
#2 por vic.bit el 27/10/2005
hola, me pasa algo parecido tenia una roland u8 usb y ahora tengo una edirol pcr1 usb, el caso que mi portatil pIV a 2.6 me saca un ruido como una frecuencia de radio, si lo tengo conectado al tipico subwoffer con dos satelites el ruido casi no se nota pero esta ahí, pero cuando lo conecte a alguna mesa el ruido se multiplicaba y era insoportable solo se solucionaba cuando le conectaba un cable mono jack de la tarjeta a la mesa pero claro sonaba en mono

sin embargo la edirol pcr1 con un centrino no me dio ningun problema,asike puede ser podria ser un problema del portatil.

yo me estoy pensando en pillar la maudio 410 y una mesa barata tipo behringer pero me tira pa tras el problema del ruido y no se que hacer.

por lo que veo que tenga conexion fire no lo soluciona como dices con lo cual
como no quiero cambiar de ordenador (prefiero ampliar hardware) tendre que analizar otras opciones

aparte del ruido como se comporta la maudio 410 por si sola??

un saludo
Subir
vic.bit
#3 por vic.bit el 27/10/2005
tio lo siento se me fue la olla pensaba que la que tenias era la maudio 410
salut!!
Subir
thelastczarcian
#4 por thelastczarcian el 01/11/2005
La m-audio audiophile firewire me va muy bien, casi cero de latencia, y conectada al ampli directamente suena casi sin ruido aunque el ampli este al maximo, asi que la 410 que creo que es de gama mas alta ira aun mejor. Tu portatil a 2.6 es HP? Y el centrino de que marca era?
Un saludo. A ver si alguien nos da una solución...
Subir
--2301--
#5 por --2301-- el 01/11/2005
Tapad la toma de tierra del portátil con cinta aislante o poned un ladrón que no tenga toma de tierra.

Si hay varias tomas de tierra en el mismo grupo de aparatos a veces las masas hacen bucle y no circulan, es una explicación poco científica pero sirve para que os hagais una idea.

Saludos peludos
Subir
CarlosCalos
#6 por CarlosCalos el 08/03/2008
EUREKAAA! yo tenia el mismo porblema con mi mac g5, tengo bastante equipo conectao a un par de regletas empalmadas, mi pregunta es si el equipo corre algun riesgo al tener la toma tierrra anulada, he de decir tambien que las regletas estan protegidas para picos de tension.

Salu2!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo