Ruido de saturación en mackie mk2 mr8

Lycaon
#1 por Lycaon el 28/03/2020
Hola! tengo dos monitores de estudio mackie mk2 mr8 que compre usados a fin del año pasado. Los hago andar con una placa M audio fast track pro viejita que tambien me vendieron usada en combo. La verdad funcionan genial pero si los uso al 50% de potencia durante aproximadamente una hora (poniendo los controles internos de los monitores a la mitad y los de la placa al maximo) sucede que el canal izquierdo se rompe y empieza a sonar acartonado y ruidoso, tanto que asusta y parece que se fuera a arruinar. Sucede especialmente escuchando electronica psytrance/darkpsyo cualquier cosa con secuencias de bajo muy prominente. para que deje de hacer el ruido basta con bajarle el volumen a 0 por un rato, pero tambien funciona apagar y prender el monitor, o incluso, lo que me parece mas raro, funciona tocar cualquier opcion de la placa de sonido que haga reiniciar el software (como cambiar el bitrate o el controlador de ASIO); esto hace que el ruido desaparezca por completo sin prender ni apagar los monitores. Tambien, si le bajo el volumen desde la placa cuando está haciendo el ruido, se sigue escuchando un ruido electrico saliendo del monitor izquierdo durante unos segundos aunque el volumen ya esté en 0. Alguien tiene alguna idea de lo que pueda estar sucediendo? Muchas gracias desde ya!
Subir
RaulMX
#2 por RaulMX el 28/03/2020
Yo siento que estas enviando mucha señal al monitor y este lo tienes con bajo volumen por lo que algo se esta inchando dentro y por eso sucede el problema de vez en cuando... La configuración del volumen debe ser al revés, abres el volumen completo al monitor... y controlas la cantidad de señal que envías desde la interfaz de audio.

Pero ya que señalas que cambiando la configuración de la interfaz se quita, quizá por andar dejando el volumen al máximo siempre de la interfaz, este petando una salida y si el ruido es muy feo y fuerte se puede llevar también el monitor...
Subir
Lycaon
#3 por Lycaon el 28/03/2020
Confirmé que el problema es el monitor, uno de los dos en especifico, lo cambie de canal y de posicion fisica (sospeche que podia ser algun tipo de feedback electrico por estar cerca de la placa de sonido) y es siempre el mismo el que falla.
Subir
RaulMX
#4 por RaulMX el 28/03/2020
Entonces algo ya se le jodió al amplificador interno... O ya lo tenia pero al principio era muy esporádico y ahora se ha ido intensificando, por eso los vendieron...
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo