Ruidos muy fuertes con melodyne VST

Nio Sebez
#1 por Nio Sebez el 28/09/2021
Hola compañeros, vengo notando unos ruidos muy desagradables al usar melodyne VST en cakewalk en una pista vocal.
Creo la región y me dispongo a editar el audio y rápidamente comienzan los ruidos y se va el audio, después vuelve, un descontrol total.
Los ruidos, pops y clicks son horribles, he subido un grabación de ellos. A ver si a alguien más le ha pasado y lo ha podido solucionar.




-----------------------------------------------------
Escucha y comparte mi canción:
https://niosebez.bandcamp.com/track/yo-no-me-la-voy-a-poner
Subir
Archivos adjuntos ( para descargar)
Ruidos melodyne.wav
Subir
OFERTASVer todas
Dvlpr
#2 por Dvlpr el 29/09/2021
No sé porqué razón pero hay pocos usuarios, por no decir ninguno, de este DAW aquí, yo lo uso recientemente aún ni si quiera he usado melodyne.
Subir
Nio Sebez
#3 por Nio Sebez el 29/09/2021
Pues estoy pensando ahora que quizás no es el culpable melodyne, ya que hoy ha empezado el ruido sin haber invocado el vst melodyne. Empezó el ruido después de parar, iniciar, parar, iniciar, varias veces mientras editaba una parte de la canción. Después he exportado el audio a editar y lo he hechicería con instancia de melodyne fuera de cakewslk sin priblemas.

Sigo buscando una solución al problema. Trabajo con 16 gb de RAM, SSD, Y la behringer u-ophoria que nunca me ha dado problemas, además he probado con un m-audio y lo hace también.




-----------------------------------------------------
Escucha y comparte mi canción:
https://niosebez.bandcamp.com/track/yo-no-me-la-voy-a-poner
Subir
Ruido genérico
#4 por Ruido genérico el 30/09/2021
Hola Nio, ¿Has revisado la configuración del buffer de tu tarjeta de audio? Suele dar este tipo de problemas.

Alguien escribió:
-In Cakewalk by BandLab, go to Edit > Preferences > Audio - Sync and Caching

-Try increasing your Playback I/O Buffer Size and Record I/O Buffer Size. Typically you will want to increase these settings in double increments. For example, settings such as 128, 256, 512, 1024 and 2048 are recommended.

NOTE: It is not recommended to select "Enable Read Caching" and "Enable Write Caching". Choosing either of these options lets your software use the Windows disk cache while reading or writing audio data. Your software will usually perform best with all caching disabled, which is the default setting. If your computer has an older IDE disk controller, or a disk controller that does not use DMA transfers, enabling caching may improve audio performance.

-Click Apply and then OK (if available) to apply any changed settings

-Re-launch Cakewalk by BandLab and then test performance again
Subir
Nio Sebez
#5 por Nio Sebez el 30/09/2021
Hola, le subí a 1024 el buffer que está en la tercera pestaña, empezando por arriba, en las preferencias de Cakewalk. También he probado con asío, y las demás opciones disponibles y nada..
Subir
Nio Sebez
#6 por Nio Sebez el 30/09/2021
Lo raro es que ha empezado a ocurrir con la misma configuración que llevo Usando desde hace años..
Subir
Ruido genérico
#7 por Ruido genérico el 30/09/2021
Ostras, acabo de escuchar el audio y es terrible ese ruido. Si que es raro , sí. Sobre todo si sigues con la misma configuración que te funcionaba. Ya que tu problema no está relacionado con melodyne yo intentaría abrir otro hilo o pedir que modificaran el titulo de este, para que se refleje mejor tú problema y mas compañeros puedan prestarle atención.

¿Cuando reproduces audio con tu interface (sin usar cakewalk) también hace eso o se reproduce con normalidad?

Por descartar fallos del propio interface.
Subir
Nio Sebez
#8 por Nio Sebez el 30/09/2021
Hola que tal. Sí seria bueno cambiar el título.
Sobre lo otro que comentas, esos ruidos sólo están ocurriendo con Cakewalk, pero sólo en situaciones muy concretas, de todas las veces que me ha pasado, siempre fue al abrir la región en melodyne, salvo hace 2 días que ocurrió sin abrir melodyne. Aunque no recuerdo si estaba la región creada, aunque el editor estuviera cerrado. Por eso no descarto absolutamente que el melodyne tenga algo que ver.
Subir
Ruido genérico
#9 por Ruido genérico el 30/09/2021
Nio Sebez escribió:
siempre fue al abrir la región en melodyne


Entiendo, entonces si que tal vez tenga algo que ver con melodyne, como tu mismo comentas. Siento no poder ayudarte más. La verdad que pensaba en un principio que serían los tipicos drops, clicks y demás relacionados con el buffer. Pero al escucharlo me he llevado una sorpresa.
Subir
Nio Sebez
#10 por Nio Sebez el 30/09/2021
Ok gracias
Subir
Toño
#11 por Toño el 01/10/2021
Cakewalk ha tenido una actualización muy recientemente. Has visto el listado de las modificaciones de esta actualización? igual alguna de ellas te da la pista. si lleva funcionando bien toda la vida y ahora de repente casca... algo ha debido de cambiar.
Subir
jaraujo
#12 por jaraujo el 10/10/2021
Es una falla extraña, sin duda . Si no se trata de tamaño de buffer, probaría con cambiar el driver que vincula la interfase con el soft. No se si la u-phoria tiene driver dedicado, pero Bandlab vienen mencionando en las actualizaciones el uso del driver wasapi
Subir
EBS2000
#13 por EBS2000 el 22/10/2021
Puedes poner mas datos de configuracion?
capturas de las ventanas de preferencias de audio, que tarjeta usas etc...
Subir
Nio Sebez
#14 por Nio Sebez el 29/10/2021
Buenas. Siento no haber vuelto con éste tema, he estado bastante liado.

El caso es que hoy vengo a desvelaros el motivo que creo que es, porque ya he hecho las correspondiente comprobaciones.

¡TACHAAAAAAAAAAAANNNNN!!

El dividir o separar el EzDrummer 2 en sus 8 pistas de audio.

No se porque, en los proyectos que lo tengo hecho, tarde o temprano aparecen esos terribles ruidos.

A veces tardan en llegar, pero el día menos pensado aparecen. O bien despues de copiar y pegar un trozo de audio, o al usar el melodyne (que creí el culpable al principio).

No lo he estudiado demasiado, pero creo que también influye la carga de trabajo, es decir, si tienes muchos VSTi en la RAM, ¿y porque digo ésto?

Pues porque si congelo la batería, desaparecen los ruidos, y si la descongelo vuelven.

De momento me las arreglo como puedo, pero ya sabiendo el motivo, lo evito cuando puedo.

Bueno, ahí dejo ésto para el futuro, quizas le pueda ayudar a alguien.

Decir que tengo 16gb de RAM y disco SSD
El PC es algo antiguo, un HP no recuerdo el modelo, pero va bastante rápido con win 10.


Nada mas, un saludo y gracias por la ayuda.



Nio sebez
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo