Ruidos raros

  • 1
#1 por mr_scott el 13/06/2008
Hola atodos!!

como sabreis soy un megaprincipiante en el asunto y necesito vuestra ayuda.
mi problema es el siguiente:
tengo un pc pro duo de 2 g de ram y me e comprado unos monitores event alp 5 y un tarjeta lexicom lambda.
lo conecto y funciona bien,el problema es cuando le doy caña al volumen propio de los monitores.

hace ruido hiiiiiiiiiiiiiiiii y un cliclicliclicli debajo de ese hiiiiiiiiiiiii,me comentaron que alomejor se devia a que tenia los monitores enchufados a una regleta(donde esta casi todo enchufado) me podia hacer ese ruido.no me acuerdo de por que,pero creo que sera por la tension y esas cosas(la verdad no tengo ni idea).
pero la cosa se agrava considerablemente en cuanto abro por ejemplo mozilla,el ruido sube un poco de potencia y a medida que muevo el raton o clicko o abro ventanas el ruido se corta o se agrava o disminuye.
una paranoia que me esta sacando de quicio.
e probado,hacer una linea electrica solo para los monitores y por si aquello tambien le e echo otra individual para el pc(por si las moscas),pero nada el ruido esta ahy y no se va.

alguien tiene idea de a que se puede dever este ruido??

perdon por el royo pero quiero que se entienda y no tengo palabras tecnicas en mi poder.

gracias y un saludo hispasonicos
Subir
#2 por mr_scott el 14/06/2008
nadie sabe??? plis ayudarme que no seu hacer.

gracias
Subir
#3 por massowar el 14/06/2008
Puede ser por la interferencia de los 50 hz, pero lo que dices de mover el raton o abrir el explorador y que se oiga mas o menos es raro. Pero nada, como tu dices prueba a conectarlos solos a una linea.

salu2
Subir
#4 por texvo el 14/06/2008
apaga el modem a ver...
Subir
#5 por mr_scott el 14/06/2008
ok gracias chicos.

bueno lo de hacer lineas individuales de electricidad ya lo tengo echo y no se va el ruido,pero esta tarde cuando vaya al estudio probare de quitar el router haber si es es que da interferencias o algo...por que si no que otra cosa podria hacerme ese ruido tan feo??


de todas formas gracias por contestar.
Subir
#6 por texvo el 14/06/2008
intenta otra cosa...


si alimentas la tarjeta con su propio alimentador, aísla la toma del alimentador de la toma de tierra.. puedes hacerlo recubriendo la clavija del alimentador con cinta aislante, para que las tomas de masa no hagan contacto. ..


suele ser una solución para ruidos..


suerte.
Subir
#7 por mr_scott el 14/06/2008
la tarjeta va por usb....................ayer probe de enchufar la play3 a traves de la kaosspad 3 y a los monitores y no me hacia nada de ruido.

una vez conecto los monitores o los cascos a la tarjeta vuele el ruido,asi que pienso que deve ser un fallo de la tarjeta......es posible??

o puede que la tarjeta externa aga interferencias con la interna.

que dura es la ignorancia xDDD


mersi.
Subir
#8 por texvo el 14/06/2008
hola:

esos ruidos suelen ser bastante comunes, no te creas. y son una lata, claro.

decias que alimentas la tarjeta por usb no ? no tienes alimentador externo.
Subir
#9 por mr_scott el 14/06/2008
estoy mirando la atjeta y solo se puede alimentar por usb.

https://www.thomann.de/es/lexicon_lambda_studio.htm

ahora voy a probar el desconectar el router haber que pasa.
Subir
#10 por texvo el 14/06/2008
¿que mas cacharros tienes conectados al ordenata? ¿algun preamplificador? ¿efectos? . un sinte?
Subir
#11 por mr_scott el 14/06/2008
bueno la verdad esque lo tengo un poco guarro al no tener otras ideas de como utilizar la kaoss como efecto y grabar los resultados en el pc e utilizarlo en las producciones(o como quieras llamaro xDD).
entonces tengo:
pc -usb-lambda de aqui en vez de ir a los monitores lo paso por la kaoss y de la kaoss a los monitores y de la salida phones de la kaos saco un cable que lo meto en la input de pc para grabar desde la tarjeta interna.

ahora lo estava desmontando tod y conectarlo "bien" osea sin utilizar la kaoss
Subir
#12 por mr_scott el 14/06/2008
bueno el ruido a desaparecido,pero ahora ya no ahy invento ni para grabar ni para pichar en live usando la kaoss.

cuando conecto la kaoss la inetrferencia es muy clara entonces......aquello de eliminar la toma tierra del alimentador tambien funcionaria con la kaoss??

si crees que es asi me podrias especificar como se hace??

gracias
ieepp!! otra preguntita un mezclador podria ser mi solucion a la hora de insertar efectos con la kaoss¿?
tipo como si fuera el bus de un canal del logic(por ejemplo)¿?
Subir
#13 por texvo el 14/06/2008
si, es muy posible.

el nombre tecnico es "bucle de masa".

intenta aislar la masa de el kaoos a ver.. ya sabes cinta aislante en el conector de corriente del alimentador..
Subir
#14 por mr_scott el 14/06/2008
texvo perdoname pero no tengo ni idea donde tengo que meter la cinta aislante, en transformador de la kaoss o en el enchufe de la regleta
Subir
#15 por texvo el 14/06/2008
tienes que tapar las guías de masa que tiene que haber el enchufe del alimentador del kaos.. son las laminas metálicas que están por los lados...
Archivos adjuntos:
echu.png
BBCode:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo