Scarlett 2i2 problema microfono

Fraan
#1 por Fraan el 21/02/2020
Buenas tengo esa intefaz, acabo de comprar un at2020 y al conectarlo la señal solo sale por uno de los lados. En el canal uno me sale por L, y en el 2 por R, pensé que las entradas estuviesen configuradas en modo estereo o alguna cosa pero no encuentro nadaa. Alguien sabe algo?

He revisado configuraciones de windows, del software de focusrite y nada.
Subir
Dogbert
#2 por Dogbert el 21/02/2020
El monitoreo directo en esa interfaz viene configurado así. La 2i4 si trae un switch para cambiar el monitoreo directo de estéreo a mono.

Para no tener ese problema deja el monitoreo en 'playback' y usa el monitoreo del programa con el que grabas, con un buffer de ASIO bajo para no tener problemas de latencia.
Subir
1
Fraan
#3 por Fraan el 21/02/2020
#2 el tema no es el monitorieo, es que la entrada me la detecta tambien solo como si fuese L o R, no me deja seleccionar de ningun sitio en mono. En la entrada 1 solo me detecta la entrada con L y en la 2 solo como R.

El monitoreo no me importa, lo que quiero es que la señal que le estoy metiendo sea al menos mono.
Subir
Dogbert
#4 por Dogbert el 21/02/2020
Qué programa usas para grabar?
Subir
Fraan
#5 por Fraan el 21/02/2020
#4 Fl y Pro tools, pero da igual el daw, el mismo windows solo me detecta L o R, dependiendo de la entrada en la que lo ponga.

Estoy pensando en que sea problema de la interfaz... por que no he encontrado ninguna configuracion para cambiar o algo por el estilo.

Que por cierto la 2i2 de tercera generacion si trae para cambiar el monitoreo de mono a estereo.
Subir
Australia mod
#6 por Australia el 21/02/2020
Hola.
Esto que comenta parece que es un malentendido que estás cometiendo con tu DAW.
Cada una de las entradas de la interfaz es una señal mono. Si creas una pista mono en el DAW, deberías poder indicarle que le va a entrar señal correspondiente a la entrada 1 o a la 2 de la 2i2. Para ello, en el DAW tienes que haber hecho los ajustes para que haya buses de entrada mono.
Subir
Fraan
#7 por Fraan el 21/02/2020
#6 de nuevo le repito que no hace falta entrar en el daw para saber que la señal solo me entra por un lado. Ya he configurado mas veces otras interfaces y nunca he tenido ese problema.
Subir
Dogbert
#8 por Dogbert el 21/02/2020
Fraan escribió:
Que por cierto la 2i2 de tercera generacion si trae para cambiar el monitoreo de mono a estereo.


Cierto, vi una foto del modelo 2a gen.
Subir
Australia mod
#9 por Australia el 21/02/2020
Fraan escribió:
la señal solo me entra por un lado
La señal entra por un canal (físico) mono, no es que entre por un lado u otro. Si se graba en un canal estéreo, sí que entonces se colocará en un sólo lado del estéreo (ya "en" el DAW). Lo más probable es que, por defecto, el 1 se coloque en el canal L y el 2 en el canal R. Y, al reproducirla a través de un bus estéreo, se oirá por un solo lado. Si se graba en un canal mono, no se coloca en ningún lado, por decirlo así. Si ese canal se reproduce luego a través de un bus estéreo, se oirá por ambos lados (por seguir diciéndolo así).
Subir
Fraan
#10 por Fraan el 21/02/2020
#9 pero a ver fuera del daw, una vez conectado el micro, cuando yo hago la prueba de ver como suena desde las opiones de sonido de windows, el miro deberia oirse por ambos monitores no? No me cuadra que el micro solo entre para uno de los paneos, sin que haya manera de hacer que suene por ambos. No se si me explico bien...
Subir
Fraan
#11 por Fraan el 21/02/2020
Nada señores, muchas gracias ya esta todo solucionado, eran problema de los drivers, lo he vuelto a reinstalar todo y ya funciona... Muchas gracias por intentar ayudar.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo