Sintetizador Modular, petardeo a ritmo de gate.

LAKAS
#1 por LAKAS el 19/11/2021
Hola, acabo de empezar a montar un sintetizador modular y escucho un pequeño petardeo cada vez que el gate manda una señal. Si el release de mi envolvente está muy cortito no se aprecia mucho, supongo que por que se camufla con el sonido, pero cuando doy más release se escucha claramente un petardeo, un exceso de señal que no parece venir del VCO. Solo aparece con los golpes de gate del secuenciador, como si tuviera una velocity muy alta.

El sistema que tengo montado es el siguiente: OCTATRACK como secuenciador manda midi a DOEPFER A 190-3 INTERFAZ MIDI TO CV. El gate va a DREAMBOX ATAXIA que lo uso com envolvente. El out del la envolvente al CV de VCA DOEPFER A-130-2.
Por otro lado del CV DE LA INTERFAZ MIDI al manda notas a ERICA SYNTH BLACK VCO. Cualquiera de las formas de onda al FILTRO ERICA VCF y del filtro al IN DEL VCA. El sonido lo saco por el Out del VCA.

He probado otros tb-03 usando el gate y el CV out para mandar señal al la envolvente y el pertadeo lo hace igual, por lo que descarto que provenga de la interfaz midi.

He probado a no pasar las señales por la envolvente ni por el filtro y el petardeo continua. Así que os es problema del VCA o es problema del VCO.


¿Alguien puede ver qué estoy haciendo mal?¿Sabríais por qué me puede estar sonando ese petardeo?

Mil gracias por vuestro tiempo!
Subir
Øliveira
#2 por Øliveira el 19/11/2021
Si reduces el volumen del vca también lo hace???
Subir
Øliveira
LAKAS
#4 por LAKAS el 20/11/2021
Si, sigue haciéndolo, incluso paso el gate directamente al cv del filtro, sin vca, y se sigue escuchando.

Adjunto un vídeo para ilustrar el problema.

Muchas gracias por la atención, un saludo!
Subir
LAKAS
#5 por LAKAS el 20/11/2021
He probado todas las combinaciones posibles, siempre que hay un gate, ya sea por usb, con midi o con gate out de otros sintetizadores me genera ese petardeo. Usando un piano midi, para suavizar el velocity…sin envolvente, directamente llevando el gate al cv del vca…siempre está ese petardeo.
Subir
nokulture
#6 por nokulture el 20/11/2021
#1

Echando un ojo al manual del ataxia: https://www.dreadbox-fx.com/wp-content/uploads/2020/01/Ataxia_users_manual.pdf

Veo que puedes cambiar entre distintos modos de respuesta en la envolvente: exponencial, logarítmica, lineal. Verifica que la tengas configurada en linear. Así de pronto parece como si estuviese en exponencial.

Alguien escribió:

- In order to alter Normal or ADSR mode press the Channel and the Mode button simultaneously.
Both buttons will start flashing so as to indicate the change.
-The Mode button alters the flashing of the indicating function. ADSR mode: OFF(Exponential), ON(Linear), FLASHING(Logarithmic).
Subir
4
LAKAS
#7 por LAKAS el 21/11/2021
Hola, efectivamente, he cambiado el modo de DreadBox y he conseguido eliminar el petardeo.

¡¡Muchísimas gracias por tu respuesta!!
Subir
2
APV
#8 por APV el 25/11/2021
#6

Te he escrito por privado un tocho que se ha borrado al tenerme tú bloqueado, comprensiblemente, así que te lo digo por aquí.


GRACIAS por esta contribución. Igual que no me corté con la opinión de otras contribuciones, con esta me quito el sombrero y celebro que haya pasado el tiempo. Gracias de verdad, ha sido el zasca retardado más placentero que me han dado en mucho tiempo. Creo que a estas alturas es obvio que hay cero ironía en esto. Con contribuciones así yo te quiero en mi equipo, con todo lo que ha pasado. Gracias.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo