Sistema operativo Windows 10 Pro instalado en un disco duro NVMe

Juanma Moreno
#1 por Juanma Moreno el 06/11/2020
Hola buenas!!!
Lo primero como siempre hago es agradecer de antemano a quien lea mi mensaje y me pueda ayudar ... muchas gracias :birras:
Hace poco he adquirido mi nuevo Pc montado por piezas .... con estas características:

https://www.aussar.es/crear-carrito?p=941-8405-10337-10977-11465-16988-18499-19065-20905-21264&qp=1-1-1-1-1-1-1-1-1-1&s=1


Va bien pero tengo una duda ... tengo varios discos ssd y hdd.
El sistema operativo Windows 10 pro lo tengo i instalado en un disco M2 NVMe de 250GB de Samsung .
Mi pregunta es :
¿Cuanto es lo normal que tarde en cargar o iniciarse Windows desde que le das al boton de encender el pc?

En el mío lo más rápido que ha abierto han sido 35 segundos.
A veces tarda más... 40 o 1 minuto.
Pensaba que Windows instalado en uno de estos discos rápidos NVMe cargaba más rápido.
Tampoco es que me importe mucho esperar 30 o 40 segundos , pero era para saber si es normal o no ... y de no serlo ver si es fácil la solución.
Yo ya he revisado en Bios ... el orden de los discos para arrancar el sistema...el primero esta precisamente el disco NVMe . :roll:

Os comento que este disco solo lo utilizo para Windows y programas y actualmente de los 250GB de su capacidad total lo tengo a la mitad más o menos.
Pero ya os digo que desde antes de instalar los programas ya tardaba alrededor de los 40 segundos en arrancar.
¿Es normal o hay algo que se pueda configurar para aprovechar más la velocidad decente tipo de discos?
Muchas gracias y a ver si me podéis aconsejar.
Saludos. :teclear:
Subir
obione mod
#2 por obione el 06/11/2020
Es normal, hay placas que tardan más en espabilar y placas que tardan menos, eso es un muro, y hay poca diferencia entre SSDs en este aspecto, un NVMe te da tasas, que se notan con archivos pesados y no en todos los entornos.
Subir
Juanma Moreno
#3 por Juanma Moreno el 08/11/2020
#2
Muchas gracias por responder Obione!!!
Realmente no es que me preocupe mucho que arranque en 30 o 40 segundos...pero como habia leído a gente que dice que les arranca en 10 segundos y no se si menos (dudo que sea verdad) ...pues me había entrado las dudas.
Gracias.
Saludos.
Subir
KaRPiN
#4 por KaRPiN el 08/11/2020
A veces esas cositas se arreglan con la última versión de la bios (si no tiene la última ya) ... como siempre con las bios, con cuidado.
Subir
non-located
#5 por non-located el 10/11/2020
Si tienes dudas con el rendimiento de tu equipo, específicamente con el SSD, hazle un benchmark (una prueba de rendimiento), por ejemplo con "As SSD benchmark" o "Atto Disk Benchmark", según los resultados que obtengas, apunta tanto las velocidades de escritura y lectura (de media como, como también, por tamaño de archivo), para luego, sólo tener que comprobar que estás dentro de los parámetros de rendimiento promedios de tu disco, tendrás que contrastarlo con alguna review del mismo producto.

¡Suerte!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo