Sobrecarga de Real-Time Peak pico en tiempo real Cubase 8 Element

José Castro
#1 por José Castro el 20/06/2017
Ahora me presento con una duda sobre Cubase que espero me puedan ayudar porque he visto varios foros pero ninguno me ha resuelto:
Antes trabajaba con Cubase 8 Elements y Win 7 y todo iba de maravilla, hasta que llegaba el punto de hacer la mezcla. En ella, por la carga de procesos y efectos la barra verde llamada "Average Load" se me cargaba poco más de la mitad, cuando podía recurría a congelar los canales y ahí solucionamos en parte ese problema. Ahora, he cambiado a Win 10 pero sigo con Cubase 8 elements, y esperaba poder trabajar de la misma forma, pero, ahora es el caso que esta barra verde no se llena, ni siquiera sube un poco, la que si sube a tope es la llamada "Real-Time Peak" (pico en tiempo real) o sea la barra azul de abajo. intenté congelar los canales pero me dio poco resultado, y es que el problema es que al llegar a tope cuando lo reproduzco comienza como a hacerse lento y entrecortado. Espero y exista una solución para esto y que me puedan ayudar. Había leído que tenía que instalar todos los plugs en vst3 porque si se instalaban en Vst2, forzabas más al sistema. Lo intente, pero el mismo Cubase tiene sus carpetas vst2 de sus plugs por defecto, ¿debería instalar vst2? La latencia tampoco es, pero sí influye, normalmente uso 192 o 256 y grabo bien sin inconvenientes, y cuando se me comienza a hacer lenta la subo a tope y si me reduce el problema, pero ahora todo se ve más lento
Subir
kikecripta
#2 por kikecripta el 21/06/2017
Saludos @José Castro, Tienes por casualidad una tarjeta gráfica NVIDIA? A mi me pasa lo mismo, aún no me he puesto en serio con el tema para solucionarlo pero al parecer por ahí andan los tiros, al menos es una nueva línea de investigación al respecto si no la has abordado ya. Si por casualidad encuentras la manera de quitar no se qué historia de gráficos 3D instalando un driver más antiguo específico de NVIDIA pues nos lo cuentas ;)
Te paso info de un foro de steinberg donde se habla del tema.

https://www.steinberg.de/forums/viewtopic.php?t=97448&p=539084
https://www.steinberg.net/forums/viewtopic.php?t=78084
Subir
Santa Sadnees
#3 por Santa Sadnees el 21/06/2017
Si! Al conectar dos monitores fue una tarjeta y me instalaron varias cosas de NVIDIA, no había pensado que sea fuera el problema ya que la barra verde se me cargaba igual que con un solo monitor, fíjate que también el disco duro (el pasado de 500 GB) lo deje como disco duro interno para almacenar cosas. Siempre copiaba y pegaba del viejo al nuevo disco los proyectos y hoy en un descuido lo abrí desde el disco viejo y ya no se sobrecargaba la barra azul, sino la verde, como antes. Está raro esto
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo