Sonar No Lee Los Datos Midi Correctamente?

#1 por Mximo el 14/05/2009
Hola a todos. Os pido ayuda para resolver un problema en Sonar 6. Yo trabajo con Finale y Sonar, es decir, cuando termino un proyecto en Finale exporto el archivo midi a Sonar para cargar los samples pero hace tiempo que tengo un problema y no puedo solucionarlo. Resulta que cuando inserto los sintetizadores (Miroslav y Kontack 2) en una pista midi de string, si la nota que tienen que reproducir es larga ( notas pedales que se ligan en varios compases), se extingue el sonido de los sintetizadores aunque los datos midi estén reflejados. Ejemplo, si tienen que sonar cuatro redondas ligadas sin interrupción, el sinte deja de sonar en la primera o en la segunda. Otra cosa que me ocurre es que a veces, Kontak se queda pillado en una nota y ya no deja de sonar si no paras el poyecto aunque los datos midi ya no estén reflejados. Es decir que se mantienen las notas cuando no deben y viceversa. Por favor si alguien sabe porqué puede ocurrir esto que me lo explique. Gracias.
Subir
#2 por vdbecke el 14/05/2009
Hola MX, proba congelar el sintetizador o proba bajar la latencia.
Creo que el Sonar tiene un problema con esas cosas

Mikeldi - Vdbecke
Volver a creer en mi

volver-creer-letra-mikeldi-t324287.html

Subir
#3 por Mximo el 14/05/2009
Gracias vdbecke, congelando el sinte no se soluciona el problema. Lo de la latencia lo voy intentar. Eso lo tengo que hacer en la tarjeta de sonido verdad? o en Sonar?... tengo una Edirol UA 25. Pero de todas las maneras no creo que sea de ahí el problema. Es como si el sintetizador no pudiera leer los datos completos en notas largas ligadas que oupan varios compases. Las notas cortas las lee a la perfección.
Subir
#4 por vdbecke el 14/05/2009
si, a veces me pasa lo mismo.
Se "olvida" algunas notas.

Fijate no haya controladores insertados, y fijate tambien no te pases en la cantidad de notas simultaneas que tiene el sinte.

Mikeldi - Vdbecke
Volver a creer en mi

volver-creer-letra-mikeldi-t324287.html

Subir
#5 por Mximo el 14/05/2009
Pues no hay manera, de controlar los sonidos. Ahora se queda pillado el Kontak en una nota y no se puede solucionar. ni congelando el sinte ni nada de nada... El Miroslav porque no lee todos los sonidos en su extensión y el Kontak si los lee pero en algunos se queda sonando sin deber. Vaya problema.
Subir
#6 por vdbecke el 14/05/2009
Otra cosa...fijate no tener en las notas largas una cortita en simultaneo cuando se corta, que no la veas en el piano roll porque te la tapa la larga. eso te la apaga seguro.
Si siempre te hace lo mismo en el mismo lugar, lo mas es probable que el problema no sea de sonar sino de la señal enviada.
Revisa el event list tambien, para ver si no hay controladores por ahi complicando como un aftertouch, o un pedal habilitando

Mikeldi - Vdbecke
Volver a creer en mi

volver-creer-letra-mikeldi-t324287.html

Subir
#7 por Mximo el 14/05/2009
como se vé si hay controladores complicando? perdona mi ignorancia.
Subir
#8 por vdbecke el 14/05/2009
Poné EVENT LIST o LISTA DE EVENTOS
Ahi te muestra todo lo que hay en el track, si presionas el botón de una nota que hay por ahi, te saca las notas y deja todo lo demas para que mires.
Espero haber sido claro.
Y mira las notas tambien para ver si no hay una cortita que te frene la nota larga en simultaneo

Mikeldi - Vdbecke
Volver a creer en mi

volver-creer-letra-mikeldi-t324287.html

Subir
#9 por Mximo el 14/05/2009
Gracias vdbecke, he metido otro sinte (EWQLSCGold) y funciona perfetamente. Supongo que el poblema estará en los sinte y no en sonar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo