Tarjeta de sonido estropeada?

#1 por tim el 17/02/2012
Hola, si me podéis ayudar me haríais un favor. Tengo una tarjeta de sonido hace un mes, y no me ha dado problemas hasta la semana pasada. Siempre había funcionado con un cable midi a midi, pero un día a la tarjeta le dio por no recibir. Entonces probé con un cable midi-usb de un amigo, y perfecto, cosa solucionada. Pensé que era por culpa del cable que se habría roto, por eso compré uno nuevo de midi-midi, y pasaba lo mismo, no recibía señal. Entonces compré un cable midi-usb y recibe cuando toco, pero lo que pasa es que a la que toco 2 notas a la vez se quedan pilladas como si pisara el pedal. También me pasa que al dejar de tocar las teclas me las reproduce otra vez como si en vez de haberlas dejado las hubiera vuelto a tocar. No sé si será que el puerto de entrada de la tarjeta estará estropeada o algo... Alguna idea?
Subir
#2 por Suvur el 18/02/2012
#1 Que críptico...
Me ha parecido entender que estás conectando algún teclado midi a esa tarjeta, cuando lo ideal sería que conectaras el midi directamente al pc.
Por otro lado los síntomas en el sonido parecen cosa de la latencia.
Como no nos dices que tarjeta de sonido tienes, me voy a consultar los posos de la taza de café...
Subir
#3 por deo el 18/02/2012
El problema puede llamarse Windows. simplemente formatea y vuelve a instalar todo. Luego prueba. Un abrazo.
Subir
#4 por ArquitectoAcero el 18/02/2012
Yo si que tengo alguna idea de lo que puede pasar.... !que estas exponiendo tus dudas en el lugar equivocado!! ;)

Si en lugar de meter el post en el subforo de SINTETIZADORES, lo pusieses en el de Home Studio por ejemplo, a lo mejor alguien que alli controle el tema de las interfaces de audio te pudiese ayudar.

Suerte. :wink:
Subir
#5 por tim el 18/02/2012
gracias a todos, lo pondré en Home Studio. Soy nuevo aquí y no sabía donde ponerlo. Igualmente la tarjeta es una terratec.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo