Teclados en directo

#1 por davidgang el 07/04/2008
Buenas, tengo un MacBook en el que estarán los sonidos de uno de los 2 teclados que llevaré este año en directo.
También una tarjeta de sonido FastTrack Pro. Mi duda es la siguiente: ¿como saco el sonido de la tarjeta al equipo de sonido del camion escenario? Supongo que nos pondrán cajas de inyección pero ¿ que salidas de la tarjeta es mejor utilizar RCA o jack?
Otra duda, y perdonen mi ignorancia. En caso de sacar el sonido por RCA, he de enchufarlo a los conectores rojos o blancos? Hacen falta 2 rca a 2 jack para stereo?

Bueno espero que aclareis un poco la cabeza a este principiante. Un saludo y gracias.
Subir
#2 por gorkamusic el 07/04/2008
Hola:
Mejor jack balanceado que RCA.
El jack mono (como los de guitarra) y el RCA hacen lo mismo, pero el jack es más robusto y es un conector estándar en audio pro..

Para conectar a mesa de sonido: dos cajas de inyección directa (D.I) Una por cada canal (L-R)
Tienen entradas jack para insertar el teclado, salidas XLR para conectar a mesa y salidas jack para sacar la señal del instrumento al amplificador del músico (se usan para guitarras, bajos, djs...) o derivados. Esto último no debería de preocuparte, es cosa del técnico...
Saludos.
Subir
#3 por davidgang el 17/04/2008
Hola y gracias por responder:

Algo debo estar haciendo mal, hoy en el ensayo he enchufado 2 cables jack de las salidas trs de la tarjeta 2 canales de la mesa (no habia cajas de inyección) y no sonaba nada. He cambiado la configuración de sonido del Mac pero nada. Los jacks funcionan porque con la interfaz midi-usb suena y con la tarjeta de sonido no. ¿Sabes si hara falta algun tipo especial de jack, apantallado o algo asi? Si no, que puedes ser ?

Salud
Subir
#4 por gorkamusic el 17/04/2008
Probaste que el sonido saliese por la salida de cascos? (para descartar que efectivamente el sonido salía fuera del PC)

En principio si en el PC estaba todo correcto, debería de sonar conectándolo a mesa... seguramente será problema de configuración en el PC o se os paso por alto algún detalle en la mesa...
Saludos.
Subir
#5 por davidgang el 23/04/2008
Hola !
Al final el problema estaba en la configuración del V-stack, pero ya esta solucionado. Gracias por tu ayuda.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo