Tocadisco + Ampli (phono) + Altavoces activos = ruido :(

Nuckles
#1 por Nuckles el 28/01/2020
Buenas tardes.

Tengo un problema de ruido cuando reproduzco mi tocadiscos y creo que alguna parte del conexionado falla ¿me pueden ayudar?

Tengo un tocadiscos (Technics SL-D30), conectado a la entrada PHONO de un amplificador (Technics SU-V4X). Después, en la salida del amplificador 'EXT OUT', por RCA (2'5 metros), conecto a unos altavoces KRK (pre-amplificados). Lo que pasa es que entra un ruido constante que parece de masa (aún sin reproducir el vinilo).

Mi solución ha pasado por conectar los RCA (2,5m) a una caja de inyección (Behringuer DI -20) y sacar salida balanceada XLR hasta los altvoces, pero continua haciendo ruido.

Cosas que he probado:

- Conecto a una entrada AUX (smartphone) del amplificador y lo reproduzco por los altavoces, el sonido sale limpio.
- Conecto cable de 2 RCA a 1 minijack (con adaptador a JACK) y lo conecto a un altavoz KRK, y no hay ruido.

Pregutna:
- ¿Podria ser que 2,5m de RCA, son demasiados y son los causantes de ese ruido?

Gracias por vuestra ayuda.
Subir
RaulMX
#2 por RaulMX el 28/01/2020
Ese amplificador ofrece 65 watts por canal a 8 ohms, esta diseñado para conectar cajas pasivas, no activas, no se como no se han volado todavía los amplificadores de los parlantes activos...
Subir
Nuckles
#3 por Nuckles el 28/01/2020
Hola Raul,

Gracas por contestar. Las cajas no las tengo conectadas (evidentemente a la salida "SPEAKERS de 8 ohms), los tengo conectados a la salida EXT OUT, aque creo que si está preparada para poder conectar a altavoces activos, ¿no? te pego una captura del manual.

c23e7b584f66dce254b8d516b650a-4639869.png
Subir
charliedj
#4 por charliedj el 29/01/2020
¿Y la conexión GND (masa) la tienes conectada del tocadiscos al amplificador?.
Se que es obvio, pero como no lo mencionas.
Subir
charliedj
#5 por charliedj el 29/01/2020
Además, los KRK están bien conectados por esa salida AUX.
Subir
Nuckles
#6 por Nuckles el 29/01/2020
Hola CharlieDJ,
Pues es tan obvio, que efectivamente NO la tenia conectada jajajaja :roll: se me olvidó!!
En fin, lo probaré de nuevo y os confirmo si era eso o no. Muchas gracias, a veces, la tonteria más grande nos puede traer dolores de cabeza
Subir
charliedj
#7 por charliedj el 30/01/2020
Pues te digo que es eso casi seguro.
Y no apuesto una mano porque solo tengo dos... Jajajaja
Los altavoces KRK los conectas a la salida AUX sin problema alguno. :mrgreen:
Subir
Nuckles
#8 por Nuckles el 01/02/2020
Hola Charlie,
Al final, efectivamente al conectar la masa (GND) al tornillo del amnplificador, ha eliminado totalmente el ruido de masa horrible que se colaba. Muchas gracias.

Además, he cambiado los RCA de 2'5m por unos más cortos (0'5m) que salen de la salida EXT OUT del ampli a una caja de inyección DI Behringuer, y de ahí, he sacado con XLR (señal balanceada) a los altavoces activos KRK, y también ha eliminado gran parte de ruido.

Ahora solo toca mejorar el previo PHONO, ya que el ampli creo que no tiene una salida demasiado buena, a ver si mejora aún más todo.

Dejo aquí escritos los cambios por si alguien se ve en este mismo problema.

Un saludo y gracias.!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo