Traktor conmutador linea /phono...

  • 2
elfer_
#16 por elfer_ el 20/06/2020
Trip escribió:
Hola, tengo el
Mismo problema que Cristian, en linea funciona bien pero al conectarlo al phono de la mesa suena mucho sonido de masa, tengo conectado el cable de masa al mezclador pero no consigo eliminar ese sonido, utilizo un cable y par trenzado de 50 cm de cobre libre de oxigeno.


Hola.
Se que hace mucho tiempo de este hilo pero tengo el mismo problema y no encuentro nada al respecto.
Me pasa lo mismo, tengo el plato conectado con un cable multicore original de Traktor y en Linea va perfecto, pero si selecciono Phono en la mesa para escuchar un vinilo normal mete un ruido brutal. Tengo la masa del plato conectada al mezclador.
¿¿Alguien sabe que narices puede pasar??
Gracias
Subir
Homerbailon
#17 por Homerbailon el 13/08/2020
Los cables multicore son una p... Mierda. A mí me pasa eso que dices.
Subir
elfer_
#18 por elfer_ el 13/08/2020
Homerbailon escribió:
Los cables multicore son una p... Mierda. A mí me pasa eso que dices.

La historia es que a mi me pasa con todos los clables, no solo con los multicore.
Es más tema del usb que de los cables en si, porque si desconecto el usb del traktor se quita el ruido.
Probé el otro día haciendo un cable usb como el que explican aqui y ni con esas.

https://www.hispasonic.com/tutoriales/como-eliminar-ruidos-usb-diy/44746

Parece que se reduce un poco el ruido pero sigue habiendo demasiado.
Sinceramente el traktor lo uso poco, uso más vinilos normales, con lo cual mi solución ha sido desconectar el cable usb del traktor cuando no lo uso.
Muerto el perro se acabo la rabia
Subir
Homerbailon
#19 por Homerbailon el 13/08/2020
Es ordenador portátil? Si es así prueba solo con la batería sin estar conectado a la luz.
Subir
elfer_
#20 por elfer_ el 13/08/2020
Homerbailon escribió:
Es ordenador portátil? Si es así prueba solo con la batería sin estar conectado a la luz

No, es un iMac
Subir
Homerbailon
#21 por Homerbailon el 14/08/2020
Era por la tierra de la toma de luz, pero en iMac no creo que sea eso. Has probado en otro Puerto USB?
Subir
elfer_
#22 por elfer_ el 14/08/2020
Si lo he probado si. Lo unico que me queda ya es meterle un patadón al traktor y mandarlo cerca, porque joder....
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo