Traktor kontrol s2

  • 1
danimazon
#1 por danimazon el 05/12/2013
Buenas, hace pocos días adquirí la traktor kontrol s2, y estos dias, cuando la conecto el icono de alerta, el triangulo con la exclamación se me enciende y al poco tiempo la pantalla se me pone azul con unas letras blancas, que pone algo de drivers y al cabo de 5 segundos se me reinicia, antes de que instalara el traktor la activara y todo, no me pasaba. ¿Alguien me podría ayudar? Muchas gracias!
Subir
danimazon
#2 por danimazon el 27/12/2013
¿Nadie? He probado a desinstalar el software (Traktor 2) y me sigue pasando lo mismo. Ayuda porfavor gracias!
Subir
Collins
#3 por Collins el 29/12/2013
He visto tu pregunta en otro hilo has probado en actualizar el controlador de la s2 ? :S si no no se que puede ser
Subir
danimazon
#4 por danimazon el 30/12/2013
Sii, he vuelto a instalar tanto el software como el hardware, tambien he instalado la nueva actualizacion de traktor pro 2 la 2.6.6, y nada me sigue pasando lo mismo... Gracias, a ver si encuentro pronto una solucion. Un saludo!
Subir
Collins
#5 por Collins el 30/12/2013
has probado en conectar tu controladora a la corriente?
Subir
danimazon
#6 por danimazon el 30/12/2013
¿Te refieres a la fuente de alimentacion no? Gracias
Subir
Collins
#7 por Collins el 30/12/2013
sip, cuanto ram tiene tu pc?
Subir
danimazon
#8 por danimazon el 30/12/2013
Sisi, nada mas que la conecto con el USB, tambien enchufo la fuente de alimentacion. Tiene 4.00 GB (2,87 GB utilizable)
Subir
Collins
#9 por Collins el 30/12/2013
pues.... no tengo ni idea lo siento :S hay mucha gente en los foros que les pasa eso miratelo haber si en alguno han dado la solución
Subir
danimazon
#10 por danimazon el 30/12/2013
Si algo he leido, pero en native instruments que esta todo en ingles, alomejor es por el USB que no es 2.0, pfff nose. Tambien pienso que alomejor es por el altavoz que tengo conectado de 300w que no tiene etapa ni nada.. Muchas gracias, de todos modos.
Subir
Collins
#11 por Collins el 30/12/2013
Puede ser por el USB
Subir
danimazon
#12 por danimazon el 30/12/2013
Este error es el que me aparece, tambien me aparecido el mismo pantallazo solo que enmede MULTIPLE_IRP_COMPLETE_REQUESTS, me aparecia REFERENCE_BY_POINTER. Gracias
Archivos adjuntos ( para descargar)
30122013581.JPG
Subir
Collins
#13 por Collins el 30/12/2013
Que windows es ? creo que es algo de los requisitos de la controladora i el programa que tu pc no es suficiente potente :S
Subir
Collins
#14 por Collins el 30/12/2013
Que pc tienes?
Subir
danimazon
#15 por danimazon el 30/12/2013
CARACTERISTICAS: (Ordenador de mesa)
Sistema Operativo: Windows 7 Ultimate
Procesador: AMD (Athlon)(tm) 64 X2 Dual core Processor 5200+ 2.7 Hz
Memoria instalada (RAM): 4.00 Gb (2,87 Gb utilizable)
Tipo de sistema: Sistema operativo de 32 Bits
Estan dentro de las caracteristicas...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo