UAD-1 compatible con Leopard y Pro Tools LE?

#1 por eselillo el 24/09/2008
Hola me gustaría saber si la UAD-1 es compatible con leopard y con protools le 7.x

Gracias.
Subir
mod
#2 por Soyuz el 24/09/2008
Esto no tiene que ver con Plugins e instrumentos virtuales; lo movemos al foro de Pro Tools.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo