Utilizar Gigastudio via Rewire

tonflores
#1 por tonflores el 28/05/2009
Hola hispasónicos,

Soy nuevo en este foro. He estado buscando antes de hacer esta pregunta, pero no he conseguido resolver mi problema.

Utilizo Gigastudio y Sonar, pero hasta ahora lo he utilizado lanzando el Sonar como secuenciador desde GigaStudio. Me funciona bien así, el problema es cuando quiero pasar el MIDI a AUDIO, que tengo que grabar en tiempo real el sonido que lanza el gigastudio.

He visto en los foros que si lo hago a la inversa, lanzando el Gigastudio desde el sonar, podré convertir el midi a audio directamente de varas maneras, y varias pistas a la vez además. Pero la forma de lanzar el Gigastudio en los post que he visto es desde el menu Insertar-Rewire. MI problema es que en ni el menu insertar ni el la ventana Sinth rack veo esa opción de Rewire que decís.

Supongo que será un problema de configuración, o en el propio Gigastudio o en el sonar. Pero he estado trasteando y no encuentro qué es lo que tengo que cambiar para que me aparezca el famoso Rewire en el menú insertar.

Tengo la versión 5 del sonar y la 2.5 del Gigastudio, y mi tarjeta de sonido es una Audiophile 24/96.

Ayuda por favor!! Sería la pera poder convertir las pistas MIdi a Audio sólo dando a un botón, y no tener que grabarlas en tiempo real.

Gracias :D
Subir
Manubaixo
#2 por Manubaixo el 28/05/2009
Hola,

Parece ser que Gigastudio sólo acepta Rewire desde la versión 3.

http://rainrecording.com/support/article?id=28

Actualiza tu Gigastudio, te será mucho más cómodo trabajar por Rewire.

Saludos
Subir
tonflores
#3 por tonflores el 29/05/2009
Gracias Manubaixo,

Trataré de conseguir el Gigastudio 3 y probaré. Ya os diré que tal me ha ido.

:wink:
Subir
tonflores
#4 por tonflores el 03/06/2009
Buenas!

Ya he actualizado mi GigaStudio a la versión 3 y funciona via REwire con Sonar. Gracias Manubaixo! :wink:

Pero tengo una duda (bueno, para empezar). NO consigo asignar a las pistas MIDI instrumentos que estén cargados en otro puerto del GigaStudio que no sea el 1. He revisado la configuración de GigaStudio, y en la pestaña Rewire/Plugins tengo puesto Number of REwire Channels: 10, number of MIDI ports: 4. Pero luego en Sonar sólo puedo elegir como salida de la pista MIDI Giga3, y como canales los canales del 1 al 16 del puerto 1 de GigaStudio.

Cualquier ayudita me vendría de lujo, ya que estoy aprendiendo a usar GigaStudio via Rewire, me atranco con cosas como esta y no se cómo salir.

Gracias de nuevo.
Subir
tonflores
#5 por tonflores el 08/06/2009
Hola otra vez,

¿Alguna pista? le he dado más vueltas pero no lo he conseguido. Me mosquea eso de poder elegir al insertar el giga "todas las salidas de audio del sintetizador" y que me cree 10 pistas de audio para el sinte. Si luego sólo puedo elegir un puerto y sale todo el sonido siempre por la primera pista de audio !!!! :?

SOS #-o
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo