A ver si me explico!!!

animana
#1 por animana el 11/02/2005
Bueno hola antes de nada.

Mi question no se si sera complicada de entender o de explicar:

Implicados:

Emu 1820 and PathMix
Cubase SX 2.02
AKG C2000B

Pues nada resulta que a traves del mixer de emu todo va bien. A cubase le llega la señal porque la veo en el peakmeter de los inputs, pero no aparece en la del canal del audio que creé para poder grabar lo que viene de dicho.

Se que es la falta de algo que falta por configurar pero lo gracioso es que cuando usaba la version de 1.06 de SX me funcionaba todo directamente, no tenia que cambiar nada.


Supongo que a alguien mas le habra pasado esto y se habra tocado el tema pero no logro encontrarlo.

Si alguien sabe el link please....Im looking forward from you.

Gracias a todos vosotros que unos mas que otros entendeis el sonido.

:wink:
Subir
dareal
#2 por dareal el 12/02/2005
hola ke tal. podria ser algo de los vst inputs. En sx 1 lo hacia con bottones. en la 2 tienes que configurar los inputs y los outputs de canales asio

saludos

da real
Subir
animana
#3 por animana el 12/02/2005
Gracias por contestar tio.

Sabes que pasa que en la ventana de inputs y outputs supuestamente esta bien puesto porque lo tengo asi mira:

3 jpgs asi ves la situacion no solo tu sino el que pueda ayudarme.
Campo abierto :wink:

Como podras ver la señal del micro llega por medio de asio a cubase porque lo mando desde la consola de EMU y por supuesto lo oigo.
Lo raro está en que como veras en el segundo strip de la mixer de cubase no aparece la respuesta o sea el canal del audio...ahi en medio hay algun cable suelto... :idea:

Gracias de antemano por vuestro tiempo.
Subir
animana
#4 por animana el 13/02/2005
Algun admin podria decirme si existe la manera de dublar este post para ingenieros de sonidos tb o tendria que poner otro?

Ya que veo que nadie sabe del tema
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo