Se volvio loko el controlador

Tollelle
#1 por Tollelle el 13/11/2003
Ale sin mas , despues de 5 meses sin audio, por fin fui muy feliz yo a conectar mi teclado controlador (Mk 161) y cual es mi sorpresa cuando veo q ta loko suena a su bola, cambie de tarjeta ya q vendi la ISIS hara 5 meses o mas y ahora toy con un SB 4.1 cutrona, ahora enxufo el teclado al puerto joistick de 15 pines por un cable de esos con in/out y para enxufar el joistick y todo pal puerto de 15 pines de la SB.
Bueno el caso es q se vuelve loko aqi les manod un MIDI de lo qme hace.

Solo pulso una nota intermitentemente y miren lo q pasa, no la mantengo ni nada ale fistea !!!!

¿ALguien sabe q puede pasarle o le ha pasado algo parecido alguna vez??

ANtes funcionaba de fabula el teclao ;)
Subir
Rana_de_metal
#2 por Rana_de_metal el 13/11/2003
ya vi tu archivo, a mi me ha pasado esto por dos razones, me ha pasado cuando mi teclado digamos ke se blokea, entonces lo ke hago es apagarlo y re encenderlo, la otra ha sido cuando el modulador esta activado aun ke se un pokito para arriba, y tambien recuerdo ke me paso una vez ke desinstale un programa y el driver de la interface se chingo, y entonces la interface no dejaba de mandar señal y repetia el ultimo comando ya fuera una nota un cambio de patch o lo ke fuera, en este caso yo me voy mas por ke debera de ser un problema con el teclado o la interface(aun no usas interface verdad?) yo creo ke es mas eso ke problema de software...
Subir
Tollelle
#3 por Tollelle el 13/11/2003
MAnde? jejejje no he pilao nada de lo q me has dixo jejeje sorry sera q toy todavia sobao pero no entiendo lo q me cuentas :?
A ve, la modulacion esta activada si, pero no se como qitarla he probao a mover las ruebas y nada funcionan correctamente ademas :?, lo de la interface no lo entiendo, no uso interface solo pasa por el puerto yoistick de la SoundBlaster 4.1 xanga q tengo.
EL software es el logic , el q he usado toda la vida.

Nu se :? si me puedes contar algo mas jeje a ver si te pillo mejor te lo agradeceria ;)

Aciass 8)
Subir
Tollelle
#4 por Tollelle el 13/11/2003
Otra cosa q me extraño y no se sies normal es q con el cable este hacia el puerto yoistik , en cuanto enciendo el ordenata se enciende el teclado y el boton de on/off del teclao se qeda inutil no xuta, no puedo apagarlo simplemente ¿so es normal? o podria ser eso :( ya no se .... :P
Subir
Tollelle
#5 por Tollelle el 14/11/2003
Pos ala se ha vuelto loko del todo , en cuanto ruedo el pitch los bancos viajan a auna velocidad de evrtigo y aparte de descontrolarse todo :? , sigue sonando igual de disparatao ya no se q hacerle :?
¿A alguien se le ocurre algo? :(
Subir
Rana_de_metal
#6 por Rana_de_metal el 14/11/2003
se me ocurren 2 cosas, crueles pero ciertas, no sirve el cable o no sirve el teclado...... yo empezaria por probar con otro cable, y si no fuera el cable , le pido a algun amigo un teclado y che si jala mi cable conel teclado de mi amigo...
Subir
Tollelle
#7 por Tollelle el 14/11/2003
faaaaale stupendo solo me faltaba ya :evil: ....
Probare a ver si el teclado xuta en casa de alguien :? y espero q xute xq como no xute lo voy a desarmar y a sacarle las tripas para acabar de destrozarlo por dentro.... :evil: ........ por peazo de Jo PXXX Ingrato despiadado Cxxxx marrano coxino idiota tonto el Cxxx Mxxxxxx ........ :evil:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo