Vst 64 bits leido como 32 bits

  • 1
peich
#1 por peich el 28/03/2017
Hola. He instalado un vst (Trillian) 64 bit y cuando lo abro con cubase artist me lo ubica en la lista negra y me dice que no pueden usar vst de 32 bits. En cambio cuando lo abro con cubase pro lo lee y funciona perfectamente.

¿alguien sabe por qué en la version cubase artist me dice que no puede leer los vst de 32 bits, y en cambio en la version cubase pro sí que lo abre ya que lo he instalado como 64 bits?

Muchas gracias
Subir
Iskra mod
#2 por Iskra el 28/03/2017
¿Y el cubase Artist lo has instalado a 32 o a 64? Cubase tiene un bridge propio para poder usar puglins de 32 en el Cubase de 64, pero no a la inversa. Cubase a 32 no puede cargar de ninguna manera plugins a 64.
Subir
1
peich
#3 por peich el 29/03/2017
Cubase 9 artist no me ha dado opción para elegir que tipo de instalación. Supongo que solo se puede instalar en 64 bits. Y al mandarme el plugin Trillian a "la lista negra" y ponerme que "ya no puede leer plugins de 32 bits"....pues supongo que cubase se ha instalado como 64 bits.

Está instalado en "archivos de programa", y no en "archivos de programa x86". Supongo que eso no tiene nada que ver.

Iskra escribió:
Cubase tiene un bridge propio para poder usar puglins de 32


¿Y hay que hacer algo especial para usarlo cuando se carga un programa de 32 bit en un cubase 9 de 64?

muchas gracias
Subir
Dogbert
#4 por Dogbert el 29/03/2017
Cubase 9 va únicamente a 64 bits. No te van a funcionar los plugins de 32 bits.
Subir
1
RafaDj
#5 por RafaDj el 29/03/2017
Muy buenas , a mi también me pasa lo mismo y aún que sólo le de a instalar la versión de 64 bits directamente los mete como 32 , pero e de decir que a mi me van tanto en virus ti como avenger por poner los que a mi me a pasado eso justamente ... me los abre sin problemas por mucha lista negra que salga ...
Subir
peich
#6 por peich el 29/03/2017
e
Subir
Dogbert
#7 por Dogbert el 29/03/2017
#6

#4
Subir
peich
#8 por peich el 29/03/2017
Dogbert escribió:
Cubase 9 va únicamente a 64 bits. No te van a funcionar los plugins de 32 bits.


Entonces ¿que es eso del bridge?

Iskra escribió:
Cubase tiene un bridge propio para poder usar puglins de 32
Subir
peich
#9 por peich el 29/03/2017
Dogbert escribió:
Cubase 9 va únicamente a 64 bits. No te van a funcionar los plugins de 32 bits


¿y por qué con cubase 9 pro sí que lee el vst?. Yo el vst lo he instalado como 64 bits. Cuando lo abro con cubase 9 artist me dice que no lee los vst de 32 bit. Cuando lo abro con cubase 9 pro sí que lo lee bien, a pesar de que el vst (dll) está instalado en la misma carpeta: setinberg/vst

¿será porque cubase 9 pro sí que tiene lo del "bridge" y el artist no?

Esto es lo que no comprendo
Subir
Iskra mod
#10 por Iskra el 29/03/2017
peich escribió:
¿y por qué con cubase 9 pro sí que lee el vst?. Yo el vst lo he instalado como 64 bits.


Pues precisamente por eso.
No especificabas la versión de Cubase que usas.
Cubase y Nuendo 9 solo tienen versión 64 bits y ya no tienen VST bridge para poder usar los plugins a 32b. Sólo funcionarán los plugins instalados en versión 64bits. Las anteriores versiones de Cubase sí tenían VST bridge para poder usar los plugins de 32, pero ya no.

Cubase hasta la versión 8 si tenía VST bridge. En cualquier caso los bridges para cargar plugins de 32 bits no funcionan todo lo maravillosamente bien que deberían, así que la solución es instalar todo a 64; sistema operativo, DAW y plugins.
Subir
peich
#11 por peich el 29/03/2017
A ver si me explico mejor aunque es lo mismo que pongo en el primer post.

He instalado un vst de 64 bits (no 32 bit). Por eso mi pregunta es:

¿por qué con cubase 9 pro sí que lee el vst?. Cuando lo abro con cubase 9 artist me dice que no lee los vst de 32 bit a pesar que el vst lo he instalado como 64 bits!. Cuando lo abro con cubase 9 pro sí que lo lee bien, a pesar de que el vst (dll) está instalado en la misma carpeta: setinberg/vst
Subir
Australia
#12 por Australia el 29/03/2017
¿Has ido a "Información de plug-in" desde el menú de Dispositivos y has seleccionado "Actualizar"?
Subir
peich
#13 por peich el 29/03/2017
Sí. Y sigue poniendolo en la "lista negra" por dice que es 32 bits, aunque haya instalado el vst en version 64 bits.

Tengo el cubase 9 artist que es con el que no me lo abre. En cambio si utiliza la versión de prueba del Cubase 9 pro, sí que lee bien ese mismo plugin.
Subir
peich
#14 por peich el 05/04/2017
Ya lo he solucionad, por si alguna vez le pasa a alguien.

Lo que he hecho es inhabilitar la carpeta de Cubase donde se guardan todas las preferencias, informacion de los Vst leidos...etc. He vuelto a arrancar cubase para que me escanee de nuevo, y ya lee el Vst perfectamente ya que es 64 bits.

Gracias por la ayuda
Subir
1
Chema Barbado Mújica
#15 por Chema Barbado Mújica el 19/05/2017
Hola peich, y como lo has hecho? a mi me pasa lo mismo pero no se cual es esa carpeta ni como inhabilitarla. Gracis
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo