Waldorf Q averiado. ¿Algún lugar para reparar en España?

gordo35
#1 por gordo35 el 12/01/2019
Hola. Quisiera saber si existe algún sitio en españa donde puedan repararme el waldorf q ,o si tengo que mandarlo a algún lugar de Alemania. Ya estaba dándome problemas de inestabilidad en el sonido, chasquidos y cosas así , y ahora le hice un "erase data flash" y no pasa del mensaje de presentación . Se crea un loop y no termina de arrancar sino que se queda una y otra vez en la pantalla inicial donde sale la version del sistema y el numero de serie. De ahí no pasa. Gracias un saludo
Subir
Soundprogramer mod
#2 por Soundprogramer el 12/01/2019
#1 ¿Que tal? Pues creo que existe un método para restaurar el sistema. Te lo comento porque a los Microwave XT en
alguna ocasión tras finalizar el proceso de actualización daban problemas similares y había un método para restauralos.

Revisa el Faq de los Waldorf Q. VIene en Inglés pero segúramente encuentres consejos de como reiniciarlo.

Aquí: http://faq.waldorfian.info/faq-browse.php?product=q

Si no consigues hacerlo te aconsejo que no lo lleves a ningún servicio que no sea el original de Waldorf.
Waldorf te lo repara, incluso le puedes pedir el precio de la repación comentándoles lo que le pasa
al instrumento y te incluirán el precio de la reparación mas los portes.

Enviarlo a Alemania tampoco cuesta mucho y te lo van dejar bien al 100%, aparte puedes aprovechar la ocasión
para reenplazarle encoders o piezas que tengan desgastes.

¡Saludos!
Subir
gordo35
#3 por gordo35 el 12/01/2019
Muchaa gracias por tu consejo compañero
Subir
Libertizer
#4 por Libertizer el 12/01/2019
#1

cuidado, lo sintes viejos de waldorf siempre dieron algunos disgustos de este tipo cuando fueron novedad, normalmente los chasquidos y los problemas en el sonido suelen ser por la saturacion de la DSP, si el problema se a causado de un dia para otro, lo mas probable que sea un problema del sistema operativo, puede que se aya creado algun conflicto de software o hardware.

al borrar los datos de la flash rom, lo mejor que puedes hacer antes de plantearte el llevarlo a arreglar es ponerlo en modo de fabrica, haciendole un reset completo y instalandole el sistema operativo desde zero y acualizarlo despues firmware de nuevo, supongo que la flash rom no detecta el sistema por que hiciste un borrado de datos del flash rom. no se si tendra pila interna pero tambien es bueno sacarla y volvera a poner para hacer el reset como en el sinte waldorf microwave XT :-k

por si te sirve de algo aqui te dejo algun enlace para actualizarlo con herremientas para el waldorf Q o tambien para instalarlo desde zero.

un saludo :hola:


https://waldorfmusic.com/en/hardware-archive/q-series/q-series-downloads

https://waldorfmusic.com/en/hardware-archive/q-series/q-series-downloads/category/250-Tools

https://waldorfmusic.com/en/hardware-archive/q-series/q-series-downloads/category/249-System

https://waldorfmusic.com/en/hardware-archive/q-series/q-series-downloads/category/248-Sounds
Subir
gordo35
#5 por gordo35 el 12/01/2019
gracias compañero. Lo que no he probado es lo de la pila pero por lo demás he probado esos programas pero no hacen nada. Estuve viendo esa página y tengo todos esos archivos: un archivo de booteo , otro de sistema operativo incluso tengo los presets de fábrica en formato "syx". Pero yo eso ya lo tengo instalado, quiero decir, que mi sistema operativo es el último y el boot es el último también. Hay por lo visto un "modo de prueba de fallos" al que ya accedí pero no tiene un sistema de reseteo desde ese menú y lei que ninguna máquina de waldorf tiene ese sistema de reseteo de fábrica. De todos modos vi que hay una opción en ese menú de prueba de fallos que dice receive dump o algo así. Lo que hice fue re-enviarle los archivos de sistema operativo y de arranque con el editor de sonidos del waldorf Q de esa web pero no sucede nada, incluso envié el syx que mencioné antes con los presets de fábrica que comenté antes para ver si se re-cargaba pero nada... sigue apareciendo ese loop, ese mensaje en bucle, de manera que lo que me queda es probar con lo de la pila que me has comentado. Podría ser como los ordenadores que le quitas la pila y se pone todo a cero. Muchísimas gracias por la ayuda. Deja ver , yo ya de todos modos me puse en contacto con waldorf a ver si me responde , pero me da que estos tipos son un poco dejados.
Subir
Libertizer
#6 por Libertizer el 13/01/2019
gordo35 escribió:
Muchísimas gracias por la ayuda. Deja ver , yo ya de todos modos me puse en contacto con waldorf a ver si me responde , pero me da que estos tipos son un poco dejados.


jejeje, por desgracia son un auntentico desastre, no son destacables en la atencion a los clientes, tienen mala fama.

tu problema tiene toda la pinta de ser un problema de reconocimiento del flash rom, lo mas seguro que tengas que flashear la rom o darle formato para que reconozca el sistema...


lee esto y traduce las paginas con el traductor google, puede que te ayude, aqui explican como hacer un reset de waldorf Q:

https://www.harmonycentral.com/forum/forum/Keyboards/acapella-18/357726-

https://www.sequencer.de/blog/tricks-waldorf-q-q-microqmicroq-litextkxt-microwave-2/2512
Subir
gordo35
#7 por gordo35 el 13/01/2019
Vale. Miraré eso. Y de paso aprendo algo de aleman. Un abrazo. Ya te contaré
Subir
Soundprogramer mod
#8 por Soundprogramer el 13/01/2019
gordo35 escribió:
pero me da que estos tipos son un poco dejados


Yo te hablo de mi experiencia con ellos y efectívamente tienes que estar un poco atento porque deben tener
bastante trabajo, aunque responder responden y mas o menos cumplen. Informales no son, al menos yo
que tuve que hacer un pedido de piezas de respuesto para uno de los Waldorf que tengo no te puedo
hablar mal. De hecho el encargado del departamento técnico fué bastante amable conmigo, aunque
aveces tenía que enviarle fotos o descripciones de lo que buscaba. A lo mejor no llevaba mucho tiempo
allí y había que ser muy concreto. Pero te busca las piezas, te da presuesto, te dice lo que tiene y lo que no, etc.
Pero tienes que saber Inglés, sino te va a responder en Alemán/Inglés. Es obvio.

Has hecho bien contactando con soporte porque te van a dar la secuencia y el método de restablecimiento.
Si ya con eso ves que no arranca pues entonces si que lo vas a tener que enviar a reparación, aunque
la mayoría son problemas de flasheo de la EPROM, pues estos instrumentos usan una memoria que
es reescribible -no usa chips de sistema en ROM- y de ahí la facilidad para restaurarlos si cambiar
hardware.

Suerte.
Subir
gordo35
#9 por gordo35 el 13/01/2019
gracias colega soundprogrammer
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo