Yamaha An1x corrido de tono

neflab
#1 por neflab el 19/05/2008
Hola,
Despues de probar mi nuevo teclado comprado en Ebay Alemania , me doy cuanta que el sinte funciona perfectamente y esta en perfectas condiciones pero las notas esta corridas 2 tonos con respecto a las teclas, asi que me gustaria saber si hay alguna manera de corregir esto o directamente me tendre que acostumbrar a tocar el teclado en La cuando quiera tocar en Fa por ejemplo.
Agradeceria mucho si alguien me puede hechar un cable ya que es una verdadera putada.

saludos y gracias.
Subir
RoyRogers
#2 por RoyRogers el 19/05/2008
No tienes la opción de cambiarlo y memorizarlo?
Míralo en el manual. Yo todos los sintes que tengo de 5 octavas lo llevan.
Subir
neflab
#3 por neflab el 19/05/2008
La verdad es que no me aclaro mucho con como funciona, mirare en el manual por si sale la explicación, igual si alguien me puede informar un poco de como se realizaria el cambio seria genial.
Subir
tonovox
#4 por tonovox el 19/05/2008
Reinicialo, a ver si con los ajustes de fabrica lo resuelves.
Slds.
Subir
xviame
#5 por xviame el 19/05/2008
Enciendelo manteniendo presionado el 7, 8 y 9 del pad numerico a la vez, te saldra un mensaje en el cual pondrá Fact Set ? y parpadeando te pondrá "1-9", presionando el 9 y dandole al yes te devolverá el sinte a los parametros originales y quedará como si lo acabases de comprar.

Un saludo
Subir
DW Mastering
#6 por DW Mastering el 19/05/2008
Tiene que tener alguna opcion de Transpose por ahi, si no la tiene a la vista estara oculta bajo algun menu, posiblemente en los ajustes globales del sinte, mira acerca de eso en el manual.

Un saludo.
Subir
neflab
#7 por neflab el 19/05/2008
Probare de arreglarlo mañana cuando vaya al local.
Ya escribire para avisar si lo pude solucionar.
Muchas gracias a todos por la ayuda.
Fede
Subir
neflab
#8 por neflab el 23/05/2008
XVIAME escribió:
Enciendelo manteniendo presionado el 7, 8 y 9 del pad numerico a la vez, te saldra un mensaje en el cual pondrá Fact Set ? y parpadeando te pondrá "1-9", presionando el 9 y dandole al yes te devolverá el sinte a los parametros originales y quedará como si lo acabases de comprar.

Un saludo


Ya lo pude reiniciar y funciona perfectamente, muchas gracias a todos por la ayuda
saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo