Yamaha SY35 Se formateó el internal memory

Kolaper
#1 por Kolaper el 01/10/2009
Hola, espero y esta vez si que alguien responda porque ultimamente casi nadie ayuda, bueno tendran sus razones.

Tengo un caso especial, tengo una banda de Rock Industrial, en estos momento estoy tocando con un sintetizador Yamaha SY35 con el adaptador de corriente no original (Uso el de mi organeta PSR-175), el problema es que el adaptador se me apago dos veces o tres veces, luego que volvió a encender se me habian perdido todos los programa de la internal memory y no que hacer. El sinte lo uso como controlador MIDI para VSTi y tambien uso el sonido propio porque tiene cosas interesantes.

Alguna ayuda por favor? [-o< [-o
Subir
Woodman
#2 por Woodman el 01/10/2009
Hola: intenta buscar en la red el sysex que contiene los programas de fábrica y envíaselos vía midi al SY35. No creo que tengas problema alguno en volverlo a revivir.
Mira en Yamaha UK, que suelen tener de todo........ o en foros como este, también de UK, en el que una vez te registres, tienes acceso a su apartado de downloads, donde seguramente obtengas el archivo con los valores de fábrica:

http://www.yamahaforums.co.uk/

Venga, un saludo. :wink:
Subir
pacj
#3 por pacj el 01/10/2009
Cambia la batería interna. Tendrás que enviarlo al servicio tecnico, sino te atreves a desarmar completamente el sinte, la pila está en la cara interior de la placa madre.
Saludos
Subir
--504--
#4 por --504-- el 01/10/2009
Prueba esto:
Alguien escribió:
just hit EDIT then 7 (SET UP UTILITY)
turn the INT=off to unlock the lock then hit 6 and YES to RECALL VOICE! then
hit 7 again to turn the INT=Memory back on so it blocks it from changing.


Dale a EDIT, luego a 7 (SETUP UTILITY)
pon INT=off para desbloquear la memoria, luego 6 y YES para recargar la voz.
Para volver a bloquear la memoria dale a 7 y cambia INT=on.

Lo he leído en yamaha forums, no tengo experiencia propia en ese sinte.
http://www.yamahaforums.co.uk/modules.p ... highlight=

En el manual en inglés en la página 45 pone esto:
Alguien escribió:
FACTORY VOICE & MULTI RESTORE
SU>FACTORYV&M
Summary: Restores the factory-preset voices and multi-play setups in the INTERNAL VOICE and MULTI memory areas.
Procedure: Make sure the internal memory protect function is turned OFF before using this function (see “MEMORY PROTECT” above). From the initial “SU>FACTORY V&M” display press [6] cursor key. “Are you sure?” will appear on the display. Press the [+1/YES] key if you want to go ahead with the factory voice and multi restore operation, or press [–1/NO] to cancel. If you press [+1/YES],“>>Completed!!
Subir
Kolaper
#5 por Kolaper el 01/10/2009
Woodman escribió:
Hola: intenta buscar en la red el sysex que contiene los programas de fábrica y envíaselos vía midi al SY35. No creo que tengas problema alguno en volverlo a revivir.
Mira en Yamaha UK, que suelen tener de todo........ o en foros como este, también de UK, en el que una vez te registres, tienes acceso a su apartado de downloads, donde seguramente obtengas el archivo con los valores de fábrica:

http://www.yamahaforums.co.uk/

Venga, un saludo. :wink:


Si, he estado dandole en la red y he encontrado algunos archivos *.sys lo que no se es como sincrozinar el sinte con el pc y cual es el software???. No tengo el CD original del sinte.

Por cierto Mañana viernes tengo ensayo y alla tengo el sinte, entonces pruebo y aviso si me sirivio o que. Cualquier cosa me lo traiga pa mi casa si tengo que hacer algun tipo de operación.
Subir
carlosagv
--504--
#7 por --504-- el 02/10/2009
¿Y no vas a probar a hacerle un "factory restore"? Así no te haría falta ni conectarlo al ordenador :?
Subir
Kolaper
#8 por Kolaper el 03/10/2009
Claro, lo haré. No fui a ver al paciente porque se murio la abuelita del baterista y no nos vimos. Todo bien
Subir
Kolaper
#9 por Kolaper el 14/10/2009
Hey gracias, todo funciono y recuperé los sonidos. No se que seria sin ustedes. Gracias
Subir
--504--
#10 por --504-- el 14/10/2009
Enhorabuena.
Estaría bien que explicases cómo lo arreglaste, por si a alguien más le pasa lo mismo.
Subir
Kolaper
#11 por Kolaper el 17/10/2009
Siguiendo lo pasos que estan en este foro de arregló el problema.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo