Zumbido en altavoces Bose L1 Compact

allenmarti
#1 por allenmarti el 23/04/2018
Hola, tengo 2 altavoces Bose L1 compact, que en principio están preparados para tocar ante audiencias de unas 150-200 personas. Los manejo desde la aplicación X Air para ipad y los tengo conectados a una mesa Behringer XR16. Mi problema es que si pongo el volumen de los altavoces Bose a más del 50% desde el potenciómetro del propio aparato, comienza un zumbido muy desagradable. Y por descontado que con los micros apuntando hacia otro lado que no sean los altavoces.

Tengo la impresión de estar aprovechando el equipo muy por debajo de todo lo que puede dar de sí y estoy seguro que ecualizando los altavoces adecuadamente puedo quitar o reducir el zumbido, pero no sé cómo hacerlo. Seguro que les puedo dar más caña pero por ahora el dichoso zumbido lo impide. El zumbido se reproduce ya sea con la altavoces en el local de ensayo como colocados de otra manera para los directos.Si alguien me puede ayudar se lo agradezco. Saludos.
Subir
Inxu
#2 por Inxu el 23/04/2018
#1 desconecta todo del equipo , enciende y dale volumen,, ¿hay zumbido? yo empezaría por ahí
Subir
allenmarti
#3 por allenmarti el 24/04/2018
Ok, eso haré y te comento. Gracias Inxu!
Subir
allenmarti
#4 por allenmarti el 08/05/2018
Sigue habiendo zumbido Inxu, y he comprobado que el problema viene del canal 2 que le entra morralla sin tener nada conectado, así que como la Behringer está en garantía va para el fabricante. Gracias por la ayuda.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo