Hackintosh

#2416 por marcianus el 28/10/2012
#2414

ok gracias
Subir
#2417 por impacto el 28/10/2012
#2414
yo ya me he perdido,viendo un video sobre esta grafica dicen que para juegos es buena teniendo cuenta su precio,pero si tres monitores ya me parecia mucho,cuatro ya ni os cuento,eso lo usan los forofos del gaming
poner tres monitores para mac no le veo la logica,pero si la gt640 parece buena opcion
Subir
#2418 por impacto el 28/10/2012
#2415
pedazo procesador tienes,mi hakintosh es este dejando de fabrica los ajustes de mi core i5 2500k y nada de overclocking
Archivos adjuntos:
SAM_1626.JPG
BBCode:
SAM_1628.JPG
BBCode:
SAM_1629.JPG
BBCode:
Subir
#2419 por Johnny G el 28/10/2012
La verdad que estoy muy contento, y segun veo, tiene la misma puntuacion de un Mac Pro de 2010,.., he probado ableton y va muy suelto en comparación con mi macbookpro que se ponia a 70% de consumo de CPU, ahora ronda los 15-20% el mismo tema.

Yo OC no le he hecho,.., de momento. Y grafica no le he metido, igual podría obtener algo mas de puntuación jeje.. no lo se.

Aun me quedan los tres problemillas: bluetooth no va fino, apagado y reposo no consigo que funcione perfectamente, por lo demás va de lujo.
Subir
#2420 por impacto el 28/10/2012
mm el tema de reposo y apagado a mi me va bien,prueba a reparar registros ,sino puede ser un problema de kext ,pero te pasaba antes eso?
Subir
#2421 por Johnny G el 29/10/2012
A ver,.., el ordenador lo tenia en la tienda de un amigo y alli lo estuvimos configurando, y recuerdo que fallaba,.., entonces actualizamos la bios a la F14,.., y ajustamos en la bios "Wake on LAN" a disable,.., y funcionaba perfectamente el apagado y el reposo.

Justo antes de llevarme el ordenador, le instalamos un HD sata de 2TB, y luego me lo lleve a mi casa,.., y empezó a fallarme. Igual es algún kext, pero no he tocado nada de Extensiones,.., no se como solucionarlo, porque de la bios está todo ok. Lei por algun sitio algo de los USBs, que tenia que ver algo , ni idea... seguiré investigando a ver..
Subir
#2422 por de_kp el 29/10/2012
Yo tengo el mismo equipo que tu y me pasa lo mismo, si consigues averiguar el porque de apagado, postealo por aquí. Lo mismo haré yo ;)

http://www.silencestudios.es

Subir
#2423 por Johnny G el 29/10/2012
OK, genial... si lo arreglo del todo, no te preocupes que lo posteo... a ver si damos con la solución,.., yo creo que es cosa de algun KEXT o del DSDT,..,

Lei por ahi que tenia que ver algo de los puertos USB, pero incluso desconectando todo de los usb, sigue fallando.
Tambien he leido que los puertos SATA internos controlados por el chip marvell tambien tiene algo que ver,.., ahi solo tengo conectado el disco ssd interno,.., y el problema persiste pero siempre ha estado el ssd ahi conectado y hubo un momento que funcionaba bien..

No se, sigueré investigando...
Subir
#2424 por impacto el 29/10/2012
yo tengo uno de 500 gb para el sistema y otro interno de 1tb,y el bios lo actualizé solo tuve que ponerlo en modo achi y a mi me va perfecto,puede ser el ssd pero habría que mirarlo
Subir
#2425 por Dj Tony Pérez el 29/10/2012
Hola a todos, actualmente tengo una maquina con Lion 10.7.3, con las siguientes caracteristicas:

Procesador: Intel® Core™ i7-930 Processor (8M Cache, 2.80 GHz, 4.80 GT/s Intel® QPI
Placa Base: Asus P6T SE
Grafica: XFX GX260NADF9 GeForce GTX 260 896MB 448-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card
Ram: 24 Gigas Corsair

El problema es que he intentado actualizarlo y no hay manera, despues de actualizar no inicia. He optado por instalar Mountain Lion, y antes de mostrar el inicio de la instalación sale esta pantalla:



He intentado en modo -v, con varios comandosm, etc.. pero no logro arrancar la instalación de Mountain Lion...

Alguien sabe cual puede ser el fallo,????

Muchas gracias!!!
Archivos adjuntos:
la foto.JPG
BBCode:
Subir
--426601--
#2426 por --426601-- el 29/10/2012
Se puede instalar mountain lion con el mismo metodo que en snow leopard (iboot + dvd)? es decir, por lo general los metodos de lion y mountain lion son mas a traves de pendrive y particiones de discos, pero se podria hacer a traves del metodo clásico?
Subir
#2427 por impacto el 29/10/2012
#2426
el metodo clasico al que te refieres se usaba el iboot y el dvd original de SL,el mountain lion y lion no lo han sacado en dvd o eso creo,ahora puedes grabar la imagen que te bajaste de la apple store en un dvd eso si se puede hacer
Subir
--426601--
#2428 por --426601-- el 29/10/2012
#2427

Si no lo han sacado, se que se puede grabar en un dvd, pero no se si funciona de la misma forma.
Subir
#2429 por impacto el 30/10/2012
el lion y el mountain lion si que lo han sacado pero está en formato de descarga en la store,sino quieres instalarlo desde un pendrive puedes instalarlo desde un dvd,quemas la imagen dmg en un cd usando disk utilities es lo mismo,de hecho mucha gente lo tiene en un dvd por lo que pueda pasar
Subir
#2430 por NusratFateh el 30/10/2012
Hola.
Unas páginas atras preguntaba sobre mi caso que me daba al arrancar, después de la instalación , un kernel panic. Eso lo he solucionado entrando en modo seguro (-x) y una vez dentro instalando los kexts del hardware que tengo. Ahora el problema me viene con la actualización 10.8.2. me vuelve a dar panic y allí no me vale entrar en modo seguro, ya que como quiera lo da. Buscaré información.
Otra cosa es que he instalado un sleepenabler y parece funcionar, pero cuando apago el hack, sale del sistema pero yo se apaga el hack. Sabeis de algún sleep que este funcionando en 10.8.1?
Un saludo

http://www.soundcloud.com/joaurel

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo