Hackintosh

#4726 por Albert-C el 01/11/2014
#4724

Tal vez tengas que actualizar algún kext o parchear ..que tal el AppleRTC??
te ocurre el cmos reset después del sleep?
Este flag ...kext-dev-mode=1 .. es para cargar kext no firmados ... ahora es necesario en yosemite..
Subir
#4727 por lunetico el 01/11/2014
Alguna solucion para las congelaciones de mavericks? Mi grafica es Intel HD. Solo me pasa cuando abro el navegador (firefox). Se congela un par de veces, a la tercera ya va bien.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#4728 por Dreamer. el 01/11/2014
#4726 el problema es durante el proceso de instalacion, que no termina y es cuando se jodio la bios. suerte que la pude restaurar con q-flash quitanto y poniendo el cable de corriente de la fuente varias veces hasta que me dejó. podria haberme cargado la placa base por esto. por eso pregunto.

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
#4729 por kaoskinkae el 01/11/2014
#4725

mi 2,9 GHz Intel Core i5 no soporta integrada por eso me compre

asus nvidia gt 640 que me recomendaron una nvidia gt640 por ser compatible y barata..

en cuanto a lo de: IGPEnabler=Yes no lo entendi bien si lo dices por la integrada o por la nvidia.

saludos, otra solucion.

hay otros mundos, pero estan en este.

Subir
#4730 por impacto el 01/11/2014
el flag IGPEnabler=Yes es para usar la integrada hd3000/4000/4600 casi te hubiera ido mejor usar la cpu i3 3225 que usa graficos 4000 y olvidarse de la grafica porque tampoco es mucha la diferencia de una a otra y te hubiera ido mucho mejor seguro,lo se porque yo tenia esos problemas,tenias que haber mirado esto tambien el modelo de cpu

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4731 por kaoskinkae el 01/11/2014
#4730

si les mi historico veras que mi 2,9 GHz Intel Core i5 no tiene grafica compatible, aunque consegui hacerlo funcionan a tirones borrando los keys de video (luego ya volvi a instalar en limpio) supe que podia instalarlo, asi que pedi consejo aqui y me recomendaron por precio una nvidia 640

una cosa que he visto ahora y no se si puede ser es que tenia habilitada la interna en la bios y acabo de desabilitarla a ver si no se queda congelado.

pregunta en el segun tengo puesta la tarjeta como tendria que tener la linea correspondiente a la grafica nvidia

GraphicsEnable=yes/no
IGPEnable=yes/no

en estos momento no existe esa linea en mi org.chameleon.Boot.plist

gracias por vuestro tiempo
Archivos adjuntos:
Captura de pantalla 2014-11-01 a la(s) 18.07.07.png
BBCode:

hay otros mundos, pero estan en este.

Subir
#4732 por impacto el 01/11/2014
#4731
pues segun,hay graficas que necesitas GraphicsEnabler=Yes y otras GraphicsEnabler=No,claro debes añadirlo creo que es GraphicsEnabler=Yes para la tuya y pon IGPEnabler=No pero no te puedo asegurar que se solucione lo de las congelaciones yo tuve una gtx 560 y era un toston ahora que con la gtx 260 lo reconoce nativo igual que con la 285,vendere una

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4733 por kaoskinkae el 03/11/2014
Tema congelaciones esporadicas en mi os x con gygabite z77x-d3h y Asus GeForce GT 640

A ver sigo probando configuraciones distintas en este caso con algo que lei en tonymacx86

The latest versions of UniBeast and Multibeast for 10.9 have GraphicsEnabler=no IGPEnabler=yes (instale con UniBeast)

GraphicsEnabler=no para NVIDIA GeForce 640+, 7xx

pero en el achivo adunto veo que la nvidia tiene 0 megas

y sigo probando pero leido mucho no se el motivo porque ya que a muchos le funciona sin problema, algo que falte o sobre en el org.chameleon.Boot.plist

a la version de smbios.plist

<string>iMac14,1</string>

gracias por vuestro tiempo
Archivos adjuntos:
Captura de pantalla 2014-11-03 a la(s) 12.44.31.png
BBCode:

hay otros mundos, pero estan en este.

Subir
#4734 por kaoskinkae el 03/11/2014
#4733

a ver acabo de solucionar algo al respecto

eliminado

<key>DropSSDT</key>
<string>Yes</string>

seguire probando
Archivos adjuntos:
Captura de pantalla 2014-11-03 a la(s) 18.08.48.png
BBCode:

hay otros mundos, pero estan en este.

Subir
#4735 por lunetico el 03/11/2014
Un problema que me surge. Tengo un Pentium D 925 (3 ghz) con Snow 10.6.7. Recientemente he actualizado a 10.6.8, pero al hacerlo he perdido los usb, no el raton o el teclado, eso funciona, tambien el adaptador wireless usb y todas las interfaces de audio, pero los usb de datos (tanto en fat 32, exfat, mac os plus... ) no los lee, aunque en el perfil de sistema si lo reconoce, pero ni los muestra en el escritorio, ni en el finder ni en utilidad de discos.

Alguien sabe por que y puede aportar una solucion? He probado a instalar kext para usb 3, los usb rollback, etc... pero sigue igual. Tambien he probado a copiar los kext usb de una particion clonada con 10.6.7 que si lo detecta, pero tampoco funciona.

Gracias.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#4736 por kaoskinkae el 05/11/2014
#4734

voy a probar ya que es barata usar una tarjerta eterner compatible cual me recomendais.

curiosos lo de poner o no poner

<key>DropSSDT</key>
<string>Yes</string>

mirar las fotos
Archivos adjuntos:
Captura de pantalla 2014-11-03 a la(s) 12.44.31.png
BBCode:
Captura de pantalla 2014-11-03 a la(s) 18.08.48.png
BBCode:

hay otros mundos, pero estan en este.

Subir
#4737 por FRAN-J el 05/11/2014
#4736
busca información sobre alguna cuyo chip reconozca de forma nativa
Subir
#4738 por impacto el 06/11/2014
#4736
si el chip de ethernet de tu placa base es un atheros y es compatible con osx,tienes problemas?
es esta no
http://es.gigabyte.com/products/page/mb/ga-z77x-d3hrev_10/specs/

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4739 por kaoskinkae el 06/11/2014
#4738

efectivamente es compatible y funciona bien pero como sigo con las congelaciones solo en os x ya que en w7 que esta en el otro disco duro va muy bien, ley por ahi que podia ser problema de la tarjeta de red y que buscara una con el chip realtek

ahora he incluido en el bot nv_disable=1 y por ahora no se ha bloqueado o congelado, recemosssssss

hay otros mundos, pero estan en este.

Subir
#4740 por impacto el 06/11/2014
tambien decian que podia ser por el adobe flash,bueno mi placa que tengo ahora es realtek el lan,prueba haber,sino yo cambiaria la grafica una con chip G200 100% compatible yo la he probado en mountain y mavericks y van de lujo

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo