Hackintosh

#4876 por Soulman el 06/02/2015
Reinstalar no creo, me decanto más por lo de que la Audio 6 no se muy compatible con la ultima versión de Yosemite. Todos los demás perifericos USB funcionan a la perfección, es decir problemas de los USB no es, he probado en casi todos. Voy a ver si otra tarjeta funciona bien. La tarjeta funciona bien es decir no esta rota.

Es una pena por que va todo a la perfección.

Sin Música NO!!!

Subir
#4877 por lukeaudio el 07/02/2015
hola amigos queria compartir esto con ustedes ...he montado dos sistemas uno con una tarjeta gigabyte z87x ud5 th ... y una z97x ud7 th y ambos
funcionan perfecto con maverik ( después de hacer un par de arreglos y cosas ) .... he probado una tarjeta hd native thunderbolt , una hdx interna y externa con una caja de sonnet ( thunderbolt to ocie ) y todo funciona de perla ...si alguien quiere info por favor escriban aquí .......

luke
Subir
#4878 por FRAN-J el 07/02/2015
#4877
pues seria interesante saber mas, aunque yo estoy pensando en actualizarme pero la placa seria la GA-Z97X-UD3H y el procesador Core i7-4790K aunque por lo que leo por aqui, ese procesador lleva los graficos HD 4600 y por lo visto dan problemas, no se si buscar un procesador con graficos iris pro
Subir
#4879 por Soulman el 07/02/2015
Compras una Gt 610, 50€ y funciona de forma nativa, asunto arreglado, es lo que he hecho yo.

Sin Música NO!!!

Subir
#4880 por FRAN-J el 07/02/2015
#4879
si por graficas no es, tengo varias y todas funcionan bien
Subir
#4881 por Soulman el 07/02/2015
Entonces no se que problema tienes

Sin Música NO!!!

Subir
#4882 por Soulman el 08/02/2015
#4876

Bueno parece que he dado con la tecla buceando en los foros de Tonymac, la cuestión es que había instalado los drivers "3.0 Universal" y estos en Yosemite parece ser que dan un error, llevo un par de horas tirando con la tarjeta y va de lujo sin ningún corte. Se puede decir que tengo un Hacktintosh 100% funcional en 10.10.2 :)

F&ck you Apple jajajaja

Sin Música NO!!!

Subir
1
#4883 por DeJoTaDeEmE el 08/02/2015
#4878 Acabo de instalar yosemite y los graficos de la hd4600 sin problema me da 1080i 1080 p 720p 1600x900 de resolucion utilizo clover ...

ahora el prblema que tengo ke no booteo windows win 8 he instalado los 2 sistemas desde 0 con chimera me boteaba windows pero con clover no botea que puede ser??

un saludo gracuas

por cierto yo tengo una ga z97x ud3h bk i7 4770 y de "momento"va bien ..tengo ke testeralo

haciendo el test bgekbench me da este resultado no se si es bueno o malo...
i
Mac14,2

Score 3997

Multicore Score 15030


un saludo.

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#4884 por Soulman el 10/02/2015
Bueno pues cuando todo parece que iba bien ... después de varias horas testando en Ableton, este hace una cosa muy rara, el volumen como que tiene cortes pero no llega a cortarse del todo se baja y vuelve a subir al volumen al que estaba. Tuve problemas con la tarjeta de sonido en un principio pero después de desistalar los drivers conflictivos todo iba bien, he estado escuchando música fuera de ableton varias horas y no da ningún tipo de problema. Ya no se si es por el Hack, o Ableton en si.

Sin Música NO!!!

Subir
#4885 por Soulman el 10/02/2015
Añado que en Logic 10.1 ningún problema.

Sin Música NO!!!

Subir
#4886 por Soulman el 11/02/2015
Ha sido un OFF topic, por que he probado con la tarjeta integrada y también da el fallo dentro de Ableton, por lo que creo que el ordenador no tiene nada que ver, he posteado en el apartado de Ableton. Thanks.

Sin Música NO!!!

Subir
#4887 por Johann Franz el 17/02/2015
Alguien podría ayudarme? Estoy intentando instalar mavericks en un portatil. Se instala todo, se reinicia e incluso pasa la pantalla de la manzana, se queda en la de después, pantalla blanca con el iconillo del ratón, que incluso se mueve. De ahí no pasa y lleva ya muchísimo tiempo. Voy a intentar adjuntar la imagen.

Estaría agradecidísimo la verdad si alguien me pudiese dar alguna pista.
Archivos adjuntos:
image.jpg
BBCode:

http://www.johannfranz.com

Subir
#4888 por Soulman el 17/02/2015
#4887

Das muy pocos datos, pero vamos lo primero sería ver si los componentes son compatibles, método a seguir, seguir alguna guía, etc. Así de primeras si lo instalas en "cualquier" portátil no va.

Busca información en páginas como tonymacx86 y mira si hay casos como el tuyo, poca ayuda mas te puedo ofrecer.

Sin Música NO!!!

Subir
#4889 por lunetico el 17/02/2015
Tienes los kext de tu grafica tanto en la carpeta Extra como en System/Library/Extensions ?

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#4890 por impacto el 17/02/2015
#4887
el modelo de tu portatil y especificaciones porque asin es muy dificil que te podamos ayudar,no crees?¿

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo