Hackintosh

#4801 por Albert-C el 19/12/2014
Espero que solucionen el tema de wi-fi en yosemite, porque a mi me va como el cu.... super lento e inestable...
Subir
#4802 por FRAN-J el 22/12/2014
feliz navidad a todos!!

e leido que algunos tenéis problemas en Yosemite con un core2 quad y me e decidido a instalar mavericks con clover, estaba contento con mountain lion pero la ultima actualización de cubase pide mavericks, en fin...... malditas actualizaciones.

bueno, lo e instalado actualizado a la 10.9.5 y me va todo bien en principio, acabo de terminar tengo que seguir probándolo.

la pregunta es si alguien sabe como usar clover configurator o como saber si esta todo correcto y va bien, testearlo??? etc...

gracias de antemano.
Subir
#4803 por impacto el 23/12/2014
hola por aqui ando :-x estoy leyendo en foros que al parecer en yosemite sale un aviso "se ha detectado un problema con los graficos" a mi me acaba de pasar hace poco mientras instalaba un programa,se queda la pantalla medio transparente y te obliga a reiniciar,que alguien me explique que puede ser,no se si es esta nueva actualización y la grafica la acabo de cambiar una asus gtx 560ti que al principio andaba todo bien hasta ahora,aqui tengo un video

felices fiestas a todos!!!

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4804 por Albert-C el 24/12/2014
yo quite las transparencias, por lo visto están dando algunos errores.
Subir
#4805 por impacto el 24/12/2014
pues vaya :-(

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4806 por SSuL el 27/12/2014
hola chicos,

tengo una duda, resulta q la utilidad de discos me dice que debe repararse un disco, que es en donde esta instalado el so. a nivel fisico se ve que no tienen ningun problema, pero si a nivel de datos. la particion. Os paso una captura.

La instalación lleva el bootloader Clover. Pero la copia que yo tenia para hacer boot era un myhack con 10.3 (mi antigua instalacion)
¿Como leches puedo hacer que clover detecte un usb con boot 10.9.5 y me deje arrancar desde el? Puedo descargarme la 10.9.5 de algun sitio?

Un saludo.
Archivos adjuntos:
Captura de pantalla 2014-12-27 a la(s) 21.33.04.png
BBCode:
Subir
#4807 por SSuL el 27/12/2014
Investigando un poco he caido en 2 cosas de momento.

1. Que se puede descargar la instalacion de Mavericks actual entrando en App Store > Comprado > OS X Mavericks.

2. Que se puede crear una particion de recuperación (Recovery HD) y dejarla ocultada para entrar desde ella si fuese necesario. Y desde ahi por ejemplo reinstalar o usar la utilidad de discos.
Subir
#4808 por DeJoTaDeEmE el 28/12/2014
Hola pues resulta que encargue unos componentes compatibles para hacer un hack en teria una "GA-Z87X-UD3H" i74770 16 ddr 3 disco ssd ..el caso que me lo montaron en la tienda...y tal..y hoy me da por mirar la caja de placa y es una GA Z97X-UD3H-BK me habia empapado de tutoriales sobre la que yo pedi y me han montado está...el caso ke la z97 he liedo que es mejor...pero ahora no encuentro como instalar el hack de maverick en esta placa...alguien la tiene o sabe donde puedo econtrar informacion?

un saludo gracias

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#4809 por impacto el 29/12/2014
#4808
joer pues es mejor la placa que te han puesto,puedes usar los graficos integrados hd 4600 perfectamente o añadir una grafica lo que tu veas y el procedimiento no creo que cambie mucho lo unico el audio lleva otro chipset,vaya a esa placa puedes instalar mavericks o yosemite el metodo hay muchos,un saludo

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4810 por DeJoTaDeEmE el 29/12/2014
impacto escribió:
joer pues es mejor la placa que te han puesto,puedes usar los graficos integrados hd 4600 perfectamente o añadir una grafica lo que tu veas y el procedimiento no creo que cambie mucho lo unico el audio lleva otro chipset,vaya a esa placa puedes instalar mavericks o yosemite el metodo hay muchos,un saludo


Si si en verdad es mejor...pero tenia visto videos y tutoriales paso a paso con la otra..y con esta solo he econtrado uno en tonymac y lo he intentado con el metodo unibeast y se keda pillada la instalacion al principio...alguna configuracion de la bios o algo..segun en el tuto de tonymac dice de dejar solo un slot con ram y ya luego despues de la instalacion añadir el otro tengo 16 8+8 voy a intentar otra vez...

gracias un saludo.

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#4811 por DeJoTaDeEmE el 30/12/2014
Hola..despues de unas cuantas pruebas he conseguido instalar mavericks con unibeast...ahora el problema lo tengo con el bootloader,he instalado clover me sale un clover de "navidad"lo curioso esque me he bajado temas para clover y el clover configurator para modificarlo y nada..estaba tirando con la grafica integrada hd 4600 ahora le he puesto una grafica que tenia por ahi.. gf 8400 y solo consigo iniciar con chimera y GraphicsEnabler=Yes me tiene arto el clover..ademas no se ni como se desistala..alguna sugerecia?

Gracias un saludo.

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#4812 por impacto el 30/12/2014
#4811
y porque no usas chimera de bootloader tambien puedes añadirle temas sino te gusta

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4813 por DeJoTaDeEmE el 30/12/2014
impacto escribió:
y porque no usas chimera de bootloader tambien puedes añadirle temas sino te gusta


Hola pues me da igual que bootloader utilizar mientras haga bien su funcion..mas bonito o mas feo me da igual...el problema esta en que no se como se kita el clover..he leido en ""ingles" que si hay particion oculta EFI ...ando un poco perdio con el tema del bootloader..en el portatil tengo chamaleon y muy bien...de todas formas esta mañana con el chimera y GraphicsEnabler=Yes tampoco iniciaba...al final me va a dar guerra tambien este hack....estaba claro...a ver si consigo kitar el puto clover.,.,encima sale con un theme de "navidad" super malo...

un saludo y gracias por contestar!!

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#4814 por Albert-C el 30/12/2014
Deberías usar clover configurator... ahí puedes configurar todo de una manera mas fácil, incluido cambiar themes y montar la particion EFI.
Yo sinceramente prefiero clover, tal vez no hayas dado con la configuración adecuada
Subir
#4815 por DeJoTaDeEmE el 30/12/2014
Albert-C escribió:
Deberías usar clover configurator... ahí puedes configurar todo de una manera mas fácil, incluido cambiar themes y montar la particion EFI.
Yo sinceramente prefiero clover, tal vez no hayas dado con la configuración adecuada


Hola gracias por responder ,tambien me instale "clover configurator" es como el chamaleon wizard..el caso que por ejemplo me baje temas le di a "save" y cuando inicio el pc sale el mismo tema navideño del clover ,los cambios que hago no los pilla...estoy buscando info sobre clover...pero cada hack es un mundo.,..me gustaria quitar clover e instalarlo de nuevo con la configuracion mas adecuada a mi placa ga z97 udh3-bk ,todo lo que he visto sobre esta placa es una instalacion con unibeast y luego unos kext con multibeast y de bootloader chimera,el caso que da igual que bootloader instale que solo inicia con clover...supongo que sera por ke esta en la particion de arranke,para eliminar clover supongo que hay que eliminar esa particion ,pero exactamente no se cual es..por que hay 2 una de 200 megas (esa es la de clover yo creo)y la otra de menos...que será la del windows...ahora estoy con la miel en los labios..despues de lo que me costo instalarlo no soy capaz de iniciarlo con el bootloader...

un saludo y gracias!!!

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo